Beiträge von OrangeWeed

    Das Navigon Fresh zeigt mir das Kartenupdate nicht an. Da steht als einziges was ich runterladen könnte in Karten und Services nur das Navigon welcome package an, das die lustigen stimmen und so enthält. sicherung habe ich schon gemacht. das programm navigon fresh habe ich auch erst vor 2 tagen wieder installiert, weil ich es nach der letzten neuinstallation meines rechners erstmal nicht benötigte. grosse frage ist nun: warum zeig mir navigon fresh das Q4 in Karten und Services nicht an ??

    Komisch, im Download und servicebereich wird mir nicht angezeigt das es neue Karten gibt. Am 22.01.13 habe ich die mail von navigon erhalten. mein navi ist registriert und angeschlossen. das erste update war nicht kostenfrei bei mir. mithilfe des freshmapscodes hatte ich die möglichkeit ein 2 jahres abo für die neuesten maps zu kaufen für einen günstigeren preis. da musste ich eben dieses vergünstigte paket in den einkaufswagen legen und mit hilfe des freshmapcodes stand dann unten im rechnungsbetrag der richtige preis drin. deswegen war ich der meinung ich müsse es dieses mal ähnlich machen.

    Hi zusammen, hab vor ein paar Tagen eine Mail von Navigon erhalten, dass das Q4 zum Download bereitsteht. Und da ich ja Freshmaps Abonnent bin ist das ganze für mich kostenlos. Und da haben wir den Salat. Ich öffne Navigon Fresh, leg das passende Kartenmaterial in den Einkaufswagen, klicke auf Weiter und das geht dann solange bis ich an dem Punkt ankomme wo ich mich zum blechen bei paypal anmelden soll. Ich habe schon geblecht, letztes Jahr im August. Und da heisst es 2 Jahre lang Kartenmaterial enthalten. 2012 + 2 Jahre ist bei mir bis 2014.
    Wie muss ich vorgehen um die mir zustehenden Kartenupdates kostenfrei zu erhalten ??


    Dank Euch !!
    Gruss Orange !!

    Auf 3 Rechnern ist schon wirklich seltsam. Bei uns war es heute aber zumindest unter 37,5°. Ich finde aber trotzdem den Fehler nicht. Also an der Temperatur liegts nicht :thumbsup:. Hab auch Firewall und AntiMalware Software deinstalliert, neustart, CCleaner laufen lassen, wieder neustart. nochmal installiert und wieder nichts. das komische: einen account kann ich anlegen. ?(

    Bei mir gehts nicht. hm mit windowos 7 64 home. Welche Firewall benutzt ihr auf euren rechnern ?? gibts ports die man manuell öffnen muss. hab die software schon mehrfach deinstalliert und neu installiert. mit firewall, ohne firewall, mit malware wächter und ohne malwarewächter. nichts hilft.
    ich habs auf 2 rechnern mit windows 7 probiert und auf einem mit windows XP. Nix funzt.