Beiträge von mai77

    wer ne externe USB Batterie hat zB Revolt mit 4 AA Zellen a 3000mAh kann mit nem nüvi 200, 30% Helligkeit display mit rund 4 Stunden Betrieb rechnen, also ca. 500 km Autobahn oder so.


    also immer genug AA Akkus einpacken.


    Problem natürlich: wenn man an die Batterie AUS knipst erscheint im Dev Menü: "LADE PER USB"


    in Wahrheit ENTLÄDT er aber per USB und hinterher sind beide Batterien platt: intern + USB extern.


    dieser Fehler dürfte jedoch nur bei einigen USB Batterien auftreten. vielleicht sind "APS power pack's" besser.

    wer viele Navi Foren liest, kennt den Mist:


    webupdater laufen lassen und nix geht mehr.


    im RemoteSW VErzeichnis bleibt die Datei 006B047800.bin liegen, welches die 3.00 SIRF firmware ist.


    dann kommt die leidige firmware Schleife: der update funzt einfach ned. alles mist.


    Lösung : GPSChipsetTypeG_290.exe besorgen (tramsoft oder so) , die läuft und das update klappt.
    auch der offline _300.exe updater geht, jedoch webupdater versagt jämmerlich.


    was fürn horror.


    many users complained about sirf firmware update not working, rendering the device (nuvi 200 and others useless)
    remedy: download and install GPSChipsetTypeG_290.exe instead of using the (faulty) webupdater.


    at least ure device will work again.


    while the device is "bricked", system info shows "GPS SW Version: 0.00s"
    and there is a firmware update loop every 20 seconds or so "Updating GPS Firmware 1%"


    you get rid of the loop by emptying RemoteSW dir on GARMIN in mass mem mode.
    if map is missing , press POWER for 45 seconds , run through calibration and enter developer mode.
    else you get the "map missing error" stopping u from entering dev mode.


    deleting ALL files from the nuvi FAT volume and copying stuff back from an old "known working backup" may actually make sense.
    leave out language files that u dont need.


    make sure u have an offline updater (polish soft). webupdater may let you down a lot (corrupt update file asf.).

    Mein c510 deluxe bringt nach dem Ausschalten der KFZ-Zündung, bzw. nach dem Trennen vom Stromnetz nicht mehr die Meldung "Ausschalten oder Batteriebetrieb", sondern wechselt automatisch in den Batteriebetrieb ohne Aufforderung.


    Ausschalten muss man jetzt manuell.


    tja.


    beim nüvi 200 V 5.00 Hw ID 0606 ist es so:


    mit Stecker eines USB Laders gesteckt, aus dem Entwicklermenü, kommt nach 1 x POWER der Hinweis "Gerät lädt" schneller mit Dunkelschaltung.


    Jedoch mit einem Batteriegestützten USB lädt er dann nicht, trotz Textanzeige: "Gerät lädt" aber mit PALM-230V-Adapter geht es.


    nach wiedereinschalten über externen batterie USB Adapter verschwindet das BATT Symbol, und der nüvi loift auf externer Batterie. (sehr schön)


    d.h. die Entwicklernazeige "Gerät lädt" ist irreführend. stattdessen ENTLÄDT es bei einigen Ladeadaptern.

    hi tech trifft low programming.


    wer mal versucht hat, mit nem nüvi 200 BITCOIN in den Währungsumrechner einzugeben, versucht es bestimmt nicht noch mal.


    es läßt sich nur ein Wechselkurs zum USD als CST eingeben. ein arbitrage-freier Kurs zum TEURO ist nicht realisierbar.


    Dabei sind Wechselkurse so ziemlich die einfachste mathematische Formel, die es überhaupt gibt.


    echt traurig, dass Garmin sich diese Blöße gibt ... ?(

    Hallo Nüviisten... und StreetPiloten!
    016. Geheime Entwickler-Menüs
    Kompatibel zu Nüvi: 250W und 270 (nur Diagnose-Modus, ohne GTM Status und FM Table), 350, 360
    und StreetPilot: C510 (ausgenommen Punkt 1)
    NICHT kompatibel zu Nüvi: 250 (beim Drücken rechts unten erscheint die Abfrage "Wirklich alle Benutzerdaten löschen? ja/nein"; bei nein landet man im normalen Hauptmenü
    und StreetPilot:


    nüvi 200 V 5.00 :



    bei nüvi 200 Ver 5.00 ist Entwicklermenü und preboot mode hier erreichbar, Diagnosemenü geht: zeigt Registerdumps (6 Sek. Tacho drücken)


    abweichende Prozedur beim nüvi 200: den power Schieber nach 30 sek loslassen. später 6 sek auf Batt Symbol drücken.


    Laden mit externem Batt Pack: im Entwickermenü bleiben, Batt Pack anstecken, POWER schieben (nicht exit drücken!)
    nun erscheint Lade Info, und Hintergrundbeleuchtung geht aus nach 5 sek (optimal zum batt saven). wieder power schieben: Batt Symbol fehlt,
    nüvi läuft über externe USB Batterie (z.B. Revolt DX-P112Ro für 4 AA-Zellen a 3000 mAh). So braucht man nicht immer eine Auto-Starterbatterie herumschleppen, wenn man Geländelauf macht ;-)


    g7towin in winxp: rechte maustatste "ausführen als..." und Haken weg bei "schutz vor Programmaktivität", dann gehts.


    Es kommt vor, dass das nüvi 200 im massenspeichermodus in WinXP nicht erkannt wird (device ja, volume nein).
    man sollte dann alle möglichen reset prozeduren durchlaufen und diverse Kabel testen, dann geht es wieder (hier jedenfalls).





    Tip: Du willst die nervige Einschaltmeldung loswerden "updaten Sie Ihre Karten im internet ...!", die weggeklickt werden muss ?


    1x den Webupdater laufen lassen. Die Meldung kommt dann erst nach 1 Jahr wieder, nehme ich an.

    wenn man das Autosymbol 2 Sek. drückt, wird es umrandet und der Speichervorschlag erscheint unter Angabe von Koord. und Höhe.


    Im Simulationsmodus bei manuell gesetzter "Pos." ist die Höhenangabe jedoch unrichtig. Die Höhe ist wohl die letztgemessene Höhe an der letzten TATSÄCHLICHEN physischen Position, und nicht an der manuell gesetzten Position.


    Dann sollte das Navi die falsche Höhenangabe gar nicht erst anzeigen (also nach manueller Pos. Versetzung). (nüvi 200 Ver. 5.00)

    durch 2 Sek. Druck auf das Autosymbol erfährt man die Koordinaten der Position, selbst bei GPS aus = Simulationsmodus.


    hat man das Autosymbol mit "Pos." versetzt (bei Simul.), wählt dann MENÜ - KARTE , kann man Koordinaten für beliebige Orte erfahren.


    Im Simul. Modus stimmen zwar die Koordinaten auf der Karte, NICHT jedoch die Höhe. Höhe ist wohl stets die letzte TATSÄCHLICHE Höhe bei GPS Empfang. d.h. die Gebirgskarten enthalten keine Höheninfo (nüvi 200 Ver. 5.00)


    Diese Prozedur ist in der online Hilfe nicht beschrieben, manuell nacheditieren! (Bedienschritt Karte - Menü - Karte nach Pos. setzen)