Beiträge von Balu-2010

    Hallo und einen schönen Guten Abend.
    Hab da mal eine Frage. Habe die Software Version 8.3.1.128516(SR3) auf meinen Croco .
    Seit Heute zeigt mir der CM an(sobald ich das Navi anschließe) das es ein SR3 Update gibt.
    Lässt sich aber nicht installieren(diverse Fehlversuche).Gibt es überhaupt ein Update für SR3 oder
    ist es das ganz normale SR3. ?( ?(

    Zitat :
    Ein Garmin Zumo 550 wird gemeinsam mit einer Interkomanlage, z.B. Verso XL, MIT-100, Starcom 1, Autocom oder Softline usw. an ein 12 Volt Bordnetz betrieben. Beide Geräte haben für die Versorgungsspannung den gleichen Bezugspunkt (Minuspol der Batterie). Wird jetzt der Audioausgang vom Navigationsgerät (3,5 mm Stereoklinkenstecker oder ähnlich) direkt mit dem Audioeingang der Interkomanlage verbunden, kann es sein, dass nur noch ein verzerrtes Ausgabesignal auf Seite der Interkomanlage zu hören ist.


    Ist dieses der Fall, ist die Audioschnittstelle der Interkomanlage galvanisch nicht entkoppelt, über die Interkomanlage findet die Abschirmung / Masse des angeschlossenen Audioausganges einen Weg zum Massepotential (Minuspol) der Versorgungsspannung. Diese systembedingte Problematik kann man auf zwei Wege abstellen.


    1. Man verwendet eine zweite Energiequelle. Z.B. könnte die Interkomanlage über einen 12 Volt Akku mit Energie versorgt werden. Wenn jetzt sichergestellt ist, dass der Minuspol der Interkomanlage, Akku und die Abschirmung der Verbindungsleitung (Interkomanlage / Navigationsgerät) keine elektrischen Verbindung zu Fahrzeugrahmen (Minuspol der Batterie) haben, sind die Störungen weg. Jetzt soll aber klar sein, dass ein aufladen des Akkus über das Bordnetz eine Verbindung zu Minuspol der Bordspannung bedeuten würde! Diese Methode ist sicher keine elegante Lösung, jedoch sehr hilfreich, wenn bei komplexeren Interkomanlage eine Störungsquelle aufgespürt werden soll.


    2. Es kommt eine galvanische Trennung zum Einsatz. Z.B. das Audio Verbindungskabel vom Navigationssystem zur Interkomanlage wird mit einem NF-Übertrager (galvanisches Element) elektrisch getrennt, wobei die Übertragung der Information weiterhin erfolgt.


    Ist nicht nur bei Garmin sondern auch bei anderen Navis so.



    @ all
    Habe ich das jetzt richtig erstanden ???
    Man kann diese Einstellung noch zusätzlich zum @tomic skin V1.3.6 verwenden ???
    [sound]
    dynamic_volume_type=2
    dynamic_volume_minspeed=40
    dynamic_volume_maxspeed=140
    dynamic_volume_voicemaxspeed=140
    dynamic_volume_voice_volume_max=255
    dynamic_volume_os_volume_max=255
    sound_volume=35
    voice_volume=32
    os_volume=250

    Habe noch eine Frage . Hatte vorher im Navi unter Kartenversion einen Ordner mit Namen Basismap
    oder so ähnlich der ist jetzt nicht mehr da .Was war in diesen Karten(Ordner).Muss diese Basismap(?)vorhanden sein ??


    Habe es jetzt selbst rausgefunden.
    Und endlich läut alles so wie es soll. :thumbsup: :thumbsup:

    So, habe den Fehler Dank des ganz alten CM von der original DVD gefunden.Stefan u. Katrin in der Version v3.1.64157 funzen .Bei Update mit dem alten CM auf die Version (TTS)v4.490 wird mir folgende Fehlermeldung angezeigt.Could not copy a file.Update is cancelled,because copying a file failed.See log file for details.Aber wo finde ich diese ???
    Image Version ist R05.3.0521.0822
    Software Version ist 8.3.1.128516(SR3)
    Hat jemand einen Tipp für mich ??? Denn ich würde gerne TTS haben.

    Wird mir nichts nützen .Bei dem Stromausfall hat sich meine Festplatte
    verabschiedet(keine Sicherungen mehr vorhanden) und ich kann nur noch mit den Daten arbeiten die ich auf dem Navi und der Becker DVD habe.Ich denke mal das einzige was mir bleibt ist das Gerät zwecks Wiederherstellung nach Becker einzuschicken.Habe auch schon eine Anfrage über den Support laufen hat sich aber noch keiner gemeldet.

    Im Voiceordner befindet sich : Voice_TTS-loq-deu-f1(26 KB) u.Voice_TTS-loq-deu-m1.(26 KB)
    Im Ordner Lang : Lang_German_Pna .Beide Ordner sind in Content.
    Im IGO8 befindet sich noch der O. tts_loq darin O.German ,German6.5.Ide(LDE-Datei 1KB).
    Im O.German ,Katrin u.Stefan dazu German6.5.lex (Lex-Datei 101 KB) German_fon6.5.phd(43 KB)
    German_les6.5.phd(947 KB) German_les.6.5_full.phd(3.058 KB).
    Im O.Katrin(3xBIN-Datei ,3xSDE,2xLEX).Im O.Stefan das selbe.
    An DLL sind im IGO8 enthalten : LoqGerman6.5. , loqmsx , LoqTTS6. u. LoqTTS_util.Dann sind da noch 3 NNG-Datein .
    Habe es auch schon mit anderen Sprachen ausprobiert ,werden im Navimenu angezeigt beim anklicken
    erscheint für ein Sekundenbruchteil bitte warten aber mehr passiert nicht.Wo könnte der Hund begraben sein.Sys Textdokument [device] type="Becker_Z100". ?( ?(
    Welcher der 9 Ordner im Ordner Content ist denn der Ordner Voice .Auf der Becker DVD sind die Ordner von 0-8 nummeriert.Würde nämlich gerne versuchen den CM zu umgehen und die Stimmen über den Explorer auf´s Navi zu kopieren.Das müsste doch gehen oder ??? Ach so ist jetzt SR3 auf`m Navi drauf.

    Hab noch ne Frage wie bekommt man den Ordner Contents mit seinen 2,49 Gb ohne CM aufs Navi ??
    Weil irgendwie habe ich jetzt keine Sprachansagen mehr obwohl die beiden Deutschen Stimmen auf dem Navi installiert sind. Der Ordner Contents auf der CD hat nur die Bezeichnung 0-9 und da weiß ich nicht welcher für die Sprachen (TTS)ist.Habe es schon diverse male über den CM probiert funzt aber nicht.

    Na tolle Wurst,jetzt ist das SR3 drauf aber der CM findet das Navi nicht.Habe einen leeren Ordner mit
    dem Namen custom hat das was damit zu tun ?
    Sicherungskopien vom Navi habe ich keine mehr da wir einen Stromausfall hatten und der PC abgestürtzt war.Schon diverse Versionen ausprobiert aber keiner funzt . :cursing: