Beiträge von Pottrunner

    Hallo Navigonfreunde,




    ich habe seit kurzem ein Navigon 8310.




    Da ich nicht jeden Tag mit dem Auto unterwegs bin, liegt das Navi schon mal 3 - 5 Tage unbenutzt im Schrank.




    Wenn ich dann wieder starten möchte, ist der Akku leer.




    Ein Anschalten ist erst nach ca. 20 Minuten aufladen mit dem Netzgerät bzw. an der Auto-Steckdose möglich.




    Dann fährt aber das Navi komplett neu hoch. Wartezeit ca. 6-8 Minuten. Das ist doch nicht ok.




    Abgeschaltet wird das Gerät, indem ich den Ausschalteknopf mind. 6 Sekunden halte.




    Der Kontakt mit dem Navigon Service zu dieser Frage ist frustrierend. Ich habe zuerst auf der Website Navigon kontaktiert (25.11.2009). Danach 3 Woch keine Antwort. Die telefonischen Kontaktaufnahme (kostenpflichtig!! Warum eigentlich!!) brachte Vertröstungen.




    Eine Antwort kam erst per mail im Januar. Tolle Leistung! Ergebnis: schalten Sie nach Handbuch ab--nämlich 6 Sekunden halten, oder Ausschalttaste 6 sek. halten und zusätzlich die Resettaste drücken.




    Brachte aber keine Verbesserung. Der Akku ist spätestens nach 2 Tagen leer. Warum denn eigentlich? Laufen da irgendwelche Prozesse im Hintergrund?




    Bei meinen vorgehenden Navis hattte ich nicht dieses Akku-Problem. Bei meinem Garmin 60 hält der Akku unbenutzt 4 - 5 Wochen!




    Jetzt hat sich Navigon gemeldet, mir eine Reparatur-Nummer gemeldet, ich soll das Gerät kostenpflichtig (warum eigentlich? Ich bin doch in Garantie) zu einem Rep.Center nach Haiger schicken.




    Wenn ich die Kommentare hier im Forum zu den Rep.Zeiten lese, wird mir schwach.




    FAZIT: Hat jemand Erfahrung mit den Akku-Standzeiten im Ruhezustand? Gibt es Tips, die Akku-Standzeit zu verbessern? Ist schon einmal ein Akku in der Garantiezeit ausgetauscht worden?




    Ich freue mich auf Antworten aus dem Forum.




    Pottrunner