Beiträge von Don Barolo

    Habe noch aber eine Frage: funktioniert das Programm nur ein Jahr oder kann ich POIs nur 1 Jahr aktualisieren?



    Hier ein Auszug der Beschreibung bei navigating.de


    Im POI-Warner Paket ist ein 12 Monats Blitzer-Update-Dienst enthalten, für stationäre sowie mobile Blitzer. Zusätzlich zum freien Zugang zur größten Community-basierten POI-Datensammlung gibt es insgesamt diese gratis enthaltene Mehrwertdienste (12 Monate, jeweils mind. D-A-CH):


    - Blitzer-Updates mobil + stationär!


    - Sicherheitspois (z.B. gefährliche Kurven)


    - Wetterdaten und Wettervorhersage


    - tagesaktuelle Apothekennotdienst-Infos


    - Burgenführer mit vielen Bildern und Infos

    Hallo bys,


    sehr interessant Deine Ausführungen zu dem Problem.


    Allerdings hatte mein Installationsproblem ganz sicher nichts mit XP/SP3 zu tun. Beide PC's haben als Betriebssystem Windows XP-Prof./SP3. Bei dem Rechner meiner Frau hat die Installation auf Anhieb problemlos funtioniert. Die Probleme hatte ich nur auf meinem Rechner. Da sicher noch jede Menge Rechner mit XP/SP3 als Betriebssystem ihren Dienst tun wäre eine solche Inkompatibilität bei POIbase schon sehr peinlich. Ich halte das eher für unwahrscheinlich.


    Inzwischen funktioniert die Installation auch auf meinem Rechner reibungslos. Auch ich hatte dort alle denkbaren Möglichkeiten ausprobiert und habe letztlich ActiveSync als den vermutlichen Übeltäter ausgemacht. Es gab da ständig Schwierigkeiten mit der Geräterkennung und Aufforderungen während der Installation das Gerät vom PC zu trennen und wieder neu anzuschließen. Nachden ich ActiveSync deinstalliert und wieder neu installiert hatte gab es keinerlei Installationsprobleme mehr.


    Aber egal, wo der Fehler wirklich lag - Hauptsache unse Problem hat sich erledigt.

    Auch vom PW3 gibt es mehrere Versionen, wie Du in Deinem Login-Profil* sehen kannst. Ich halte es zwar für unwahrscheinlich, aber es kann ja durchaus sein, dass Dir eine aktuellere Version zugeschickt worden ist. Denn irgendwo muss es ja ganz offensichtlich einen Unterschied geben.


    EDIT: *und in der auf dem PNA unter "Datei -> Info -> Über"


    Die Version von PW3 kann ich leider nicht mehr nachvollziehen, da ich nicht mehr PW3 sondern PW4 installiert habe.
    Diese hat die Versionsnr. V4.45.2346


    Bei PW3 habe ich allerdings regelmäßig Aktualisierungen gemacht, mag sein , dass dabei ein Update gemacht wurde.

    [
    Wäre schön, wenn Du ebenfalls bei solchen Aussagen immer die jeweilige Version (GoPal [92972 wie im Profil?] & PW!) mit angeben würdest. Denn vlt. lässt sich so das untersch. Verhalten in bestimmten Konstellationen ermitteln bzw. die Ursache etwas eingrenzen. Denn bisher lese ich nur von Dir diese Positiv-Aussage. Ich selber habe dieses Feature bisher zwar kaum genutzt, interessant wäre aber schon zu erfahren, worin die mögl. Ursache begründet ist.



    In folgenden Konstellationen hat die Umkreissuche funktioniert:


    - P 4410 GoPal AE5.0 Vers. 77918 in Verbindung mit PW3
    - P 4410 GoPal PE6.0 Vers. 92972 in Verbindung mit PW3
    - X 4545 GoPal PE6.0 Vers. 92972 in Verbindung mit PW3
    - die Konstellationen mit PW4 sind die gleichen


    Umkreissuche des PW geht bei Dir? ?( Das glaube ich Dir jetzt nicht! :P



    Im Urlaub habe ich mehrfach die Umkreissuche mit PW3 erfogreich genutzt. Und zwar zur Suche von Parkplätzen und Einkaufsmöglichkeiten. Zunächst auf einem P4410 , dann auf dem X4545 beides in Verbindung mit GoPal PE6.0
    Mit dem jetzt installierten PW4 klappt das auch einwandfrei.

    Es muß an meinem PC liegen, dass PW4 sich nicht aktualisieren läßt. Was genau der Grund ist habe ich noch nicht herausgefunden, vielleicht liegt es an den Browsereinstellungen.


    Ich habe nun die Aktualisierung von PW4 von dem PC meiner Frau aus gestartet und alles hat auf Anhieb bestens geklappt.


    @ bys,
    Vielleicht versuchst Du die Aktualisierung auch mal von einem anderen PC.

    Danke Markus für die Antwort.


    Ich bin wie beschrieben vorgegangen, leider hat es keinen Erfolg gebracht.
    Die beiden Ordner \My Flash Disk\navigation\plugins\Poiwarner und \My Flash Disk\navigation\plugins\navigating.de poi-warner LIGHT habe ich gelöscht, und die Neuinstallation von POIbase gestartet. Den Versuch habe ich mehrfach gemacht, auch nach vorangegangenem Soft-bzw. Hardreset.


    Der Ablauf war folgender:
    - Installation wird überprüft
    - Eine neue Version wurde gefunden
    - Kopiere Dateien
    - Suche Installation auf Gerät
    - Daten werden geladen
    - Download der Multimedia Dateien
    - Daten werden verarbeitet
    - Kopiere Dateien
    Der Fortschrittbalken läuft bis 100%, danach erscheint wieder die Meldung
    "POIbae.exe hat ein Problem festgestellt und muß beendet werden."


    Anschließend habe ich das Navi nach "Format Flash" Und Factoryreset kpl. neu aufgesetzt (ohne GPW-Skin) und bei abgeschaltetem Virenscanner und abgeschaltetem Firewall einen erneuten Download versucht. Das Resultat war das gleiche wie oben beschrieben.
    Ärgerlich ist, dass ich nun ganz ohne POIBase dastehe. Inzwischen habe ich die Hoffnung aufgegeben.


    Sollte keine Möglichkeit bestehen, das Programm zum Laufen zu bringen, würde ich gerne auf meinen alten POI-Warner3 zurückzuwechseln. Der war in Ordnung und ist einwandfrei gelaufen, auch was die Aktualisierungen betraf. Der gezahlte Betrag für die Erweiterung auf POI-Warner4 könnte ja dann für eine entsprechende Laufzeitverlängerung verwendet werden. Ich denke, das sollte aus Kulanzgründen möglich sein.

    Dann bin ich also nicht der Einzige mit diesem Problem.


    Habe heute nochmal eine Anfrage an den "POIbase Support" gestellt ind den Ablauf ausführlich geschildert. Wenn ich eine Antwort bekomme, die weiterhilft, werde ich das selbstverständlich hier posten.
    Wenn POIbase wirklich nicht zur Problemlösung beitragen kann, sollte es selbstverständlich sein, dass man die Möglichkeit bekommt auf den POI-Warner 3 zurückzusetzen und das Geld für das Update erstattet bekommt.

    Schaaade - offensichtlich wissen die Experten hier im Forum auch keinen Rat für mein Problem.


    Mit dem POI-Warner 3 hatte ich keinerlei Probleme, da funktionierte alles einwandfrei.
    Gern würde ich dorthin zurückwechseln, wenn es möglich wäre.
    Was nützen mir komfortable Einstellmöglichkeiten einer Software, die ich bezahlt habe aber nicht nutzen kann!?
    POIbase kann ich so leider nicht weiterempfehlen.

    Guten Tag,


    das Aktualisieren des auf meinem MEDION X4545 installierten POI-Warner 4 ist leider nicht möglich.
    Hier der Ablauf:


    Startseite von POIbase/Herunterladen/POIs herunterladen/meine ausgewählten POIs/aktualisieren. Dann erscheint folgende Meldung


    [Blockierte Grafik: http://s1.directupload.net/images/111013/4a7m4brg.jpg]


    nach Bestätigung OK läuft folgendes Prozedere ab:


    - Installation wird Überprüft
    - Suche Installation auf Gerät
    - Kopiere Dateien
    - Daten werden geladen
    - Daten werden verarbeitet
    - Kopiere Dateien
    Der Fortschrittbalken läuft bis 100%, danach erschein folgende Meldung


    [Blockierte Grafik: http://s7.directupload.net/images/111013/zwcckg2z.jpg]


    Antivirensoftware ist abgeschaltet.


    Ich würde mein Navi gerne neu aufsetzen, befürchte jedoch, dass ich den POI-Warner dann garnicht mehr installiert bekomme.


    Ich bitte dringend um den Rat der Experten.
    Danke schonmal im Voraus.