Beiträge von phildon

    Yago
    Sorry, da habe ich mich etwas undeutlich ausgedrückt, ich wollte das nicht auf die "Maps" beziehen sondern allgemein auf das Update. Das direkt die Maps damit nichts zu tun haben ist ja klar ;)


    Das mit dem ersetzen vom Q3 und Q2 Sound Ordner habe ich schon gemacht, siehe oben, sonst wäre ich ja noch in der Endlosschleife. Aber TTS bleibt trotzdem stumm, es funktionieren nur die normalen Stimmen.

    Yago
    Bitte lies dich erstmal richtig ein, es ist bekannt das es nach dem Update auf Q3/2010 Soundprobleme gibt (komischerweise nicht bei allen).


    Und bei mir ging nach dem Update auf Q3/2010 kein TTS mehr, wenn ich aber Q2/2010 zurückspiele funktioniert TTS sofort wieder, also muß es definitiv an dem Update liegen...


    Und was heißt hier zu viel Wirbel, soll ich wie jeder andere Deutsche einfach die klappe halten (ja so ist Deutschland, wir lassen uns alles gefallen, aber wirklich alles) und das ganze hinnehmen, meiner Meinung nach ist das eine riesen Sauerei was da bei Navigon abgeht, man wird hier ohne das man es weiß zu einer bezahlten Beta eingeladen.


    Guter Dinge habe ich mir das 70 Premium gekauft weil ich dachte das macht mich glücklicher als das 8410, und jetzt kann man sich nur noch mehr darüber Ärgern. Also bei aller Liebe, das ist ja schon ne Folter für die Seele..

    Ich muß mich verbessern, für das TTS Problem habe ich bisher doch keine richtige Lösung gefunden, die Ersatz Anke TTS hat nichts gebracht, die einzige Lösung scheint dann vorerst wohl doch das zurückspielen der Q2/2010 Maps zu sein...


    Ich rege mich über Navigon schon gar nicht mehr auf, ist eh nur verschwendete Energie, das ganze ist einfach nur noch ein hoffnungsloser Fall...

    Hi,


    Ich möchte nur nochmal alle davor warnen auf Q3/2010 zu Updaten, was man hier im Forum so liest scheint das Karten Update ja nur Probleme mit sich zu bringen.


    Jeder sollte vor dem Update ein Backup machen.


    Ich habe z.b. schon folgendes mit dem Q3/2010 Update erlebt.


    (Navigon 70 Premium)
    - Reset-Endlosschleife nach dem Update / Lösung: Vom Backup die Q2/2010 Sounds einspielen
    - TTS Stimmen funktionierten nicht mehr / Lösung: Zurückspielen auf Q2/2010


    (Navigon 8410 upgrade auf 8450)
    - Zwar keine Probleme mit den Stimmen oder der Endlosschleife, aber die kompletten Einstellungen, Favoriten, Letzten Ziele usw.. gingen einfach verloren, als hätte das Navi selbstständig einen Werksreset durchgeführt. Das passierte aber nicht nur nach dem Update sondern auch mal heute während der fahrt... / Lösung: Habe ich bisher noch keine, zur Sicherheit mache ich jetzt jeden Tag ein backup...



    Das sollte nur mal gesagt sein.



    mfg PhilDon

    wenn du kein backup gemacht hast mußt du dir die Sounds auf die nicht ganz legale weiße besorgen (da sage ich aber jetzt nicht mehr dazu), ansonsten sind sie unter Eigene Dokumente > NAVIGON > NAVIGON Fresh > backup unter Win7/Vista bzw. Eigene Dateien > NAVIGON > NAVIGON Fresh > backup unter WinXP.


    btw, mein TTS funktioniert immer noch nicht, ich spiele jetzt mal wieder die Q2/2010 Maps ein, vielleicht sind die Q3/2010 einfach noch nicht kompatible mit dem 70 Premium...

    Funktioniert bei euch nach dem einspielen der Q2/2010 Sounds TTS noch? Meine TTS Stimme-/n bleiben nämlich jetzt stumm... Es funktioniert weder Anke TTS noch Sabine TTS (von meinem 8410 rüber kopiert), die einzige Deutsche Stimme die noch was sagt ist Petra. Manchmal komme ich mir echt so vor als wenn wir alle an einem großen Betatest von Navigon teilnehmen, das darf doch echt nicht wahr sein...

    HaPeWe
    Ich weiß nicht mehr ob bei meinem 8410 damals nen Gutschein dabei war, ich weiß nur das ich für meine Kartenupdates bisher noch nie etwas zahlen mußte, vom ersten Tag an wo ich das 8410 hatte konnte ich die Kartenupdates Kostenlos in Fresh laden, genau so wie Premium TMC (TMC Pro), die Virtual City Karten und ein paar andere Kleinigkeiten.


    Weserbergland
    Komisch, also bei mir war die Liste leer sobald ich das 70 Premium angeschlossen hab, da stand auch das ich noch keine Karten für dieses Gerät erworben habe. Jetzt gerade eben habe ich den Gutschein eingelöst und mir das 2 Jahres Update für 19,95€ gekauft und siehe da, die Karten stehen nun zum Download bereit, aber ich mußte halt vorher zahlen. Wenn ich mein 8410 wieder anschließe dann kommen automatisch wieder die Kostenlosen Downloads.

    Sers,


    Ich habe seit gestern das Navigon 70 Premium, Q2/2010 Karten sind drauf, jetzt wollte ich in Fresh die Q3/2010 Karten kostenlos laden, aber Karten & Services ist leer, kein Download vorhanden, ist das normal, muß man bei 70 Premium die 2 Jahres Karten updates erst kaufen? Bei meinem 8410 sind die Karten Updates kostenlos für 2 Jahre dabei gewesen...



    greetz PhilDon

    Ich muß "Jan0815" zwecks IGO auch zustimmen, der Navigon MN7 ist zwar schön und gut, aber wie ich es in einem anderen Thread schon erwähnt habe macht er einfach noch viel zu viele Probleme, reagiert teilweise zu langsam und ist halt einfach überhaubt nicht optimiert bzw. ausgereift. Da läuft IGO 8 und vor allem jetzt das neue IGO Primo ganz anders, richtig flüssig und reagiert rassend schnell und auch was die Einstellmöglichkeiten angeht, in IGO kann man so viel einstellen und modifizieren wie in keiner anderen Navi Software, davon träumen manche Hersteller. Nicht umsonst hat Becker auf ein IGO basierendes System gewechselt und Falk bald auch, oder sind die schon auf IGO Basis?


    Ich habe gestern zusätzlich zu meinem Navigon 8410 (jetzt 8450, da ich ein Live Modul habe) noch ein Navigon 70 Premium bekommen, und ich muß sagen, auch das neue Navigon 7.6.3 das auf den neuen 40er und 70er Serien von Navigon drauf ist, läuft teilweise total "scheiße" (sorry für den Ausdruck). Auch hier macht das TMC probleme, und das schlimmste kommt erst noch, wenn man sich mal verfahren hat und er die Route neu berechnen soll, da sind beide Systeme (das 8410 und 70 Premium) total überfordert... Das ist genau das, was der Threadstarter hier schon erwähnt hat, Navigon versucht die ganze Zeit zu wenden anstadt eine neue Route zu berechnen, und wenn er dann endlich versucht eine neue Route zu berechnen dauert es viel zu lange, da muß man dann wirklich sehr sehr langsam fahren um eine Abzweigung nicht zu verpassen...


    Ich muß aber auch zugeben, bleibt man auf einer Route die das Navigon berechnet hat und verlässt diese nicht, dann läuft die Navigation wirklich Top und auch schnell, aber sobald irgendwas dazwischen kommt und sich der weg zum Ziel ein bisschen ändert, z.b. eine unvorhergesehene Baustelle, dann kommt Navigon wie oben schon geschrieben wirklich ins schwitzen, da kann man dann kaum noch etwas damit anfangen...

    MunichNavigator
    Ich weiß schon von was ich da rede, keine Angst, mit Navis kenne ich mich sehr gut aus, GoPal 4 und 5, TomTom 7 bis 9, IGO Primo/Amiga/8/MioMap Versionen und Becker Versionen, NDrive, Route 66, Falk Navigator 6 bis 9, Navigon 6 und 7 usw... das habe ich alles schon ausgiebig getestet. Gerade deswegen ärgert mich das mit dem Navigon ja...


    Und an der Geschwindigkeit wird es bestimmt nicht liegen, wenn ich mich nicht auskenne dann fahre ich natürlich auch ziemlich langsam durch die Ortschaft ;)


    Grünneindanke
    Irgendjemand hier (ich glaube Yago) schrieb, es wäre nur ein kleiner Kreis der mit dem 84xx nicht zufrieden wäre, aber wenn ich so danach google und mir diverse neuere Testberichte, Blogs und Foreneinträge durchlese dann scheint es so das doch weit über 50% der 84xx User unzufrieden sind...


    Und der Bericht von Galileo bestätigt das ganze auch noch, auch wenn ich von Galileo nicht so viel halte..



    Aber naja, ich werde mir am Wochenende mal Zeit nehmen und es auf die Werkseinstellungen zurücksetzen, mal sehen ob das was bringt, die microsd werde ich auch mal Formatieren bzw. gegen eine Class 6 8GB austauschen, da ich darauf auch einiges ausgelagert habe. Das Live Modul habe ich mir übrigens auch besorgt, mal sehen ob die ganze Kombination irgendwas bringt bzw. verbessert...



    Ach genau, ich habe ja heute mein Live Modul bekommen, und ich könnte mich gleich wieder über Navigon aufregen, auf der Verpackung und im Internet wird immer ein Winkel-USB-Stecker abgebildet, mein Live Modul hat aber einen geraden, ist zwar jetzt nicht so schlimm aber warum bekommt man heut zu Tage nicht mehr das für das man bezahlt hat? Das kann doch echt nicht sein...

    Yago
    Ok, das wußte ich nicht, ich dachte du fährst für eine "normale" Logistic.


    Und das mit den "Augen auf im Straßenverkehr", genau deswegen brauche ich ja die Sprachansage, da ich ja so gut wie nie aufs Navi schaue ;)


    Straßenschilder haben mir bei Privatadressen noch nie viel geholfen, wie auch? Sie helfen zwar eine Stadt zu finden, aber wenn man die direkte Adresse sucht dann hilft da nur noch ein Navi oder ewiges Suchen bzw. nach dem Weg fragen ;)

    Yago
    1. Aha, also muß ich mir CB Funk kaufen weil Navigon das mit dem TMC nicht auf die Reihe bekommt? Es hat nunmal nicht jeder CB Funk und nicht jeder ist Brumifahrer und wenn TMC in den Specs von Navigon steht, dann soll das auch richtig funktionieren, ohne das man da noch ne extra Wurfantenne o.ä. braucht :| :rolleyes:


    2. Als Brumifahrer kommst du zwar viel rum, aber euer Reich ist die Autobahn und teilweise die Bundesstraße, aber was Landstraßen und diverse Winkel in Groß- und Kleinstädten angeht, da könnt ihr doch teilweise gar nicht mitreden, da ist das Navi um einiges mehr gefordert als auf der Autobahn, und da nervt das schon wenn man sich überhaubt nicht auskennt und das Navi dann oft im letzten Moment auf die Idee kommt (zumindest die Sprachansage) das man auf die und die Spur muß oder da und da Abbiegen muß...