Beiträge von ha-felix

    Hallo,


    ich will mir ein Smartphone mit Dual-Sim-Funktion zulegen. Da ein bekannter eins hat (von Alcatel), haben wir probeweise versucht, dies mit dem Comand APS, NTG2.5 über Bluetooth zu koppeln. Wir haben es nicht hinbekommen. Alle meine bisherigen Mobiltelefone (ohne Dual-Sim) konnten problemlos eingerichtet werden.


    Die Kompatibilitätsliste von Mercedes (http://www.mercedes-benz-mobil…08-09:2011-05/finder/~bt/) bringt mich bei der Kaufentscheidung auch nicht weiter, weil unklar ist, welche davon mit Dial-Sim sind.


    Kann mir jemand einen Tipp geben, welches aktuelle Smartphone mit Dual-Sim mit dem Comand funktioniert?


    Danke!

    Bei mir sieht das so aus:
    Navi-Database: NAVTEQ NTG2.5eu-Vol5.0
    HDD-Contents: 3.005.2301


    Im Juli 2009 wurde die Firmware 09.02 aufgespielt, danach Anfang 2010
    die Karten v3.0 und Ende 2010 erfolgte ein weiteres Firmwareupdate auf
    09.29 (so MB).


    Den Navi-Database-Eintrag "Vol5.0" hab' ich mir so erklärt, dass die Firmware (09.29) die aktuell verfügbare Kartenversion (5.0) kennt und rein informatorisch im ("nicht vorhandenen") Eng.-Mode anzeigt. Nach dem Beitrag von holgi2002 kann man diesen Schluss wohl nicht ziehen.
    Hauptsache, man kann sich darauf verlassen, dass "HDD-Contents" die Kartenversion richtig darstellt.

    Hallo,


    ist das Update eine reine Softwareangelegenheit oder wird da auch an der Hardware geschraubt? Habe einen CLC (Erstzulassung 12/08) und hätte das auch gern ;), weiß aber nichtmal, welche Version bei mir drauf ist. Habe irgendwo gelesen, dass die aktuelle DVD die mit der Nummer B6 782 3956 sein soll.


    Kann man (zB durch drücken irgendwelcher Tasten am Comand) selber rausbekommen, welche Softwareversion installiert ist?


    Grüße, Felix