Beiträge von andol

    Nach dem ich mit obige autorounce öfter plötzliche Resets hatte, habe ich einiges ausprobiert und mit der volgende autorounce.mscr eine stabile sd-card erreicht:


    RegWriteDWord("HKLM","Debug","Debugger_Enable",1)
    If ( FileExists("\Storage Card\ErrorReporter.exe"))
    If ( NOT RegValueExists("HKLM","Debug","JITDebugger") OR RegRead("HKLM","Debug","JITDebugger") ne "\Storage Card\ErrorReporter.exe" )
    RegWriteString("HKLM","Debug","JITDebugger","\Storage Card\ErrorReporter.exe")
    Run("\Storage Card\Reset.exe")
    EndIf
    Endif


    If ( FileExists("\Storage Card\TC\FreshCheckTool.exe") )
    Run("\Storage Card\TC\FreshCheckTool.exe")
    EndIf


    If ( FileExists("\Storage Card\BT\BTCore.exe") )
    Run("\Storage Card\BT\BTCore.exe")
    EndIf
    If ( FileExists("\Storage Card\BT\PhoneApplication.exe") )
    Run("\Storage Card\BT\PhoneApplication.exe", "-WindowMode=Minimized")
    EndIf


    Run("\Storage Card\NAVIGON\pm.exe")


    Jetzt läuft alles prima und ohne irgendwelche störung. :]

    Hallo Navimensch, alles gemacht.
    So siet die autorounce jetzt aus:


    Run("\Storage Card\Navigon\Navigon.exe")


    If ( FileExists("\Storage Card\BT\BTCore.exe") )
    Run("\Storage Card\BT\BTCore.exe")
    EndIf
    If ( FileExists("\Storage Card\BT\PhoneApplication.exe") )
    Run("\Storage Card\BT\PhoneApplication.exe", "-WindowMode=Minimized")
    EndIf


    Run("\Storage Card\NAVIGON\pm.exe")


    Telefon ist jetzt vorhanden und auf deutsch. Hurra!!! Sprachsteuerung für Adressen oder Menü immer noch nicht vorhanden.
    Es fehlt auch auf den ersten Screen (Navigieren) das ICON für die Spracheingabe, es sind nur" Nach Hause" und "Ziel eingeben" einsehbar.


    Ciao



    21 Uhr. Nach einen Tip vom Digital Eliteboard die PhonemeV3.nfs ersetzt mit einer neuen und jetzt ist das Sprachmenü endlich da.


    Und nun hoffe ich dass das 3 Navigon Gerät etwas länger hält als die 2 davor.


    Danke und Tshüss :thumbsup:

    Ich habe die gleiche einstellungen wie du für mein 70 Premium MN7. Funktioniert alles einwandfrei.


    Ich wollte nur noch eine zusätzliche SD-Card mit MN8, weil da die Fussgängerfunktion besser sein soll. (Warscheinlich werde ich sie nie benutzen.)


    Habe jetzt volgende Konfiguration der Card auf MN8:


    autorounce. : Run("\Storage Card\Navigon\Navigon.exe")


    autorunceinternal : If ( FileExists("\Storage Card\BT\BTCore.exe") )
    Run("\Storage Card\BT\BTCore.exe")
    EndIf
    If ( FileExists("\Storage Card\BT\PhoneApplication.exe") )
    Run("\Storage Card\BT\PhoneApplication.exe", "-WindowMode=Minimized")
    EndIf


    Run("\Storage Card\NAVIGON\pm.exe")


    Das einzige das jetzt nicht richtig funktioniert mit der Freisprechfunktion ist die Sprache (immer Englisch), und die Connectivität: Um zu verbinden muss ich erst immer in die bluetooth einstellungen gehen, den Kreuz in "bluetooth" weckklicken, wieder von den einstellungen rausgehen, wieder reingehen und "bluetooth" wieder anklicken, dann wird das Handy erkannt.


    Vielleicht kommt ein schlauer Kopf auf die letzten tips.


    Ciao

    Hallo leeken, erstmal danke für die Info.
    Nun startet die Card und biss auf ein paar sachen funktioniert sie auch.


    Fehler: Keine Handy connection. Wenn ich auf Handy klicke kommt zwar das Handy connection-bild, aber mann kann nichts starten.
    No connection detektet, alles schwarz-weiss.
    Ausserdem ist das ganze Handy-Menu-Bildschirm in englisch.


    Ich habe auch versucht die autorunceinternal mscr so zu ändern, ohne erfolg.


    RegWriteDWord("HKLM","Debug","Debugger_Enable",1)
    If ( FileExists("\Storage Card\ErrorReporter.exe"))
    If ( NOT RegValueExists("HKLM","Debug","JITDebugger") OR RegRead("HKLM","Debug","JITDebugger") ne "\Storage Card\ErrorReporter.exe" )
    RegWriteString("HKLM","Debug","JITDebugger","\Storage Card\ErrorReporter.exe")
    Run("\Storage Card\Reset.exe")
    EndIf
    Endif


    If ( FileExists("\Storage Card\BT\BTCore.exe") )
    Run("\Storage Card\BT\BTCore.exe")
    EndIf
    If ( FileExists("\Storage Card\BT\PhoneApplication.exe") )
    Run("\Storage Card\BT\PhoneApplication.exe", "-WindowMode=Minimized")
    EndIf


    Run("\Storage Card\NAVIGON\pm.exe")


    Lass dir was anderes einfallen! bitte


    Ciao

    Ich habe auch nicht gesagt das ich ein Premium 92 bekommen habe, sondern nur die Software. Vielleicht war die Überschrifft falsch, sorry.
    Das Gerät ist ein Navigon 70 Premium Car. (Eigentlich für VW, Seat und Skoda konzipiert. Die haben wohl keine normale mehr in Produktion. Zum glück fabrizieren sie noch für div. Autohersteller). Der hat auf der Rückseite ganz viele Kontakte, auch für das Management der Autos.
    Allerdings bleibt die Frage wie die SD-Card bearbeiten. ?(


    Ciao

    Hallo, als erstes möchte ich mich entschuldigen dass ich den Beitrag erst im MN7 Forum eingestellt habe, aber ich habe erst später gemerkt dass es im Mn8 passt. Die Moderatoren werden das sicher korrigieren.


    MN8 Von SD-Card starten


    Habe mein 70 Premium zur Reparatur nach Garmin eingesendet wegen defektes GPS und ein nagelneus bekommen, und aufgespielt ist MN8 Fow.


    <version>8.2.0</version>
    <build>3096</build>
    <brand>NAVIGON_EU</brand>
    <platform>PR92_UPG</platform>
    <productprefix>N8</productprefix>
    <bluetooth>
    <firmware>
    <version>H14421-V30R0</version>
    </firmware>
    <core>
    <version>1.1.101.21</version>
    </core>
    </bluetooth>
    <productid>N852JE1SR7SBW75</productid>
    <romimage>
    <version>2.15</version>


    Und nun zum Problem:
    Früher mit MN7 konnte ich ausser vom Gerät auch von einer SD-Card mit modifizierte Software bei änderung in der autorunce mscr starten.


    Nun habe ich das gleiche mit der Software MN8 ausprobiert, aber die SD-Card startet nicht.
    Kann mir Jemand sagen welche Dateien ich bei der neuen MN8 Software ändern muss um von Karte zu starten? :?:


    Ich hoffe es geht auch mit MN8.


    Grüsse andol

    Hallo Mitglieder.
    Habe mein 70 Premium zur Reparatur nach Garmin eingesendet wegen defektes GPS und ein nagelneus bekommen, und aufgespielt ist MN8 Fow.


    <version>8.2.0</version>
    <build>3096</build>
    <brand>NAVIGON_EU</brand>
    <platform>PR92_UPG</platform>
    <productprefix>N8</productprefix>
    <bluetooth>
    <firmware>
    <version>H14421-V30R0</version>
    </firmware>
    <core>
    <version>1.1.101.21</version>
    </core>
    </bluetooth>
    <productid>N852JE1SR7SBW75</productid>
    <romimage>
    <version>2.15</version>


    Und nun zum Problem:
    Früher mit MN7 konnte ich ausser vom Gerät auch von einer SD-Card mit modifizierte Software bei änderung in der autorunce mscr starten.


    Nun habe ich das gleiche mit der Software MN8 ausprobiert, aber die SD-Card startet nicht.
    Kann mir Jemand sagen welche Dateien ich bei der neuen MN8 Software ändern muss um von Karte zu starten? :?:


    Ich hoffe es geht auch mit MN8.


    Grüsse andol

    Hallo, habe in diesen Forum gelesen dass es für die version 7.6.xx die Dateien GTACityModels_EU_xxx.nfs gibt. (Realistische Darstellung 3D)
    Ich habe einen 70 Premium mit ver. 7.6.10 und im MAP Ordner finde ich nur die GTACityModels_EU.nfs.
    Wo finde ich die GTACityModels_EU_XXX Dateien und werden sie im meinem 70 Premium funktionieren?


    Grüße


    Hat sich erledigt. War ein Missverständis mit RealCity 3D


    Ciao

    Hallo, habe in diesen Forum gelesen dass es für die version 7.6.xx die Dateien GTACityModels_EU_xxx.nfs gibt. (Realistische Darstellung 3D)
    Ich habe einen 70 Premium mit ver. 7.6.10 und im MAP Ordner finde ich nur die GTACityModels_EU.nfs.
    Wo finde ich die GTACityModels_EU_XXX Dateien und werden sie im meinem 70 Premium funktionieren?


    Grüße


    Hat sich erledigt. War ein Missverständnis.


    Ciao

    Hallo, habe in diesen Forum gelesen dass es für die version 7.6.xx die Dateien GTACityModels_EU_xxx.nfs gibt. (Realistische Darstellung 3D)
    Ich habe einen 70 Premium mit ver. 7.6.10 und im MAP Ordner finde ich nur die GTACityModels_EU.nfs.
    Wo finde ich die GTACityModels_EU_XXX Dateien und werden sie im meinem 70 Premium funktionieren?


    Grüße

    Habe nach den ferien das Gerät eingeschickt.
    Nachdem die erste Reparatur nichts brachte, ( Neue Software und neue Firmware aufgespielt) habe ich das Gerät erneut eingeschickt.
    Nach einer Woche überbrachte mir UPS ein nagelneues 70 Premium, und sogar mit 92 Flow Software. Es bleibt mir überlassen ob ich die neue Software gut finde oder die alte aufspiele.
    Nun empfängt das Navi teilweise 15 Satelliten und ist auch noch sehr prezise in der positionierung.
    Hätte nicht gedacht dass es so reibungslos über die Bühne geht, auch weil das Gerät 21 Monate alt war.
    Super schneller und guter Service von Garmin!!!!!


    PS: Die rückseite weisst viele Kontaktpunkte auf (siehe Foto). Schätze das es ein Gehäuse fur die verschiedene Automobile ist.

    WIE stelle ich das ein bzw. kontrolliere ich?


    genau wie oben beschrieben:
    IN SYSTEMSTEUERUNG/ordneroptionen/ansicht und dann das Kreuz im Kästchen"Geschützte Systemdateien anzeigen" entfernen.


    Wenn du mit laden fertig bist, starte den Navigon normal. Wenn alles bereit geladen ist, stecke einfach die Karte in dem Seitenschlitz. Jetzt müsste das Gerät automatisch resetten und von der Karte starten.


    Um zu sehen ob es nun von der Karte gestartet ist habe ich auf der Karte viel mehr Maps und Pois, so kann ich es erkennen.
    Du kannst ja im Flash des Navigon z.b. Russland löschen und so sieht mann den unterschied.
    Sag bescheid ob alles gefunzt hat.


    Ciao


    Schicke dir ein Screen von mir, habe einiges geändert. Mein Auto und andere Zustand-Icons. Wenn alle grün sind funktioniert alles.