Beiträge von devoigt

    Diesen Test auf pocketnavigation hatte ich gesehen, daher dachte ich ja bereits an das becker professional 6 lmu. Nachdem aber bei Becker auf die Buchse bzw. Audio-out kein Hinweis zu finden war, habe ich bei mehreren Händlern gezielt danach gefragt und jedesmal eine negative Aussage dazu erhalten.


    Bzgl. MirrorLink muss ich mich mal noch schlau machen, ob das eine Atlernative ist. Ich benutzte ein Microsoft Lumia 950 XL mit windows 10 mobile. Da muss ich mal googeln, ob da MirrorLink funktioniert.

    In meinem FoFie hat das Radio den Geist aufgegeben. Daher muss ein neues her. Doch nun kommt mein Problem. Ich benötige ein Navi, zwar nicht täglich aber doch häufig. Doppel-DIN ist möglich.


    Bei einem Festeinbau sind zwar schön die Kabel weg, nur ein Bildschirm, aber die Kartenupdates fressen einen ja auf. Bei einem mobilen Navi habe ich einen zweiten Bildschirm, Kabel und das Radio oder die CD oder SD läuft bei Meldungen weiter.


    Nun habe ich von I-sotec einen Gerät gefunden, welches es ermöglicht ein mobiles Navi an das Auto-Radio anzuschließen, welches bei Navi-Anweisungen das Radio ausblendet. Voraussetzung ist aber eine Klinkenbuchse am Navi. Und da geht es los. Ich habe in einem Test gelesen, dass das Becker professional 60 LMU eine Klinkenbuchse haben soll. Aber zwei Händler haben mir gesagt, dass stimmt nicht. Bei Becker selbst finde ich keine Angaben dazu. Letztendlich ist es mir erstmal egal, von welchem Hersteller das Navi stammt.


    Daher wollte ich Euch mal fragen, welches NAVI denn eine Klinkenbuchse hat. Das Navi sollte mindest ein 6 Zoll Display haben, Sprachsteuerung wäre wünschenswert.


    Jetzt schon Danke für Eure Tipps

    Hallo zusammen,


    ich habe eine Navigon 40 Premium Live mit Update auf das 92 Premium. Bei Installation der Karten Q2/2016 ist etwas schief gegangen. Zuerst meinte das Navi ies sei keine SD-karte vorhanden, nach rumspielen plötzlich es wären keine Karten installiert. Fakt war, der bootvorgang wurde damit beendet, dass sich das Navi selbst ausgeschaltet hat


    Daher habe ich eine Datensicherung von Navi und SD-Karte durchgeführt, beide formatiert mit FAT32. Danach Software (aus dem Update) neu auf das Navi, die Germnany-Karte in den MAP-Ordner ebenso die NFS. Restliche Europa-Karten auf die SD-Karte im Ordner Navigon/map.


    Navi neu gestartet, Instalation abgeschlossen, Sprache und Stimme gewählt. Alles funktioniert wurderbar, aber ich höre keine Stimme. Navigation funktioniert. Die Freisprecheinrichtung funktioniert auch nur bedingt. Zwar kann ich mein Lumia mit dem Navi verbinden, aber hören tue ich auch hier nichts.


    Habe ich bei der Installation eine wichtige Datei vergessen?

    Problem geklärt, die Karte wird wieder erkannt.


    Nachdem ich hier gelesen habe, dass das update nicxt immer richtig funktioniert, habe ich das Update nochmals kontrolliert und abgeglichen. Dabei ist mir aufgefallen, dass die Datei Partitionchecker.exe (oder so ähnlich), die ja den Scan durchführt, warum auch immer nicht upgedatet wurde bzw. die neue Datei Partitionchecker2.exe nicht installiert wurde.


    Habe daher das Update nochmals durchgeführt und jetzt funktioniert alles.


    Detlef

    Danke für die schnelle Antwort. Ich habe jetzt mal die Inhalte der SD-Karte und des Gerätes angeschaut. Dort es so aus:


    Auf der SD sind nur Dateien mit der Endung "map". Alle mit Datum 19.12.2014.
    Auf dem Gerät sind im Verzeichnis map die großen map-Datein (Deutschland Frankreich ....). Auch dort haben die maps das Datum 19.12.2014, Ausnahme Isle of Man und United Kingdom, die haben 19.01.2015. Die Nfs sind nur auf dem Gerät. Ich hänge mal ein Bild an welches Datum diese dort haben.


    Detlef

    Hallo zusammen,


    ich habe mir ein gebrauchtes Navigon 40 Premium zugelegt. Gestern getestet alles wunderbar. Dabei war auch ein Update auf 92 Premium. Und die aktuellen Karten Q2/2015. Allerdings waren das Update und die Karten noch nicht installiert. Das habe ich dann durchgeführt. Zuerst das Update. Durchgelaufen getestet. Gerät läuft. Also neue Karten drauf. Gehen leider nicht alle, da 4 GB anscheinend nicht ausreichen. Also eine 8GB SD-Karte (class 10) genommen, dort das Vereichnis Navigon/map angelegt und dorthin alle "kleinen Länder" verschoben. Anschließend die noch fehlenden Karten in den Speicher des 40 Premium kopiert.


    Gerät neue gestartet: Fehlermeldung:
    PartitionChecker.exe
    Could not scan partiotion "" for errors.


    Da gibt es auch einen "ok" Button, aber da passiert nichts. Also als erstes Hardreset und nochmals durchgeführt. Ergebnis wie vorher. Dann SD-Karte raus und wunderbar alles läuft.


    Jetzt bringen mich die fehlenden Karten nicht um aber das kann sich ja auch mal ändern.


    Daher meine Frage:
    Gibt es Restriktionen bei der Auswahl der SD-Karte (Größe, Geschwindigkeit ...)


    Im Handbuch habe ich leider nichts gefunden.


    Danke für Eure Tipps


    Detlef