Beiträge von Z099Nutzer

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...

    Hi lockery,


    Ja läuft einwandfrei, nur die der automatische Aufruf nicht.
    Mit fuggels Hilfe schon alles mögliche erörtert aber den Fehler noch nicht gefunden.
    Ich werde jetz aber eventuell mit ddem neuesten Joshua neu anfangen.
    Grüsse

    Hallo Experten,


    da bin ich mal wieder.
    Habe versucht Tripcomputer Button beim Routenstart/-Ende in den Joshua1.63 skin einzubauen. Z099 hängt beim Start, Fehlermeldung: FFUERROR Parse error [<state> tag expected] Was ist da von mir falsch gemacht?


    Grüsse

    veneto
    Hi,
    ich hatte tatsächlich den Absatz drin, aber nach Korrektur funktioniert es immer noch nicht.
    Den Absatz hatte ich übrigens aus der Anleitung übernommen, sieh ganz oben im Thread.
    Nur der Rücksprung aus dem Tripcomputer geht nur mit Beckertaste, sonst alles bestens.
    Danke :)

    Hallo Experten,
    ich habe im Joshua1.6 Skin Komfortzoom V2 eingebaut, finde ich super.
    Allerdings klappt der Rücksprung asu dem Tripcomputer durch Druck auf den Schirm nicht.
    Das habe ich gemacht :
    zu 6.
    \ui_becker\480_272\ui\tripcomputer_480_272.ui


    <layer ui_tripcomputer x=0 y=0 h=272 w=480 z=2000>


    ; --- G.M. 05/09 --- Button über Mitte Bildschirm zum beenden des Tripcomputers und Zoombuttons entsprechend anpassen
    <BUTTON xxx x=2 y=2 z=0 W=450 H=230 onRelease='btnAZ_Activate.hide,btnAZ2D_Activate.hide,btnQZ2D.show,btnQZ3D.s
    how,PREVSTATE'>
    .
    .
    .
    </layer>


    Hat jemand einen heissen Tip?

    Hallo Forum,


    bei meinem Z 099 habe ich neuerdings Probleme mit dem Ladekabel.
    Von heute auf morgen ist der Kontakt des Ladesteckers in der Zigarettenanzünderbuchse sauschlecht.
    Zuerst stellte sich das Problem im Firmenfahrzeug und ich dachte das liegt an der Buchse. Dann in der Familienkutsche das gleiche Problem,auch an verschiedenen Buchsen.
    Zur Zeit helfe ich mir durch langes Gefummel und Festklemmen des Steckers mit Papierstreifen.


    Hat jemand ähnliche Erfahrungen?
    Anderer Ladestecker ist ja keine Lösung wegen der Steckerbelegung am Cradle.


    Grüße an Alle

    wmw und fuggel


    Vielen Dank für die Tips.


    Habe das Problemchen mit fuggels Tips angegangen und zum Laufen gekriegt.
    Nur im Menue habe ich die Schrift KARTE doppelt.
    Das finde ich auch noch raus.


    Tolles Forum :D

    Hallo Kollegen,


    wer kann helfen?


    Ich benutze den Joshua1.6 blue Skin mit einigen Anpassungen,teilweise auch aus diesem thread.
    Ich versuche den Tacho durch antippen aufdie Fläche zu beenden, das kriege ich aber nur hin zurück zum Menue (PREVSTATE).
    In extras_480_272.ui habe ich eingefügt:
    <BUTTON xxx x=0 y=0 z=2 bmp="background_jtacho.bmp" onRelease='PREVSTATE'>
    <BUTTON xxx x=0 y=0 w=450 h=250 z=2 onRelease='PREVSTATE'>
    --- das stammt von polodop.


    Ich möchte aber zurück auf die Karte.
    Nett wäre auch den Aufruf aus der Karte, dann würde meine Zurückfunktion schon klappen.


    Schon mal Vielen Dank

    Hallo wmw


    BMP-Bearbeitung mit GIMP hat bei problemlos funktioniert.
    Programm ist allerdings umfangreich und muß erlernt werden.
    Grundfunktionen klappen aber schnell.


    Wünsche erfolgreiche SKIN Bearbeitung.