Beiträge von Heavy-Dee

    ich weiß ja nicht was du an deinem Navi so alles geändert hast ?( .
    Ich würde die raten dein Navi in den Ursprungszustand zu katapultieren.


    KEIN Ordner "ui_becker" im iGO Hauptverzeichnis !!!
    KEIN Skin (leerer Ordner "\iGO8\content\skin\";)


    und nochmal diese Punkte:
    [list=1][*]alle Dateien im Ordner igo8\content\speedcam sichern.
    [*]alle Dateien im Ordner igo8\content\speedcam löschen.
    [*]Navi neu starten.
    [*]Datei speedcam.txt in den Ordner igo8\content\speedcam kopieren.
    [*]Navi neu starten.
    [*]Die neu generierte speedcam.spdb kopieren.
    [*]Die kopierte Datei in SpeedcamUpdates.spud umbenennen.
    [/list=1] speedcam.txt speedcam.spd
    SpeedcamUpdates.spud


    P.S Hast du schon mal irgend etwas in der Datei data.zip (im iGO-Verzeichnis) verändert oder herumgespielt ?

    Muss jetzt weg, melde mich morgen wieder.

    @ samue,
    ..Sascha sei doch nicht so hart. :gap


    @ Old_Men
    ... erst lesen -> dann fragen.


    so, das wäre geklärt.
    Prinzipiell kannst du immer ein Menü erstellen und einfügen.
    Du solltest halt erst mal wissen was und wohin du etwas zusätzliches möchtest.

    ... also nochmal von vorne.

    • alle Dateien im Ordner igo8\content\speedcam sichern.
    • alle Dateien im Ordner igo8\content\speedcam löschen.
    • Navi neu starten.
    • Datei speedcam.txt in den Ordner igo8\content\speedcam kopieren.
    • Navi neu starten.
    • Die neu generierte speedcam.spdb kopieren.
    • Die kopierte Datei in SpeedcamUpdates.spud umbenennen.
      [/list=1] Es müssen sich jetzt 3 Dateien im Ordner igo8\content\speedcam befinden. (nichts anderes !!!) [list]
    • speedcam.txt
    • speedcam.spd
    • SpeedcamUpdates.spud

    Navi neu starten !!! -> bei GPS Empfang erscheint der Button "Gefahrenstellen" in den Navigationseinstellungen.

    Zitat

    Original von neotionboxfreak Habe noch was gefunden eine freespeedcam installed Dat Datei 0KB hat die irgend eine bedeutung ?


    ... sichern, löschen !!! ;D


    ... um an szamoca anzuschließen. Extrahiere die besagten Dateien aus der data.zip, ändere sie wie gewünscht, erstelle im Navi Hauptverzeichnis unter iGO folgende Ordner "ui_becker" und darunter "common" (analog wie in der data.zip) und speicher sie einfach in diesen hinein.
    Sollte dann so aussehen "TA BECKER\iGO8\ui_becker\common\*dcolor.ini"


    Der Ordner ui_becker im iGO-Hauptverzeichnis hat eine höhere Priorität wie die data.zip und es werden diese Dateien benutzt.

    Habe zwar keinen @tomic-skin bei mir drauf, aber die beiden Hintergrungdateien sollten die Dateien "cock_infobg1_new.bmp" u. "bottom_smallturn_background.bmp" (beide im Skinverzeichnis ui_becker\480_272\) sein.
    Diese einfach mit einem Grafikprogramm (z.B. GIMP) weiß machen.
    Die Richtungspfeile sind die Dateien "diricon_0xx.bmp" bzw. "diriconbig_0xx.bmp" im Skinverzeichnis ui_becker\common\) und diese ebenfalls ändern.
    Vieleicht kann es ja ein @tomic-Skinnler mal überprüfen.

    Hallo zusammen,
    habe folgendes Problem und vieleich kann ir ja jemand helfen:


    Ich würde gerne entsprechend eines Variablenwertes ein Bitmap zur Anzeige bringen.
    Durch eine Auswahl wird ein Wert einer Variablen zugewiesen (vTest: 1-5).
    Bei Wert 1 soll Bitmap1, bei Wert2 soll Bitmap2, usw. angezeigt werden.


    Normalerweise würde mir hier folgende Befehle einfallen:
    <SPRITE xxx x=10 y=10 bmp="Bitmap_1.bmp" visiblemodel="ui.vTest=1">
    <SPRITE xxx x=10 y=10 bmp="Bitmap_2.bmp" visiblemodel="ui.vTest=2">
    <SPRITE xxx x=10 y=10 bmp="Bitmap_3.bmp" visiblemodel="ui.vTest=3">
    <SPRITE xxx x=10 y=10 bmp="Bitmap_4.bmp" visiblemodel="ui.vTest=4">
    <SPRITE xxx x=10 y=10 bmp="Bitmap_5.bmp" visiblemodel="ui.vTest=5">


    Jetzt die Frage:
    Kann man das nicht irgenwie in einer kürzeren Form machen, indem ich direkt den Variablen wert verwende?
    In etwa so:
    <SPRITE xxx x=10 y=10 bmp="Bitmap_%vTest%.bmp"
    d.h. der Variablenwert ist bestandteil des Bitmapnamens.
    Weiß jemand wie man so etwas realisieren kann?