Beiträge von Gulb

    Zitat

    Original von samue
    Hallo gulb,


    na das die Spiele nicht vollständig abgebildet sind wird daran liegen das es,wie du ja auch selbst erwähnst ,PDA Spiele sind! Die meisten PDA#s haben halt eine andere Auflösung,nämlich die im Hochformat z.B. 240x320!!!


    hallo Sascha ,


    kann man die Auflösung noch irgendwie ändern ?


    Gruß G.

    Zitat

    Original von David66


    nicht ganz, es kommt das Menü, bei mir sind es 3 Spiele, man sieht die Spiele und klickt einmal auf das Spiel drauf und es startet von selber, wüsste nicht wie man die sonst starten soll ?
    Von selber wird wohl kein Spiel starten, wäre mir NEU, man muss auch was selber tun :D
    ansonsten einfach mal probieren und sich das Ergebnis ansehen


    hallo ,


    na wie gesagt - mit "Solitaire" geht es ja schon . (<BUTTON xxx template=MusicSelection_L3 text="Solitaire" align="LEFT+50" iconspr="icon_mp3musicselection_folder.bmp#3" onrelease='START_APPLICATION "\my flash disk\Games\Solitaire.exe" ""'>)
    Nur die anderen wollen nicht so recht . Was hast Du denn für Spiele ? Habe auch das Problem daß "Pacman2" und "PDASudoku" nicht vollständig abgebildet sind . Da fehlt oben und unten ein kleiner Rand .


    Gruß G.

    um es noch weiter zu Treiben habe ich mir noch die games_480_272.ui vorgeknöpft


    <layer ui_Games z=30>
    <SPRITE xxx x=0 y=0 bmp="background_games.bmp">
    <LIST lst_Games template=tlist_row3 element_template="et_Games" listmodel="oasis.games.list" stylelistmodel="ui.lmList3.list">
    <TEXT xxx template=pagenumber_center combined_textmodel="$ui.lst_Games.page_number$">
    <SPRITE xxx template=counterline_center>
    <TEXT xxx template=pagecount_center combined_textmodel="$ui.lst_Games.page_count$">
    <BUTTON xxx template=prevpage template=slow_repeat clickmodel="ui.lst_Games.prevpage" enabledmodel="ui.lst_Games.prevpage.valid">
    <BUTTON xxx template=nextpage template=slow_repeat clickmodel="ui.lst_Games.nextpage" enabledmodel="ui.lst_Games.nextpage.valid">
    </layer>


    geändert in
    <layer ui_Games z=30>
    <SPRITE xxx x=0 y=0 bmp="background_games.bmp">
    <BUTTON xxx template=MusicSelection_L1 text="ScummVm" align="LEFT+50" iconspr="icon_mp3musicselection_folder.bmp#3" onrelease='START_APPLICATION "\my flash disk\Games\scummvm012\SCUMMVM.EXE" ""'>
    <BUTTON xxx template=MusicSelection_L2 text="Nankin" align="LEFT+50" iconspr="icon_mp3musicselection_folder.bmp#3" onrelease='START_APPLICATION "\my flash disk\Games\Nankin.exe" ""'>
    <BUTTON xxx template=MusicSelection_L3 text="Solitaire" align="LEFT+50" iconspr="icon_mp3musicselection_folder.bmp#3" onrelease='START_APPLICATION "\my flash disk\Games\Solitaire.exe" ""'>
    <BUTTON xxx template=MusicSelection_R1 text="PACMAN2" align="LEFT+50" iconspr="icon_mp3musicselection_folder.bmp#3" onrelease='START_APPLICATION "\my flash disk\Games\PACMAN2.EXE" ""'>
    <BUTTON xxx template=MusicSelection_R2 text="FreeCell" align="LEFT+50" iconspr="icon_mp3musicselection_folder.bmp#3" onrelease='START_APPLICATION "\my flash disk\Games\FreeCell.exe" ""'>
    <BUTTON xxx template=MusicSelection_R3 text="Suchen" align="LEFT+50" iconspr="icon_mp3musicselection_playlist.bmp#3" onrelease='START_APPLICATION "\my flash disk\Programme\TCMD 2.51\cecmd.exe" ""'>
    </layer>


    hallo Marcel ,


    habe mir nun (wie oben von Dir beschrieben) die 6 Button unter Games angelegt . Leider existiert nach wie vor das Problem , daß die Spiele nur starten wenn ich vorher den Explorer gestartet habe . Außer "Solitaire" - das geht auch so (komisch!) . Was mach ich falsch ?
    Außerdem stört mich der "Aus Sicherheitsgründen..." Hinweis . Kann ich den nicht abschalten ?


    Gruß G.

    Zitat

    Original von locke_ry
    wenn ich Dich richtig verstehe hast Du Den Games Button mit dem Befehl "onrelease='run sc_explorer" hinterlegt (3xtippen) und greifst dann vom WinCe-Explorer auf deinen SpieleOrdner zu.
    Mit dem TCMD brauchst Du nur 1x Tippen und der ist nicht ruckig und langsam.


    ansonsten schau Dir doch mal das hier an. Da habe ich das Menü so umgestrickt das Du unter "Games" 6 Buttons zum direkt belegen hast. Eine andere Möglichkeit habe ich auch noch nicht gefunden.
    (MediaMenü ebenfalls)


    na supi ! Hast mir sehr weitergeholfen ! Ich kannte den Befehl ("onrelease='run sc_explorer") nicht . Gleich probiert und geht bestens . Das andere von Dir mit den Button mach ich auch noch mal .
    Vielen Dank ...


    Gruß G.

    Zitat

    Original von locke_ry
    Du kannst doch den TotalCommander nehmen, das ist ein Explorer wie auf dem PC, der kann mehr als der WinCE Explorer, Welche GANZ spezielle Funktion muss es denn sein


    Screenshots


    hallo ,


    also ich habe mir die hier im Forum angebotenen "Programme" aufs´Navi geladen . Ich öffne den "Spiele-Ordner" mit dem "Games-Button" unter Media . Das geht nur wenn ich den "3xTipp-Trick"
    gemacht habe . Mir würde also reichen wenn ich es einfacher lösen könnte . Oder mache ich da was falsch ?


    Gruß G.

    hallo ,


    tolle Bastelei wieder ! Bei der Gelegenheit würde ich gern wissen ob man einfach mit einem Button Windows CE \ Explorer starten kann ohne dem "Trick - Umweg" in den System-Einstellungen ? Habe festgestellt , daß manche Funktionen nur gehen wenn er gestartet ist .


    Gruß G.

    hallo ,


    habe da mal eine Frage , ist es eigendlich möglich eine PDF-Datei z.B. über einen Butten direkt aufzurufen so daß sie sich automatisch mit dem Reader öffnet ? So wie auch auf dem PC . Ich brauch immer nur die gleiche Datei ...


    Gruß G.

    hallo ,


    ja , ist möglich , wenn Du in der Navigationsansicht bist hast Du rechts unten in der Ecke den kleinen Button mit den "Zahnrädern" drauf . Dort auf Zielführung und Abbrechen .


    Gruß G.

    hallo ,


    konnte nur kurz durch die Stadt testen , aber es wird zumindest deutlich lauter wenn mir mitgeteilt wird , daß ich zu schnell fahre . :] War vorher nicht so .


    Gruß G.

    Zitat

    Original von Beckerjunge
    Weißt du denn, ob/wie man den Positionspfeil deaktivieren kann? Z.B. hier gibts ja einige Ersatzbildchen, die man dann statisch einsetzen kann. Denn grad in der Nahaufnahme wirkt der vergrößerte Pfeil störend.


    hallo ,


    das wüßte ich auch gern , - wenn man schon den Orginal-Pfeil nicht verändern kann ... (ich meine die Farbe , ansonsten sieht er ja gut aus)


    Gruß G.


    hallo ,


    wo genau muß ich Deine Werte eintragen ? Will das auch mal testen , da ich auch nichts von "Dynamic" der Lautstärke merke .


    Gruß G.