Beiträge von chk

    Hmmm, schwer zu sagen, was du in Zukunft tun oder lassen solltest, wenn du uns nicht verrätst, was du genau angestellt hast. Einfach nur den POI Finder auf dem original, unveränderten, ungeskinnten Z099 installiert, POIs inkl. EU-Blitzer runtergeladen und nach dem Abstöpseln vom PC ging nix mehr?

    Ne, booten heißt einfach Windows runterfahren und neu starten. Bei vielen A/V Scannern kann man es einstellen, dass sie beim nächsten Neustart nicht mit anlaufen.
    Der "Abgesicherte Modus" bedeutet bei Windows, dass das Betriebsysteme ohne jegliche Treiber (bzw. nur die allernotwendigsten) gestartet wird. Das ist nur zur Fehlerbehebung nach allerschwersten Ausfällen gedacht, da mit so einem System nicht viel anzufangen ist.


    Wie gehst du ins Internet, über einen DSL-Router?
    Die sind meistens eh so konfiguriert, dass sie nur Verkehr raus lassen und die dazugehörigen Antworten rein dürfen. Eine unerwünschte Verbindung von außen geht hier gar nicht durch. Du wärst also bei abgeschaltetem A/V Scanner nicht gänzlich ohne Schutz.

    Kannst du die Kaspersky Security Suite für ein paar Minuten abstellen oder für einen Boot mal ganz ausgeschaltet lassen? Dann sollte der Update funktionieren.


    Wenn ich den Vorredner mit dem gleichen Problem richtig verstanden habe, denken manche A/V Engines, dass hier eine virale Aktivität stattfindet, d.h. im Gegensatz zu Desktop-Firewalls, kann man nicht einzelne Anwendungen "freischalten". Was für einen Scanner aussieht wie ein Virus, wird halt so behandelt...

    Ich seh das ganz sachlich. Wie's in den Wald hineinruft, so schallt's auch wieder heraus. Wer wiederholt unhöflich fragt und undankbar drängelt, der darf - meiner Meinung nach - auch mal eine klare Ansage bekommen...

    Hallo derwaltende, Uwe und alle anderen, die Petterssons Erweiterungen nicht als kompletten Skin, sondern selektiv in ihren Joshua Skin übernehmen wollen. Lest bitte Petterssons hervorragende Anleitung dazu.
    Zusammen mit meinen Ergänzungen (Teil 1 und 2) klappt selbst das Einbinden des Tripcomputers einwandfrei. Die Einbindung der QWERTZ-Tastatur ist denkbar einfach...

    Wenn du einen Skin verwendest, der namensgleiche Dateien benutzt, zu denen die du auch in deiner Ordnerstruktur liegen hast, musst du die entspr. Änderungen in den ui-Files des Skin ZIPs machen, da diese Vorrang haben.


    D.h. du musst tatsächlich die navigatemap_480_272 aus dem Skin ZIP anpassen. Dazu extrahierst du die Datei erst mal auf deine Festplatte, dann baust du die Änderungen ein, speicherst sie ab und packst sie dann zurück ins ZIP des Skins. (Diese Datei brauchst du dann nicht nochmal in der Ordnerstruktur vorzuhalten...)


    Gönn dir mal die Zeit und lies dich hier ein. Da ist alles schön und ausführlich beschrieben. Und sei dir sicher, dass du ein Backup des Originalzustands hast!

    Zitat

    Original von Inselpinsel
    Ich habe das Programm WORD PAD heruntergeladen, doch wenn ich damit versuche die navigatemap_480_272.ui zu öffnen, bekomm ich nur komische Hyroglyphen angezeigt... ?(


    Ganz langsam, Inselpinsel...


    Du hast dein Navi per USB an deinem Windows PC angeschlossen, ja?
    Wenn du dann im Windows Explorer das Gerät "Becker TA" öffnest, siehst du eine Reihe von Verzeichnissen, ja?
    In \iGO8 liegt eine Data.Zip, ja?
    Wenn du bisher noch nie Veränderungen vorgenommen hast, leg dir über den Windows Explorer im Hauptverzeichnis vom "Becker TA" ein Unterverzeichnis "ui_becker" an, darin ein weiteres Unterverzeichnis "480_272" und dort nochmal eins namens "ui".
    Aus deiner \iGO8\Data.Zip extrahierst du mit WinZip oder WinRar die Datei navigatemap_480_272.ui und kopierst sie in \ui_becker\480_272\ui.
    Diese Datei kannst du jetzt mit dem Wordpad öffnen, verändern und als Textdatei wieder abspeichern (als Textdokument im MS-DOS Format).
    Hier dürfen keine Hyroglyphen auftauchen, da die ui-Dateien ganz normale ASCII Files sind. Wenn doch, ist mit deinem Navi, deinem PC oder deinem Windows etwas ganz mächtig im Argen.


    Wenn du dein Navi von der USB-Verbindung trennst, wird alles neu gestartet. ui-Dateien, die im Filesystem liegen haben Vorrang vor den namensgleichen in der Data.Zip. Und vor diesen haben nochmals die Files aus evtl. Skins Vorrang...

    Zitat

    Original von bikerheiko
    Mein Gedanke: wenn es in der Ursprungssoftware schon da war und jetzt nicht mehr muß man es doch irgendwie reaktivieren können. Oder täusche ich mich da? Habe selbst leider -noch-recht wenig Ahnung in dieser Materie.


    Das muss nicht zwangsläufig zutreffen.
    Viele Features schlummern in der Tat in den Beckers und müssen nur wachgeküsst werden. Andere Funktionen wurden aber vielleicht wirklich aus dem urspr. iGO8 entfernt, um z.B. Speicherplatz oder Lizenzkosten zu sparen?


    Leider kann ich nicht vergleichen, was andere PNAs, die auf iGO8 basieren, so alles bieten. Bin mit meinem kleinen Z099 höchst zufrieden!

    Zitat

    Original von PetterssonAuf der anderen Seite werden ja durch die Erweiterung die Daten lediglich zur Anzeige gebracht. Ich vermute mal, dass die Ermittlung der Daten sowieso ständig durch die Navi Software durchgeführt wird.


    Das hab ich mir im Nachgang auch überlegt, dass der Trip Computer lediglich die entspr. Variablen anzeigt, die ohnehin die ganze Zeit gefüttert werden.


    Sehr schön, wieder ein schönes Feature mehr auf dem kleinsten Becker... :)

    Zitat

    Original von Pettersson
    eigentlich sieht das ganz gut aus, so wie Du das gemacht hast.


    Jau, und Dank deiner Ausführungen klappt's jetz auch im Josh Skin! :)


    Mir haben die Imports in der main.ui (data.zip) gefehlt, sowie die Header-Definition in general_480_272.ui in Joshuha1.5.zip. Die rest. Dateien habe ich alle im Filesystem platziert. Neu gestartet und alles läuft!


    Bin vom Trip Computer begeistert! Der kann ja parallel drei Touren verwalten.
    Frage: Wenn der einmal aufgerufen wurde, scheint er ständig im Hintergrund mitzulaufen (und kostet wohl Systemressourcen). Gibt es eine Möglichkeit ihn auch wieder komplett abzuschalten?


    Besten Dank nochmals...

    Vom Prinzip her müsste das analog zur Lösungsvariante zum Ein- und Ausblenden der Blitzer basierend auf Mortscript funktionieren. Also einfach n Varianten der entspr. SYS.TXT in einem eigenen Verzeichnis vorhalten und dann auf Knopfdruck umkopieren lassen. Sämtliche Skins müssen natürlich schon im skin Verzeichnis liegen, aber was ich hier so gelesen habe, beißen sich mehrere/unterschiedliche ZIPs nicht.


    st001 sich so eine Funktion unter einen Button gelegt. Es bedarf allerdings danach immer eines Neustarts...

    Mein Tipp an solch einer festgefahrenen Stelle: Setz noch mal alle Dateien, die du je angefasst hast im Original auf. bzw. spiel dein letztes funktionierendes Backup zurück.


    Ich hatte in einer ui-Datei trotz Wechsel von Notepad auf Wordpad einige hartnäckige und unsichtbare Zusatzbytes, die irgendwann mal reingerutscht sind (s.o.) und die trotz konsequentem Speichern als Textfile nicht mehr raus wollten. Als ich mit der original ui wieder frisch angefangen hatte, lief alles wunderbar, inkl. aller nachträglichen Änderungen.

    Hallo Gerd,


    dieser "Missstand" ist mir bisher noch gar nicht aufgefallen, weil sich die Beckers tatsächlich nur beim Routenplanen per Karte so ungeschickt verhalten. Ich hab bisher immer nur Routen über die Adresseingabe angelegt, da gibt's das Problem nicht.


    Vielleicht hilft's Dir, bis jemand eine bessere Idee hat, auch erst mal nur den Ort per Adresseingabe und dann über den "Auf Karte" Knopf das genaue Zwischenziel auszuwählen?