Beiträge von chk

    Zitat

    Original von joshua03
    Stimmt, das von mir gezeigt Fenster erscheint nur während der Eingabe beim Speichern.


    Dieses Fenster wäre ideal auch bei der Eingabe einer Adresse. Warum gibt es überhaupt unterschiedliche Masken für die Eingabe? Kann man's irgendwie hinbiegen, dass diese Version der 123-Tastatur immer benutzt wird?

    Zitat

    Original von David66
    sollte es nicht auch mit dem Leertaste gehen ?


    David, danke!
    Das funktioniert tatsächlich. Wusste ich nicht.
    Damit hat sich das Problemchen für mich erst mal entschärft...

    Wenn's doch nur so einfach wäre!!! :)


    Bei mir sieht der Zahlenblock anders aus (kann leider kein Screenshot machen):
    1234
    5678
    90_<


    (die letzten beiden Zeichen sind der Leerschritt und Zurück).
    Sonst erscheint da bei mir nix!

    Hallo,


    vielleicht bin ich nur zu blond, aber wo finde ich auf Petterssons genialer QWERTZ-Tastatur den Bindestrich? Wollte gestern einen Straßennamen mit selbigem eingeben und bin schier verzeifelt.


    (Abhilfe schuf dann nur die Liste mit den bis zu dieser Namensposition gefundenen Möglichkeiten. Das waren zwar immer noch 20 Treffer, aber die gesuchte Straße war darunter...)


    Dennoch würde mich für die Zukunft schwer interessieren, wie ich zum Bindestrich komme.

    Hast du das Problem auch nachdem dein Navi sich an genügend Satelliten eingelockt hat? Normalerweise bezieht das Navi dann die für deinen Standort korrekte Uhrzeit inkl. Zeitzone. Es spielt also keine Rolle, was das WinCE darunter denkt...

    Ist mir auch schon aufgefallen, vorallem bei den POIs des POI Finders. Da ist die Beschreibung ja mehr oder weniger Freitext. Wenn der zu lang wird oder über mehr als drei Zeilen geht, wird auch abgeschnitten, bzw. überlagert.


    Kurzum, würde mich auch mal interessieren, ob man
    a) die Schriftgröße generell und systemweit beeinflussen kann
    b) einen Modus aktivieren könnte, bei dem Text rechts nicht abgeschnitten wird, sondern umgebrochen in eine neue Zeile


    ...?

    Ich find die Stelle grad nimmer, aber hier im Forum wurde das mal beschrieben. Du musst alle anderen pois.* Dateien löschen (z.B. auch die kmz), da diese bei Systemstart aus der kml erzeugt werden.

    Zitat

    Original von stego4040
    Klar kriege ich die KLM Datei editiert, aber was genau muss geaendert werden ?


    ok ok, nochmal ganz langsam... :)
    Wenn du dir die kml-Datei vom POI Finder ankuckst, ist die schwer zu lesen, weil sie kaum Zeilenumbrüche enthält. D.h. du siehst mehr oder weniger eine ellenlange Zeile. Beispiel:

    Code
    1. <kml xmlns="http://earth.google.com/kml/2.0"><Document><name>POI FINDER</name><metadata><igoicon><filename>poicon\poi_finder.bmp</filename></igoicon></metadata><Folder><name>D Autohaus BMW</name><metadata><igoicon><filename>poicon\d_autohaus_bmw.bmp</filename></igoicon></metadata><Placemark><name>D Autohaus BMW</name><description>[67376] Harthausen Speyerer Str. 90 VOGEL Autohaus GmbH [Harthausen]</description><Point><coordinates>8.353750,49.299150,0</coordinates></Point><metadata/></Placemark>[...]


    Wenn du diese kml aber einmal mit Google Earth geöffnet und wieder abgespeichert hast, ist sie leserlich formatiert. Beispiel:


    Und hier siehst du schön das "Problem". Während bei der POI Finder Datei die Definition des entspr. Icons (hier "d_autohaus_bmw.bmp") direkt nach der Definition der Kategorie / des Folders kommt, platziert sie Google Earth erst nach dem letzten Placemark. Das schmeckt dem Becker nicht und so bringt er stattdessen den Default-Icon, der gleich zu Anfang für alles definiert wurde, was kein eigenes Icon hat ("poi_finder.bmp").


    (Und man sieht auch schön die Code-Leiche "<metadata/>" die zur korrekten Leer-Klausel "<metadata></metadata>" umgesetzt wird. Diesen kosmetischen Fehler hatte ich vor geraumer Zeit im POI-Forum und via PMs adressiert, keine Ahnung, ob das mittlerweile behoben wurde. Probleme gibt's damit jedenfalls nicht...)


    So, deine Fleißarbeit besteht jetzt darin, für sämtliche Folder / Kategorien, die Icon-Definition vom Ende an den jeweiligen Anfang zu verschieben.


    Viel Spaß damit... :)

    Zitat

    Original von stego4040
    Wie ist das denn praktisch auszufuehren ?Was muss ich wo "haendisch aendern"


    Na die kml-Datei z.B. im Wordpad. Ist halt eine Heidenarbeit.
    Oder du skriptest dir was mit perl oder awk, falls du Linux benutzt...

    Hast du in deiner Route als erstes Etappenziel die Startposition gesetzt, die du bei der Planung wolltest? Oder fängst du irgendwo mitten in der eigentl. geplanten Route an und dann schickt dich das Navi zum ersten Zwischenziel, obwohl das eigentlich schon vorbei ist?
    Falls letzteres der Fall sein sollte, tippe ich auf einen SW-Bug, andernfalls ist es ein klassisches PEBKAC. :)


    Und waraum glaubst du, könntest du dieses Problem lösen, indem du die Zielfähnchen abschaltest?