Beiträge von chk

    Genau das mein ich ja.
    So ein Satz ist verwirrend, weil nicht stimmig.
    Entweder sag ich "Die Dritte links abbiegen" - was von meiner momentanen Position aus eindeutig ist,
    oder ich sag "In 250 m links abbiegen" - was ebenfalls eindeutig ist.


    Ein Konstrukt "In 250 m, die Dritte links" ist "doppelt gemoppelt" und eigentlich nicht korrekt, weil es in 250 m nur eine richtige Straße gibt, in die ich abbiegen soll...


    Oder denk ich verdreht?!? :)

    Hallo,


    um eins gleich vorweg zu nehmen: Ich finde die Stimme "Manuela by Bitmarc" mit Abstand die beste Stimme für meinen Z099 aber da gibt's was, woraus ich nicht so recht schlau werde und was mich schon einige Male sehr verwirrt hat.


    Was soll mir eine Anweisung wie diese sagen "In 250 Metern, die Zweite links abbiegen"?


    Von meiner momentanen Position aus ist das zwar die zweite Möglichkeit links abzubiegen, aber wenn es in 250 m dann noch weitere Straßen/Abbiegemöglichkeiten gibt, finde ich eine solche Angabe mehr als verwirrend - vorallem dann, wenn diese eng beieinander liegen.


    Leider schaff ich's nie, eine Extra-Runde an solchen Stellen zu drehen, um mir mal anzuhören was andere Stimmen hier sagen würden.


    Ist das sonst noch jemandem aufgefallen? Stört das weiter niemanden? Könnte man das abändern?

    Interessanterweise zeigt mein Z099 aber als SW-Version noch immer 8.3.1.100733 (SR1) an, trotz angeblich erfolgreichem Update auf SR2! Links unten steht klein noch "Built Datum: Jul 21 2009" - da hab ich früher leider nicht drauf geachtet, ist das das Datum vom SR1?

    Und es hat doch was gebracht: Die Fortschrittsanzeige funktioniert jetzt immer, nicht nur bei der aller ersten Route. Dass tatsächlich was eingespielt wurde, sieht man auch am veränderten Zeitstempel der "Data.ZIP". Aber offensichtlich gibt sich das "SR2" sonst nicht zu erkennen...

    Hallo zusammen,


    hab nach dem Lesen dieses Threads mein Z099 von Anfang 2008 (glaub ich) seit Ewigkeiten mal wieder an den CM geklemmt. Zuerst wurde der CM2 runtergeladen und installiert, dann sofort ein Update dazu und dann das SR2 für mein Z099. Jetzt seh ich im CM2 auch die Europakarten V2/2009 (1141KB) aber keinen Button zum Runterladen. Nur Info geht. Liegt das daran, dass ich nicht "angemeldet" bin, oder dass mein Navi eh zu alt ist und ich es daher gar nicht mit dem neuen Kartenmaterial updaten kann?


    EDIT:
    Interessanterweise zeigt mein Z099 aber als SW-Version noch immer 8.3.1.100733 (SR1) an, trotz angeblich erfolgreichem Update auf SR2! Links unten steht klein noch "Built Datum: Jul 21 2009" - da hab ich früher leider nicht drauf geachtet, ist das das Datum vom SR1?


    Danke+Grüße,

    Perfekt, damit bringe ich das Navi zumindest dazu selbst eine andere Route zu suchen. Danke.


    Ich nehme an, wenn ich es dazu bringen will, in solchen Situationen ausdrücklich über eine bestimmte andere Autobahn (z.B.) zu fahren, geht das nur über ein entspr. Zwischenziel, oder?

    Hallo,


    wie stelle ich es am geschicktesten an, wenn ich weiß, dass es auf einer bestimmten Route derzeit bedingt durch Baustellen immer Staus gibt, dass mich die Navigation von vornherein eben nicht hierüber führt, sondern direkt nach Alternativen sucht?


    Kann ich eine Sperrung an einer beliebigen Stelle meiner Route platzieren oder erst wenn ich dort bin?


    Wie macht ihr das?


    Danke für eure Infos...

    Zitat

    Original von Achim
    20 Minuten keinen Empfang, das hatte ich noch nie. Sprich, da musst du deinen Empfang erst einmal in Ordnung bringen.


    Das geht mit der Becker Wurfantenne schneller als du denkst...!
    Im Ernst, ich habe nicht die Möglichkeit den Empfang zu verbessern (z.B. mit einem Y-Adapter, weil Firmenwagen und keine Veränderungen erlaubt) und ärgere mich immer sehr, wenn mir so eine Rückführung in den Stau passiert. Daher nochmal meine Frage: Könnte die o.g. Abfrage nachträglich (per Skin?) eingebaut werden oder geht das nur tief im iGO-Stack?

    Hallo,


    ich hätte da einen grundsätzlichen Verbersserungsvorschlag:
    Warum strickt man die Navi-Software nicht so, dass wenn der TMC-Empfang ausfällt und man aber gerade auf einer Umfahrung war, ein Hinweis kommt, z.B.:
    "z.Z. kein TMC-Empfang. Auf alte Route zurück? Ja/Nein"
    und man so explizit sagen kann, ob man auf dem derzeitigen Weg bleiben will oder nicht. Würde einem den ganzen Ärger sparen, wenn in ungünstigen Momenten kein Empfang mehr da ist und man so Gefahr läuft wieder genau rein in de Stau navigiert zu werden...


    Keine gute Idee? Machbar?

    Zitat

    Original von ptfe
    Nochmals zum TMC-Empfang:
    wenn ich keinen Y-Adapter installieren will und kann (Firmenwagen) - welche Optionen bestehen dann noch? Oder muss man dann zwangsläufig über das Craddle vom Z201 gehen?


    Würde mich auch sehr interessieren, da ich auch einen Firmenwagen fahre, bei dem ich vor Rückgabe alles zurückbauen müsste.
    Zumal es mir in letzter Zeit immer öfter passiert, dass TMC (normal, kein pro) einen Stau meldet, ich lasse ihn umfahren, dann verlier ich das TMC-Signal, Navi wirft die Meldung irgendwann raus und schickt mich wieder auf die alte Route. Mitten rein in den Stau. Toll.

    Zitat

    Original von webberle
    Wieso war Dir der Y-Adapter dann doch zuviel Aufwand, wenn das Gerät für Dich so viele Pluspunkte gegenüber dem Falk gesammelt hat?


    Kann ich nachvollziehen, sogern ich besseren TMC-Empfang hätte, der Aufwand ein Y-Kabel an mein BMW-Radio zu bekommen hat mich bis jetzt ob des Aufwandes immer abgeschreckt.
    Aber da lasse ich mich sehr, sehr gerne eines Besseren belehren, falls das doch rel. einfach und schnell do-it-yourself zu erledigen wäre...!

    Sorry, dann hab ich das falsch verstanden. Ich dachte du redest von dem "progress bar", der den Fortschritt der Routenberechnung anzeigt. Das ist ja ein albekannter Schönheitsfehler, dass der nach einem Stand-By nichts mehr anzeigt...

    Hallo Markus,


    helfen die [loading] Settings zufällig auch, dass der Progress Bar generell nach einem Stand-By wieder funktioniert, oder gibt's da einen anderen Trick zu?

    Jau, genau so ist das.
    Einfache Faustregel: Solange der Ladestrom, den der Trafo (auf Dauer) liefern kann, größer/gleich dem vom Akku benötigten ist, ist alles OK.
    Den umgekehrten Fall sollte man tunlichst vermeiden oder nur im aller größten Notfall und dann auch nur kurzzeitig und unter Beobachtung fahren, da Gefahr besteht, dass das Ladegerät Schaden nimmt, schlimmstenfalls durchbrennt und dadurch noch mehr Schaden verursacht!

    Du redest von Google Earth, nicht Google Maps, richtig?


    Dennoch versteh ich dein Problem nicht. Wenn du in Google Earth eine "Ortsmarke ohne Namen" setzt, kannst du die auf der Karte an jeden beliebigen Punkt schieben. In den Eigenschaften der Marke siehst du dabei direkt die Koordinaten.
    Oder du suchst über Ort und Straße ("anfliegen"). Auch hier funktioniert alles wie gehabt und du siehst die Koordinaten unter "Eigenschaften" der Marke.


    Der "Sporting Club Village" hat bei mir 37,63612°N und 12,614686°O...