Beiträge von Campinggott

    Hallo Sascha,


    ich habe jetzt nach deiner Anweisung die Datei geändert und siehe da,
    es funktioniert jetzt einwandfrei. :] :]


    nochmals vielen Dank


    Gruß
    Norbert der Campinggott

    Hallo zusammen,


    jetzt wollte ich auch den Tacho installieren. Dabei mußte ich feststellen das mein GPS on/off Button nicht mehr vorhanden ist.


    Na ja, dachte ich kann ja mal passieren und instaliierte alles noch einmal. Pustekuchen.


    Jetzt ist der GPS on/off Button wieder da aber er liegt jetzt auf der Werkseinstellung.
    Vorher war er unter der Werkseinstellung.


    Kann mir jemand helfen das der Button wieder alleine ist?


    Hier sind meine Änderungen aufgeführt.


    Ich habe den Joshua1.5blue


    Hier der Auszug aus der sysset_480_272


    <layer ui_SysSetMenu2 z=30 visiblemodel="ui.vSysSetMenu_Page=2">
    <BUTTON xxx template=SettingsMenu_R1 text="Information" iconspr="icon_navigation_information.bmp#3" onrelease='run sc_ShaderFadein_Nextstate st_SysSetInformation'>
    <BUTTON xxx template=SettingsMenu_L1 text="GPS on/off" iconspr="icon_gps_off.bmp" onrelease='run sc_GPSOnOff_On' visiblemodel="!ui.vGpsOnOff">
    <BUTTON xxx template=SettingsMenu_L1 text="GPS on/off" iconspr="icon_gps_on.bmp" onrelease='run sc_GPSOnOff_Off' visiblemodel="ui.vGpsOnOff">
    <BUTTON xxx template=SettingsMenu_L1 text="Factory reset" iconspr="icon_navigation_reset.bmp#3" onrelease='run sc_SysSetFactory'>
    <BUTTON xxx template=SettingsMenu_R3 text="Exit" onrelease='EXIT' visiblemodel="interface.show_exit" nostress=1>


    <BUTTON xxx template=SettingsMenu_Prev onrelease='vSysSetMenu_Page.set 1'>
    <BUTTON xxx template=SettingsMenu_Next onrelease='vSysSetMenu_Page.set 1'>


    Gruß Campinggott

    Hallo,


    kann mir jemand sagen wo ich diese Datei hinein kopieren muß?


    Zitat

    zip over_speed_limit.zip (24 KB, 127 mal heruntergeladen)


    Ich habe zwei Audio Ordner. Der erste ist im Igo8 Ordner
    und
    der zweite ist im data Ordner der auch im Igo8 Ordner liegt.


    Reicht es wenn ich die Datei einfach in den Audio Ordner kopiere oder muß ich noch etwas verändern?


    Gruß Campinggott

    Hallo,


    in der schnellen Routen Simulation habe ich Geschwindigkeiten bis zu 704kmh angezeigt bekommen.


    Ich habe mal in einem Forum ein Bild eingestellt.
    Falls das nicht erlaubt ist bitte den Beitrag löschen.


    [URL=http://www.camperpoint.de/index.php/topic,4775.20.html]Klick mich[/URL]


    Gruß Campinggott

    Hallo,
    @ locke_ry


    Ich habe zwei Befehle in der Datei Navigatemap_480_272.ui im Skin 1.5blue ändern können.
    <BUTTON xxx x=0 y=232 w=40 h=19 z=21 onrelease='NEXTSTATE st_GPSInfo'>
    und
    <TEXT txt_SatellitesInView template=txt x=25 y=231 valign="CENTER" combined_textmodel="$gps.satellites_in_view$" font="tahomabd" fontsize=16>



    Aber den Original Befehl kann ich in der Datei nicht finden.
    Kannst du mir sagen wo genau ich diesen Befehl einsetzen muss?
    <SPRITE sprAM_GpsStatus_2 x=4 y=239 z=20 bmp="icon_gps_18_rot_blau.bmp#4" phasemodel="ui.vGpsIconPhase" visiblemodel="ui.vGpsOnOff">


    Gruß Campinggott

    Hallo,


    @ Veneto


    vielen Dank für für deine Antwort.Habe es umgesetzt und es funktioniert.


    Nach Anweisung kann ich das schon. :) Dauert zwar etwas länger bis ich das alles geschnallt habe. Bin ja schon über 50. :-D) und nur so ein Hobby PC ler 8)



    Gruß Campinggott

    Hallo Veneto,


    das mit der Geschwindigkeitanzeige klappt einwandfrei.


    Aaaaaaaber....... sie wird nur angezeigt wenn das Temposchild rechts oben eingeblendet wird.


    Ist es möglich, das die Geschwindikeitsanzeige immer mitläuft.


    Gruß Campinggott

    Hallo,



    kann man den Warnton auch während der einfachen Simulation hören?
    Starenkästen (Tempo Schilder) werden angezeigt. Ich höre aber keine Warntöne. In den Einstellungen habe ich alles eingeschaltet.


    Habe den Joshua Skin 1.5blue


    Gruß Campinggott