Beiträge von Sebi85

    Ich habe das Problem bei den "Lifetime Maps" das Update wird installiert und nach der Validierung, dass ich das Update installieren soll. Ich haben sowohl den Zwischenspeicher gelöscht als auch die CM Software neu installiert. Das bringt alles nichts.


    Gibt es jetzt dafür eine 100% Lösung?


    Verliere ich sonst die Lizens für lebenslangen Updates? (Die 30 Tage zum Aktivieren sind fast rum)

    (1) Natürlich könnte man darüber hinwegsehen. ABER dann würde sich der Hersteller in Zukunft weniger Mühe machen. Wenn alle die Fehler akzeptieren, dann wird der Herstelle in Zukunft sicher nicht mehr Zeit, Kosten und Mühe in seine Produkte reinstecken, denn ihr akzeptiert ja die Fehler.


    (2) Becker ist ja (zumindestens mir) für seine guten Produkte bekannt. Von so einem namenhaften Hersteller kann man ruhig ein ausgereifteres Produkt erwarten. Eine zu schwache Hardware dürfte sich so ein Hersteller nicht erlauben. Sonst kann ich mir auch ein 80€ Aldi Navi kaufen. Ich schwankte zwischen dem Becker Ready 50 und dem Garmin Nüvi 2595. Ich hatte mich aufgrund der Erfahrung und der Marke Becker für das Ready 50 entschieden.


    (3) An Navteq kann es ja eigentlich nicht liegen, denn andere Hersteller benutzen auch die Karten und die haben diese Problem nicht.


    (4) Es gibt ja auch funktionale Fehler/Unstimmigkeiten. Auf einer Strecke von ca. 140km wird keine Alternativeroute angezeigt, erst wenn ich ca. 1 km vor der Kreuzung bin, kann ich mir Alternative anzeigen lassen. In einer Stadt werden nicht alle Parkhäuser/Parkplätze angezeigt. Mitten auf der Bundesstraße (B10), sagt das Navi immer an einer bestimmten Ausfahrt: "Bitte fahren Sie auf die B10 auf". Obwohl ich schon seit 10km auf der B10 unterwegs bin. etc.


    Allerdings möchte ich gern den Becker Situationscan lobend hervorheben. In der Rush Hour von Stuttgart hat er mir sehr viel Zeit erspart.

    Ein paar einfache "Pixelfehler" habe ich wieder gefunden und ein Bild gemacht.


    Der Punkt in dem roten Kreis "hüpft" immer mit der Navigation mit. Manchmal ist er rechts neben der Fahrbahn, manchmal Links und manchmal auch mitten auf der Fahrbahn. Er hat auch verschiedene Farben.


    Im grünen Kreis sieht man auch wieder "Pixelfehler" auf der Fahrbahn. In diesem Fall ist es nicht so stark ausgeprägt wie auf anderen Routen. Da ist die Fahrbahn sogar mal "zweigeteilt" oder die Gegenspur ragt in Meine Fahrbahn. Leider komme ich auf diese Strecke nicht mehr um ein Foto zu machen.


    An diesem Bild sollte man aber erkennen das "Pixelfehler" (oder ähnliches) vorhaneden sind. Bei einer stärkeren Anhäufung sieht das nicht wirklich schön aus.


    [Blockierte Grafik: http://www10.pic-upload.de/thumb/05.11.12/sip14c8gtjhu.jpg]

    Zitat

    1.Kannst Du du von den beanstandeten Grafiken ein Foto machen damit ich prüfen kann was es damit auf sich hat?"


    Werde ich versuchen.



    Zitat

    "2. Um welche Fahrtrichtung handelt es sich und was stimmt nicht?"

    Aus der Fahrtrichtung Heilbronn kommend. Wenn man im Engelbergtunnel (3 spurig) ist wird man darauf hingewiesen, dass man auf die Linke der drei Spuren wechseln muss und dann links auf die Autobahn auffahren muss. Allerdings kann man auch auf den 2 rechten Spuren bleiben, dann kommt man auch auf die 4 spurige Autobahn Richtung Sindelfinger Wald. Es ist zwar nicht direkt falsch, aber warum sollte man sich auf die linke Spur quetschen. Allerdings wundert es mich auch nicht, dass dort die linke Spur stark befahren ist, während die anderen 2 Spuren fast frei sind ;)



    Zitat

    3.Das Gerät arbeitet nach einer Voreinstellung die der Nutzer trifft,also wenn das Gerät z.B die schnellste Strecke Nutzen soll wird auch die Strecke nach dieser Vorgabe berechnet.
    Die gewählte Strecke entspricht also dem optimalen Weg nach den gemachten Vorgaben,demzufolge gibt es für das Navi keinen Grund Alternativstrecken automatisch anzuzeigen
    da diese nicht der optimalen Strecke entsprechen.manuell kann ich mir als Nutzer alternativen Ansehn und auch diese Strecken manuell auswählen.Was die zeitliche Komponente angeht wenn Du bei den Routenoptionen bei "zeitabhänige Routenführung"ein Häkchen setzt wird genau diese Funktion genutzt ,also das Navi führt über die zur jeweiligen Zeit optimale Route.Im übrigen ist das Navi wie ein Computer also wenn es zwischen mehren Streckenoptionen ein Differenz in der Ankunftszeit von 2 Minuten gibt wird das Gerät die Strecke mit der absolut gesehen kürzestenFahrzeit wählen,und die Wahl ist nicht zwingend die die auch Du wählen würdest !

    Mit Automatisch habe ich mich natürlich falsch ausgedrückt. Ich meine im Menü auf Alternative Routen anzeigen klicken. Dann wird ca. 1-2 Minuten berechnet und es kommen keine Alternative Routen raus. Egal ob ich zuvor kürzeste, schnellste oder optimalste Router auswähle.



    Zitat

    also wenn es zwischen mehren Streckenoptionen ein Differenz in der Ankunftszeit von 2 Minuten gibt wird das Gerät die Strecke mit der absolut gesehen kürzestenFahrzeit wählen,und die Wahl ist nicht zwingend die die auch Du wählen würdest


    Das ist schon klar. Aber auf manuellen Wunsch hin, wäre es aber schön, wenn es mir die Alternativen anzeigen könnte.

    Voller Begeisterung habe ich mir jetzt das Becker Ready 50 LMU gekauft. Nach ein paar Tagen sind mir folgende gravierende Mängel aufgefallen:


    (1) Fehlerhafte Kartendarstellung: Zum Teil sieht es aus, als wäre da Pixelfehler. Aber das Display ist OK, es liegt tatsächlich an den Grafiken. Es tauchen immer wieder weiße Pünktchen auf und neben der Fahrbahn auf. Auf der Autobahn, wird diese bei mir rot Angezeigt und weiß umrundet. An gewissen Stellen sind weiße Löcher auf der Fahrbahn. Manchmal wird sie auch sehr schmal und doppelt. (btw. meine Freundin hat scherzhaft gemeint: Vielleicht werdend da ja Straßenschäden eingezeichnet)
    Ein Foto konnte ich leider nicht während der Fahrt machen, aber ich habe es mal in das angehängte Bild eingemalt.


    (2) Autobahnkreuze werden nicht richtig dargestellt. (Dreieck Leonberg (bei Stuttgart) zum Beispiel)


    (3) Alternative Routen werden so gut wie nie angezeigt. Auf einer Strecke von ca. 140km kenne ich 3 ähnlich lange Strecken. Je nach Tageszeit ist eine andere die bessere. Das Navi zeigt aber immer nur eine an (der Weg mit der meisten Autobahn). Freitags im Feierabendverkehr sollte man diese Strecke aber eigentlich meiden. (TMC aktiv, es sollten aber auch grundsätzlich Alternativen angezeigt werden)


    Nach über 100km geht es dann von der Autobahn runter und man kann über 2 Orte zum Ziel fahren. Laut Google Maps sind die Wege etwa gleich lang. Erst wenn ich unter einem Kilometer an der Ausfahrt bin erkennt er beide Routen. Bei einer Route, die ich nicht kenne würde ich nicht alle paar Kilometer auf alternative Routen klicken, dass sollte doch schon deutlich früher angezeigt werden.


    (4) Die Hardware ist ein bisschen langsam. Wenn man während der Navigation wieder ins Hauptmenü geht. Dann erscheint dieses nur ruckelnd und langsam. In manchen Menüs ist das dann auch so. Das ist jetzt nicht so schlimm, aber bei einem Becker Gerät sollte das eigentlich auch nicht sein.


    Rechts neben dem Gebäude neben der Straße sind beispielhaft Punkte eingezeichnet.
    Die weißen Flecke auf der Straße habe ich auch nur beispielhaft eingezeichnet. Am Navi sieht es eher so aus, als hätte das Bild/Kartenmaterial starke Pixelfehler. Bei mir ist das nur an 2-3 Stellen auf der Autobahn aufgetaucht.


    [Blockierte Grafik: http://www7.pic-upload.de/thumb/29.10.12/pya8sl7swo.png]


    Hat sonst noch jemand die Fehler?

    Die neuste PDA Demo auf der Website.
    Jetzt nach mehrmaligem aus und einschalten des PDAs und neuer Karte funktioniert es.
    Die alte aber immer noch nicht, obwohl es die selbe Karte ist.
    Naja, solange die neue geht.

    Zitat

    Original von Achim


    Hat deine FH denn Lizenzen an Windows CE 6 zu vergeben? Ich kann mir nicht vorstellen, dass so etwas mit Microsoft abgestimmt ist.


    Achim


    Hab mich verlesen ist Windows embedded 6 CE.
    Oder ist es das selbe?