Beiträge von Wunibald

    Hallo Andi,
    beim WSG2000 müßte eine Software mit dabei sein, die Dir aus den Rohdaten eine .gpx-Datei liefert. Wenn Du dann Deine Bilder in LR4 importiert hast und auf dem Reiter "Karte" die unter der Karte abgebildete "Schlangenlinie" (soll einen Track symbolisieren) anwähltst, kannst Du dann Deine GPX-Datei (Tracklog) laden. Der Track wird in der Karte angezeigt. Wenn Du dann alle Bilder in der Galerie markiert (z.B. mit STRG-A) und das Tracksymbol erneut anklickst, erscheint die Auswahl "Photos automatisch taggen" -> diese auswählen und schwupp, haben die Bilder die Koordinaten. Die anderen Daten lassen sich vermutlich nicht verknüpfen, bin mir aber nicht sicher.
    Viel Erfolg
    W.

    Zitat

    nicht wirklich für echtes Outdoor


    Daher ja auch meine Anmerkung "je nach dem ...".
    Aber wenn man nicht gerade "hardcore outdoorer" ist, ist ein Smartphone schon praktischer. Die gibt es in "wetterfest", mit Kamera etc.. Und dabei lasse ich die Telofon- und Internetfunktion mal außen vor. Für 200€ plus GPS-Maus und einer Riesenauswahl an kostenloser (legaler !!) Softawre (Smartphone, nicht I-P...) bekommt man deutlich mehr als ein deutlich teureres Garmin kann.
    Na ja und Garmin und Multicache ..., das ist ja so eine Sache. Abgesehen von Solvern und PC-Datenbank.
    Aber ist natürlich auch Geschmackssache - wollte nur mal zum Abwägen anregen.
    Gruß
    Wunibald

    Hallo Diether,
    die .GMF-Karten sind ja alle Raster-Karten, die kann man nicht ins Garmin-Format konvertieren, man kann sie nur mit MOBAC neu erstellen und dann als Garmin Custom Map darstellen.
    Je nachdem was du vor hast wäre aber zu klären, ob ein Garmin überhaupt die richtige Wahl ist. Für die meisten Anwendungsfälle ist heute eigentlich ein Smartphone (ggf. mit externer GPS-Maus) die bessere Wahl, da kannst Du dann sowohl Raster- als auch Vektorkarten nutzen (s. z.B. Locus, OruxMaps oder weitere) . Und die Detailauflösung sind zumindest für Deutschland mit OSM-Karten unschlagbar, da kommen die Garmin-Originalkarten nicht ran.
    Gruß
    Wunibald

    Geschafft !
    Hallo Frank,
    wie so oft sitzt das Problem vorm Rechner und nicht darin !
    Den richtigen Editor (Notepad++) hatte ich, aber: ich hatte doch eine alte MOBAC-Version ! ;(
    Dein Tip zu dieser Kartenquelle und den Import in MOBAC ist echt Gold wert !! Vielen Dank nochmal, auch für die Unterstützung ! :thumbsup:
    Gruß
    Wunibald

    Ups, hab ich vergessen zu schreiben: ich hab' die 1.9.8, bei mir heißt der Ordner zu so.
    Wie genau passe ich die xml denn an ?
    Den Tip mit der Datenpartition werde ich umsetzen, das gefiehl mir sowieso nicht. Geht da auch ein Netzlaufwerk ?
    Danke und Gruß
    Wunibald

    Hallo Frank,
    in der xml hatte ich den Pfad schon angepaßt, die xml sieht so aus:


    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
    <customMultiLayerMapSource>


    <name>Germany 1893 Region + OSM</name>
    <tileType>PNG</tileType>
    <backgroundColor>#FFFFFF</backgroundColor>


    <layers>


    <customMapSource>
    <name>Custom OSM Mapnik</name>
    <minZoom>0</minZoom>
    <maxZoom>18</maxZoom>
    <tileType>PNG</tileType>
    <tileUpdate>None</tileUpdate>
    <url>http://tile.openstreetmap.org/{$z}/{$x}/{$y}.png</url>
    <ignoreErrors>false</ignoreErrors>
    </customMapSource>


    <localTileFiles>
    <name>Germany 1893 Region </name>
    <sourceType>DIR_ZOOM_X_Y</sourceType>
    <sourceFolder>D:\Karten\Mobac\1.9 Final\tilestore\db-1893</sourceFolder>
    <invertYCoordinate>true</invertYCoordinate>
    <backgroundColor>#000000</backgroundColor>
    </localTileFiles>


    </layers>

    </customMultiLayerMapSource>


    Die Kachel liegen also in ...db-1893 direkt in dem Ordner, in dem auch die anderen MOBAC-Db liegen.
    Die Fehlermeldung ist im Anhang.
    Gruß
    W.

    Hallo HPH Müller,
    die Lösung ist:
    AVWSG
    Ich benutz dieses Programm schon immer (TMX ist ja echt das Letzte !). Auch mit W7 kein Problen !
    Es wurde in den "Hoch"-Zeiten des WSG1000 von Andreas Vogel hier aus den Forum programmiert ist echt genial.
    Wenn Du das Forum nach AVWSG durchsuchst, findets Du viele nützliche Hinweise zur Nutzung und Einstellung.
    Gruß
    W.


    Hallo Silver,
    danke für den Tip - funzt aber irgendwie nicht !?!? ;(
    Im Anhang die Settings und die verschiedenen "Antworten" vom Navigator10.
    Was auffällt ist, das schon bei meinen ersten Versuchen die Maus erkannt wurde (G-Trender), die Kommunikation aber nicht klappt (blaue BT-Diode an der Maus blinkt nicht).
    Gruß
    Wunibald

    Hallo,
    habe gerade versucht Navigator10 auf meinem Dell Axim x51 zu installieren. Klappt alles, nur der Port COM7, an dem meine GPS-Maus über BT sendet wird nicht erkannt. Andere Anwendungen (Glopus, Cachebox, OSMTracker) klappen ohne weiteres. Bei der Suche wird zwar der G-Trender (WSG1000) gefunden, aber nicht angebunden. Bei manueller Konfiguration werden nur COM1, 3 und 5 angezeigt.
    Hoffe habe hier keine Anweisung dazu übersehen - hat jemand einen Tip für mich ?
    Gruß
    Wunibald