Beiträge von Spargeltarzan

    Beim Runterladen von OSM-Karten wird sowieso nach dem Speicherort gefragt, deshalb denke ich, dass das nicht das Problem ist.
    Die Karten kann man meiner Erfahrung nach verschieben, und dann im Manager unter "Einstellungen" den entsprechenden Pfad als Suchpfad eintragen.


    Ich hoffe das hilft.

    Hallo Mario,


    vielen Dank für die Beschreibung. Genau so habe ich es auch gemacht - mit dem beschriebenen Misserfolg.
    Sind vielleicht irgend welche zusätzliche DLL's erforderlich? Ich erinnere mich dunkel daran gelesen zu haben, dass Win CE 5.0 eventuell für andere Einsatzgebiete/Software nicht ganz komplett ist. Oder habt ihr vielleicht sogar eine andere Windows-Version?


    Stunden später...


    Wieder einen Schritt weiter: Nach dem Modifizieren der Auswahl.mscr (Auswahl der Datei direkt in den Aufruf von GPS-Mate geändert) kriege ich nun GPS-Mate voll funktionsfähig zum Laufen, allerdings klappt der Wiederaufruf des GoPal-Menüs über den Link auf dem Desktop nicht. Der Link ist nach dem Beenden von GPS-Mate da, beim Doppelklicken tut sich aber nichts.
    Wenn man den Link nach Reset aus dem Windows-Explorer heraus aufruft geht es. Somit sollte am Link selbst nichts falsch sein. Rätsel über Rätsel...

    Danke für den Tipp, aber nach dem Auswählen des neuen Buttons kriege ich ein Meldefenster (bezeichnet mit "Auswahl.mscr") welches meint: " There is no application associated with "Auswahl". Run the application first, then open this file from within the application".
    Gibt es in der Datei Auswahl.mscr vielleicht auch einen Syntaxfehler wie in der Starter.xml? Wie werden eigentlich MortScript.exe und killproc.exe aufgerufen? ?(

    Hallo Experten,


    ich habe mein PNA470T auf die Version Gopal5 aktualisiert und wieder mein inzwischen lieb gewonnenes GPS-Mate installiert. Die Einbindung im Gopal-Menü hat auch schön funktioniert, nur findet GPS-Mate keine Satelliten mehr wenn ich es daraus starte.
    Meine Vermutung ist, dass Gopal schon den GPS-Port blockiert bevor GPS-Mate vom Menü aus aufgerufen wird. Ich habe auch den COM-Splitter Virtcom ausprobiert mit dem es leider auch nicht aus dem Gopal-Menü klappt.
    Wenn man GPS-Mate von der Windows-Ebene aufruft funktioniert alles mit dem realen und auch mit dem virtuellen Com-Port.
    Kennt jemand dieses Problem, und hat es vielleicht schon gelöst?


    Danke vorab vom Spargeltarzan

    Eben fiel mir auf, dass die runtergeladenen OSM-Karten an einer falschen Stelle eingeblendet werden (wenn die online-OSM-Karte im Hintergrund liegt). Da scheint was nicht mit der automatischen Kalibrierung zu stimmen.

    Hallo Kuder!


    Ich habe das auch ausprobiert und bei mir funktionierts.
    Ich habe festgestellt, dass manchmal die kopierten Dateien auf der Speicherkarte nicht lesbar sind (warum auch immer... ?(). Nimm die Speicherkarte mal in ein Lesegerät und schau mit einem Bildbetrachter die *.bmp an, und mit einem Texteditor die *.cal. Wenn das klappt, dann liegts zumindest nicht an den Karten.


    Viele Grüße


    Ulrich

    Das mit dem Einfrieren bei den POIs kann ich auf meinem PNA470 bestätigen. Die mitgelieferten POIs habe ich nicht auf dem PNA installiert, deshalb kann ich dazu nichts sagen.
    Die Windows-Version friert auch ein bei der POI-Statistik. Auch beim mitgelieferten POI "Demo Olympiaturm".


    Beim Dimmen habe ich noch keine Erfahrungen, da ich die V2.0 noch nicht lange installiert habe. Bei den Display-Optionen hast Du ja bestimmt schon nachgeschaut?


    Viele Grüße


    Ulrich