Beiträge von samson54

    Zitat

    Original von bonnie


    *) Edit: ....und wenn der neben GoPal und POI-Warner ggf. den TCPMP verkraften muss, kann es sehr eng werden.


    TCPMP habe ich nicht drauf, sonst nur NR Skin und GP Standart Programme.


    Ralf25, ne, ne, nach gefühlten 2500 Installationen mit Fehlermeldung, bin ich erst mal froh, dass es wieder läuft. Vielleicht probiere ich es irgend wann noch mal :gap

    Das mit der GP3 und GP4 habe ich übersehen.


    Ich dachte nur, das es sich positv auf die Systemleistung (von wegen einfrieren) auswirken würde, wenn der PW3 statt im Flash, auf der SD installiert ist.


    Aber ich werde es aber jetzt sein lassen, der PW3 funktioniert ja wieder, erbleibt jetzt auf dem Flash. Ich will euch auf keinen Fall der Lüge strafen ;) Danke dir Ralf25 : drink

    so, ich habe eine Mail vom navigating Support mit einer anderen Setup-exe bekommen.
    Komischer Weise klappt die Installation aber auch nur auf dem Flash Speicher. Auf der SD-Card habe ich nach wie vor die oben beschriebenen Probleme.
    Wirkt es sich eigentlich merkbar aus, wenn der PW3 auf der SD anstatt auf dem Gerät installiert ist?

    Hallo Ralf25,


    danke für die Antwort, aber genau das habe ich schon gemacht, sogar Gopal neu aufgesetzt, alles was mit PW3 zu tun hat vom PC (Win7) gelöscht. Ich habe es dann sogar auf einer anderen Partition untern Win XP versucht, hier war PW3 vorher noch nicht installiert, aber auch das hat nicht funktioniert, jetzt weiss ich nicht mehr weiter.

    Ein neues Problem :-D)
    Ich habe den POI-Warner mehrfach aus Testgründen neu installiert, was auch immer bestens funktioniert hat. Dann wollte ich den POI-Warner auf die SD-Card installieren und da bekam ich plötzlich die Meldung "Registrierungscode passt nicht zur ID......" Seit dem, kann ich machen was ich will, es kommt immer die gleich Meldung, egal ob ich auf der Flash Disk oder auf der SD-Card installiere, immer die gleich Meldung, ich kriege das Sch... Ding nicht mehr aktiviert. Kennt einer die Fehlermeldung, und was kann ich jetzt machen ?(


    Ich habe das Problem auch schon oben im POI-Warner Bereich gepostet, aber da meldet sich leider keiner. Eine E-Mail an Navigating.de hab ich ebenfalls geschrieben.

    Ich habe den POI-Warner mehrfach aus Testgründen neu installiert, was auch immer bestens funktioniert hat. Dann wollte ich den POI-Warner auf die SD-Card installieren und dann bekam ich plötzlich die Meldung "Registrierungscode passt nicht zur ID......" Seit dem, kann ich machen was ich will, es kommt immer die gleich Meldung, egal ob ich auf der Flash Disk oder auf der SD-Card installiere, immer die gleich Meldung. Was soll ich jetzt machen?

    Danke Hepe,


    ich habe im Moment nur Blitzer aktiv, von Deutschland, Belgien und Niederlande, allerdings sind das schlanke 22000 Stück ;D Ich kann die Holländer und Belgier ja mal raus schmeißen. Da ich aber häufiger in den zuvor genannten Nachbarländern unterwegs bin, ist es natürlich lästig, immer vor einem Grenzübertritt die Dinger wieder einzubinden :(

    Hallo zusammen,


    wenn der POI-Warner aktiv ist, friert das System nach einer gewissen Zeit immer ein. Das ist auch unabhängig davon, welche GP Version ich drauf habe, ich habe 4.1, 4.52 und 4.8 getestet. Wenn ich ohne Route fahre, gibt es keine Probleme, aber sobald eine Route abgearbeitet wird und der POI-Warner ist aktiv, ist irgend wann Schluß und das System friert ein, dann hilft nur noch ein hard-reset.
    Was ich noch nicht versucht habe, den P-W ohne einen Skin zu betreiben, um festzustellen ob es dann immer noch die Abstürze gibt.
    Grundsätzlich mal ne Frage an die Leute, die den P-W auf einem 465 ohne Kontaktleiste und 256mb betreiben, ob bei euch auch das System hängen bleibt.
    Vielleicht ist das alte 465er ja damit überlastet?

    Zitat

    Original von snoopythedog
    na dann haut euch doch zusammen...
    so wie ich das sehe, dauerts wohl noch ne ganze weile, bis geräte mit der neuen software in dtl in die läden kommen!
    wenns für alle zusammen noch billiger kommt, umso besser!


    tja, ich denke das zwar viele Leute großes Interesse haben, aber auch nicht unbedingt die Katze im Sack kaufen wollen. Bisher weiß man ja noch so garnix über das neue Gerät, und vor allem über die die Qualität der neue GP 5 Software.

    Zitat

    Original von brummi1844
    Hast du denn jetzt auch andere Sprachen mit dabei?
    Dann muss ich mein Fred ändern. ;)


    Nein es sind keine zusätzlichen Sprachen vorhanden (also in dem Falle Frankreich u. Italien), die Dateien haben wohl nichts mit den Sprachen zu tun.


    Die Dateien sind auch anders bezeichnet wie die Sprachdateien.


    mnavdce_xxxxxxxxx_de_x.cab = Sprache


    mnavdce_xxxxxxxxx_xx_F.cab
    mnavdce_xxxxxxxxx_xx_I.cab


    Die Sprachen haben alle den gleichen Bezeichnungsaufbau,
    also _Land_xx.cab

    so komisch es klingt, den Vorschlag von rizzo.mp kann ich nur bestätigen. Ich hatte am Anfang das gleiche Problem und habe dann auch die beiden Dateien hinzugeführt. Was die für eine Aufgabe haben ist mir noch nicht klar, aber es hat bei mir funktioniert.

    Bilder

    • SD-Karte.jpg

    Wie Ralf25 schon sagt, Ordner 15 ist nur das Telefonbuchprogramm. Es braucht nichts neu zu installiert zu werden.
    Du mußt nur die 3 Dateien im TVG Ordner auf der SD-Card, gegen die neuen Dateien von deinem Update austauschen:


    TVG\white\phonebook.db
    TVG\base.cfg
    TVG\licence.ini