Beiträge von Supi1000

    Versteht mich bitte nicht falsch,


    mein Gerät funktioniert ja :) aber mir geht es einzig und alleine um einen guten Service den in letzter Zeit einige renomierte Firmen einfach nicht mehr bieten, sei es aus kostengründen oder aus welchen Gründen auch immer. Medion gehört Gott sei Dank noch zu den Firmen, die in der Vergangenheit einen guten Service praktiziert haben (habe mehrere Geräte von Medion und nicht nur das Navi). Das war übrigens, außer dem Preis Leistungsverhältnis, ein Grund für Medion.
    Aber das zur Verfügung stellen eines Rom_Updates steigert meiner Meinung noch den guten Service.
    Also meine "Forderung" nach einem Rom_Update nicht missverstehen. Ich meine einfach, dass sowas zum guten Service gehört, nicht mehr und nicht weniger. Und was ist denn daran verkehrt seine bereits verkauften Geräte mit mehr Funktionen zu versehen. Das bringt doch für die Zukunft noch mehr zufriedene Kunden. :]

    Hallo Frankieboy-HH,


    sicher hast du recht und man bekommt irgendwie die Geräte ans laufen. Aber ich will meine für gutes Geld gekauften Geräte in ein zwei oder meinetwegen auch fünf Jahren nicht nur "irgendwie" auf einem neuen Betriebssystem zum laufen bringen, sondern ich erwarte von dem Geräte- oder Softwarehersteller einfach einen guten Service, der mir ermöglicht meine Geräte, die ja technisch noch funktionieren auch in Zukunft weiterhin zu benutzen und nicht einfach auf den Müll zu werfen.
    Genauso verstehe ich unter einem guten Service, dass ich ein Rom-Update zur Verfügung gestellt bekomme wenn ein solches Rom-Update existiert, und das tut es in diesem Fall für das P4425 (es werden ja Geräte mit diesem Rom verkauft). Dieses Rom-Update verbessert ja die Funktion des Gerätes und ich sehe nicht ein, dass ein Kunde der sein Gerät einige Wochen früher gekauft hat um den Genuß dieser Funktion kommen soll.
    Anders würde es aussehen wenn das neue Rom aus technischen Gründen nur in einem Nachfolgegerät des P4425 zu verwenden währe, aber so?


    Also erwarte ich von Medion die bereitstellung dieses Rom-Updates.

    Meine Meinung zu diesem Thema,


    Medion hat meiner Meinung bei den angebotenen Geräten ein recht gutes Preis-Leistungs Verhältnis. Das hat mich auch dazu bewogen ein GoPal P4425 zu kaufen. Was allerdings den ersten Eindruck des positiven Preis-Leistungsverhältnises recht schnell verderben kann ist ein schlechter Service. Damit meine ich nicht nur "schnelle Reparatur bei Defekt" sondern auch ausführliche und kompetente Komunikation, ob per eMail oder Telefon. Vor allen Dingen zähle ich da auch die bereitstellung von Updates dazu. Sowohl Software, Rom- und Kartenmaterial. Wobei z.B. das Kartenmaterial selbstverständlich kostenpflichtig (im angemessenen Rahmen) sein kann.
    Ein solcher Service bringt oft mehr als eine enorm teuere Werbung. (Ich meide in Zukunft z.B. Produkte von HP, da für meinen Scanner keine Treiber mehr für Vista geliefert werden, Originalton HP "Bitte kaufen sie ein neueres Gerät von HP, das Vistageeignet ist. Mein Scanner wäre Vistageeignet, wenn es einen Treiber dafür gäbe X( Damit hat mich HP in die Arme der Konkurenz getrieben, Wahrscheinlich Canon)
    Damit will ich sagen, dass sich eine Firma wie Medion nicht ihren Guten Ruf kaputt machen sollte, indem der hier angesprochene Service vernachlässigt wird. Denn ein guter Service bringt und behält die Kundschaft.
    Also Medion: Her mit den Updates :P

    Hallo,


    Frage an die Experten: was geschieht eigentlich wenn ich im Navi den Button "koppeln" drücke. Wird dann ein Handyspezifischer Treiber geladen oder ist der Treiber generell der Bluetoothtreiber und sonst nichts?


    Hintergrund meiner Frage ist folgender:
    Habe bei meinem 4425 festgestellt, dass mein TMC verschwindet, wenn ich nach einem Reset (Hard oder soft) zuerst das Handy paare und dann erst die Navisoft starte. Wähle ich nach einem Reset erst die Navisoft an und paare aus der heraus das Handy ist alles ok. Das ganze bleibt dann auch so erhalten, auch nach dem Standby und funktioniert einwandfrei, bis ich einen Reset mache. Dann ist nach einem Softreset TMC verschwunden, weil sich das Handy beim hochfahren vor dem starten der Navisoft automatisch verbindet. Nach einem Hardreset ist TMC wieder vorhanden aber ich muss logischerweise das Handy aus der Navisoftware heraus paaren weil nach Hardreset ja die kopplung verloren geht.
    Ganz einfach nachzuvollziehen ist es so.
    lösche ich die dialer.xml aus dem autostart wird kein Bluetooth gestartet und TMC ist immer vorhanden. Starte ich jetzt die Bluetooth/Handy Software am Navi (geht jetzt ja nur auserhalb der Navisoftware) und kopple das Handy dann habe ich kein TMC mehr.


    Kann mir da jemand was näheres dazu sagen? Gibt es irgentwelche Startparameter der Bluetoothsoftware oder des "Handytreibers", wenn´s den denn gibt?


    Gruß Theo


    Hoffe meine lange Erklärung ist verständlich. Benutze übrigens ein Samsunghandy.

    Hallo mafr71,


    das ganze hat meiner Meinung nach nichts mit der Installationsart zu tun. Mein Ansatz ist eher der, schaltest du die Navisoftware vor dem ausschalten des Gerätes aus? Hast du in den Energiesparoptionen was eingestellt? Bei mir war das am ersten Tag nach der Installation von 4.1 auch so, dass der Akku am nächsten Morgen leer war. Dann habe ich an den Energiespar-Optionen testweise was eingestellt und schalte die Navisoftware vor dem ausschalten des Gerätes ab. Jetzt läuft mein Navi einwandfrei. Der Akku ist auch am nächsten Morgen noch geladen. Mit Gerät ausschalten meine ich nicht am Hauptschalter sondern nur Standby.


    Gruß Theo

    Hmmmm,


    das mit dem Bluetooth könnte hinkommen. Mir ist eingefallen, dass ich gestern nach dem Aufladen das Handy nicht gekoppelt habe, das heist BT wurde nicht verwendet. Heute morgen war dann ja der Akku noch voll. Am Tag davor als der Akku leergezogen wurde hatt ich das Handy gekoppelt. Sollte das tatsächlich damit zusammenhängen?? Meine Einstellungsversuche mit Energie-Optionen usw. könnten ja in diesem Zusammenhang tatsächlich Zufall gewesen sein.


    Mal sehen!! Habe jetzt das Handy wieder gekoppelt und das Navi ausgeschaltet. In ca. 2-3 Std. müsste sich dann zeigen, ob der Akku wieder leer ist oder nicht.


    Gruß Theo