Beiträge von benco

    Vielleicht hast Du nicht WGS84 eingestellt und die Karte danach kalibriert? Das hatte mich vor ein paar Jahren als Anfänger um 500 m versetzt ;-)


    Jetzt funktioniert es.
    Habe bei den Gradzahlen eine falsche Einstellung gehabt. (Grad,Minuten,Dezimal ------ Grad,Dezimal)

    Hallo,


    nunhabe ich die nächste Frage.
    Kann man Ozi die Karte so einstellen, das diese immer in Fahrtrichtung ist?


    Karten erstellen und Kalibrierung habe ich in denGriff bekommen.
    Funktioniert alles super.


    Gruß benco

    Super, danke für den Tip.
    hab ich gleich geändert.


    Habe trotzdem noch Probleme.
    Iregendwie zeigt mir Ozi meinen Standort immer 500m
    vom eigendlichen Standort entfernt an.
    Bin aber noch am tüfteln.
    Ich hab bestimmt noch einige Fragen.
    Aber erst mal probiere ich es selbst.


    Gruß benco

    Hallo,
    habe folgendes Problem.
    Habe mir Karten füe Ozi erstellt. Hat auch alles super funktioniert.
    Ich kann die Karten auch laden. Sobald ich aber einen Satfix mache und die
    Ansage kommt, daß genügend Sat´s da sind springt meine geladene Karte
    raus und es wird die Worl Karte geladen.
    Mache ich zuerst einen Satfix und lade dann die Karte, dann erscheint sie kurz
    und etwa drei Sekunden später ist wieder die World Karte da.
    Das gleiche passiert auch wenn ich die Demo Karten von Ozi lade.
    Vieleich kann mir ja jemand einen Tip geben.


    Habe Ozi auf einem Medion P4425 laufen.
    Sat Fix klappt super.


    Gruß benco

    Zitat

    Original von JFZ
    Mal das Thema wieder nach oben holen.


    Gibt es inzwischen was neues bezüglich P4425 und Absturzfreie Firmware mit Instantfix II? Oder zumindestens eine offizielle Aussage von Medion, daß da nix mehr kommt?


    Leider ist der Informationsfluß ohne BeGo etwas dürftiger geworden :(


    Hallo zusammen,
    ich verfolge die Problem mit dem 4425 schon längere Zeit.
    Hatte die geichen Probleme wie hier im Board beschrieben.
    Nun habe ich mein GoPal 4425 so weit das es meiner Meinung nach recht stabil läuft. (3 Abstürze in 9 Wchen bei täglich 8 Stunden im Einsatz mit Navigation)
    Ich denke das ist doch OK oder nicht.
    Da von Medion ja nichts mehr zu erwarten ist habe ich ein wenig probiert.
    Habe jetzt folgendes auf meinem Navi drauf.


    3.3er ROM


    GoPal 4.6A


    Navirunner Skin Gopal 4.6


    Und siehe da, es läuft.


    Gruß benco

    Danke erst mal für die Hilfe.
    Habe es jetzt geschafft.
    Flash wurde aber nich gelöscht.
    Datein von myguide sind noch drin.
    Werd ich per Hand löschen.


    gruß und noch schöne Ostern
    benco

    Also wenn ich das richtig verstehe muß man nur die entpackten Datein mit Aktic Synco rüberspielen. Richtig so?


    Kann man den internen Speicher (Flash Speicher) bei diesem Gerät eigendlich löschen oder formatieren?
    Wenn es geht würde ich mich über eine kurze Erklärung freuen.
    Habe MyGuide zur Zeit drauf. Weis aber nicht wie ich das runterkriege.


    Gruß benco

    Hallo ihr alle,


    habe auch gerade so ein Gerät vor mir liegen.
    Komme nur nicht so richtig klar damit.
    Wenn ich eine neue Soft draufspielen will, wie geht das.
    Den Speicher vorher löschen??? aber wie???
    Soft aufspeilen???? über SD Karte???
    Gibt es vielleicht eine Beschreibung wo es beschrieben ist?


    Würde mich über Antworten freuen -- bin am verzweifeln.


    Hallo,
    mit dem 4425 geht es wunderbar.
    Danke für die tole Arbeit.
    Jetzt noch eine Frage:
    Wo bekommt man eigendlich die schönen kleinen Progs her. (z.B.: Rechner u.s.w.)
    Gruß Benco

    Jo, is wohl richtig mit dem falschen Board.
    Hatte nicht so darauf geachtet, dass es hier vorwiegend um Medion geht.
    Da ich selbst ein medion habe, dachte ich, ich versuchs mal hier.
    Aber vielleicht kann mir ja jemand ein Board nennen, was sich mit meinem Problem auseinandersetzen könnte???