Beiträge von Jako39

    Zitat

    Original von libero007
    Da wirst du wohl die unterschiedl. Antworten bekommen, bin mal gespannt ob dir das helfen wird.
    Zuerst solltest du prüfen ob dein Handy auf der Kompa-Liste steht.


    Mit meinem Handy ( Nokia 3109c) funzt alles wunderbar, einmal angemeldet wird es immer wieder erkannt, auch dem Aus-/Einschalten des Navis.


    Kann ich auch so bestätigen. Habe das PE 4425 mit 4.1 und Nairunner 6.0.
    Handy ist Motorola Razer V3i.

    Doch,
    da ist doch ein Link.


    Hallo alle!


    Wer Probleme mit dem Assi hat, kann es auch direkt runterladen: Datei umbenennen in *.zip und die Ordner entspr. ergänzen/mergen.



    Müsst ihr mal Ralf25 hier aus dem Forum ansprechen. Der kann euch bestimmt helfen. Wie gesagt, nur auf den Link klicken und Datei speichern. So habe ich auch mein System auf 4.1 geupdatet.


    Wolle,
    es war eine ganz normale Frage.
    Wo ist das "Pöbeln"?



    Ralf25,
    deine Posts verfolge ich schon länger. Gerade du musst antworten. Das passt.


    Da in diesem Fred über den Navi Skin gesprochen wird und vieleicht nicht alle der Englischen Sprache mächtig sind, wäre es halt schön, wenn man in einem Deutschen Forum, Deutsch schreiben würde.
    Vieleicht wurde ja was geschrieben was viele andere auch Interessieren könnte.


    Aber ist ja jetzt egal.


    Schönes Wochenende


    Gruß
    Micha

    Thx Mackula,
    Thx Tom,


    für dieses geile Update wie auch super Zusammenfassung.


    Das einzige was bei mir nicht geht, ist die Schrift bei den Buttons.
    Habe sämtliche Größen ausprobiert, haut aber nicht hin.


    Es kommt immer vorher ein Fehler "open com 1 failed" wenn ich die Größen ändern möchte.



    Gruß
    Micha

    Bei mir funltioniert Bluetooth,Videoplayer usw, aber leider nur in Englisch.
    Wie es aussieht sind die "Untermenüs" Englisch, alles andere aber in Deutsch. Habe bestimmt in der Schnellinstallation irgenwas falsch gemacht. Kann mir nicht vorstellen, dass es an 4.1 liegt.


    Gruß
    Micha

    Zitat

    Original von Gaboca
    Neuinstallation ist auch nicht notwendig.
    Die im update angebotene .xml Dateien (In den Ordnern 1,3,5,10,12,16)sind nich korrekt.Dort steht 4.0,und müssen alle in 4.1 geändert werden.
    Einzige richtige ist der Ordner 2,dort ist der .xml korrekt.
    Nachdem die .xml Dateien umgeändert,und abgespeichert sind,dann werden alle Komponenten des updates installiert und unter My Flash Disk\navigation\menu\install auch als 4.1 updates angezeigt.




    Danke Gaboca,


    hat geklappt. Habe die Dateien geändert und auf die Karte gezogen.
    Siehe da, 4.1 :D

    Danke Ralf,


    werde es gleich mal probieren.


    Gruß
    Micha



    EDIT: Ich gebs auf.
    Habe jetzt die Datei gesaugt, entpackt und die Ordner auf der SD Karte eingefügt und übeschrieben. Neu gestartet und immer noch 4.0.
    Weiss nicht mehr weiter.

    Bekomme das 4.01 nicht installiert. Habe das PE 4.0 drauf.
    Habe schon 2 masl versucht das Update raufzuziehen.
    Der Dialer 4.01 mit 15,79 MB wird drauf gespielt. Nachdem syncronisiert wurde, klicke ich auf fertig und danach mache ich ein reset. Es bleibt aber bei 4.0.


    Warum?

    Ok,
    dann mache ich 4.01 nicht drauf. Dann knalle ich jetzt den Naviskin drauf und gut ist.
    Kannst du mir noch was zu dem "Positionspfeil höher setzen" sagen?
    Ist das im Skin drin oder muss ich das extra installen?

    Habe die Daten fast alle gefunden. Waren ja noch ein paar DVD´s dabei :D


    Bin gerade am neu installen.


    Mal sehen obs klappt.


    Mache ich jetzt als nächstes 4.01 drauf oder erst den Navirunner Skin?
    Was ist mit den Pois von Macula? Sind die beim Navirunner Skin mit drauf?
    Was ist mit Positionspfeil höher setzen ?
    Muss ich die ganzen Dateien extra ziehen oder sind die alle im Skin?


    Gruß
    Micha