Beiträge von Flyer2

    Duke2, immer die blöden Antworten von dir.....


    platzier mal einen Link dazu,
    oder teile deinen Knowhow mit uns in Wörtern,


    statt immer nu jedem besserwissend zu antworten!


    Jetzt muss ich doch selbst unnötig alles durchsuchen,
    wobei du gerne wissen lässt, die adresse zu wissen,
    aber teilen.... dass mag der Duke aber nicht!


    meine meinung : :evil: slechte geholfen

    ~Hallo Alp,


    noch mehr : drink : drink : drink : drink .....
    es hat geklappt und jetzt haben wa' die MN 5.1 drauf !


    mit diese WEuropa Karte von september 2005 und
    alles läuft herrvorragend !


    Die Update war sehr sehr nötig von der GPS her, diesen
    Empfang is jetzt wieder 100%.
    Zudem jetzt die Karte neuwertig isst für der Besitzter,
    binn ich mehr als zufrieden


    Vielen Dank für die Unterstützung.
    Gruss Flyer2

    hallo Freunde,


    ich habe zwei mal das MDPNA150 mit drauf MN3.1 unter meine Flügel
    momentell, von meinem Nachbar, und mein Onkel,
    der eine Klickt immer , der andere nicht.
    Ihr ratet schon,............... der jenige der nicht klickt,
    will auch dass geklick hören....


    jemandem ne Idee? Hard u. soft Reset nutzt nichts,
    denke dass es eine Motherboard Einstellung isst.


    Gruss Flyer2 (kenne mich gut aus mit pna150 denke ich)


    Owja noch diess:
    kan man die History löschen?
    Danke ! ;D

    Hallo Ralf schön dass du dich die Mühe gegeben hasst
    mal eben zu antworten !


    Ich werde gleich mal den Button anklicken
    Den MD95087 isst schon ein Modell aus 2004 und deswegen
    isst es auch so schwer noch alles perfect arbeitend
    zu bekommen


    Aber ich habe es von einer Originellen Karte übernommen,
    und jetzt functioniert es.............
    aber der findet nur 2 oder gar 1, manchmal sehr kurz mal 4 Satteliten
    und behält es nicht, fliegt immer hin und her.


    ich binn gespannt ob es klappen wird


    vielen Dank,
    Gruss Flyer2 !!!!

    Hallo,


    ich habe schon mal nachgefragt uber dieses Gerät, und war jetzt
    dabei mit dieser Sache an zu fangen...
    aber habe bei der Medion Pna150 einen hard reset durchgeführt,
    und jetzt gibt sie an ,
    dass die installations Datei nicht geladen wurde........


    weiss jemandem bescheit wass ich jetzt am besten tun kan....
    es isst ja nicht meins.... au-au-auwaier !


    (ob dies das richtige Subforum isst weiss ich nicht 100% sicher)


    besten, besten Dank, Gruss Flyer2

    : drink JAaaaa dass isst doch einfach Super !!!!!!


    Ich werde es versuchen, und euch benachrichtigen
    was dabei raus kommt.
    Für alle klarheit, Der Alp... handelt sich um
    eine Frage nach Medion Navigator, und kein
    GoPal oder andere Navigon Variante aber
    dass nehme ich an war klar oder ?


    Vielen vielen Dank für die Klugheit !!! :wow
    Gruss Flyer2

    Vielen Dank Der Alp
    Sie du bisst indertat jetzt schon legandarisch !


    Mir isst es dan klar, dass ich dass Risico
    mit das Flashen von der Firmware zu gross isst
    sowie ich dass gelesen habe.


    Ich bin übrigens vielleicht in der Lage kartenmaterial
    von dasselbe Alter aus zu probieren, aber dan
    von West Europa statt alle Länder separat;
    müsste ich aber medion navigator 5.1 drauf haben...
    Zuletzt diese Frage noch:
    wäre ich in der Lage mich dass zu besorgen, wäre
    es technisch möglich um auf mein Pna 150
    die medion navigator 5.1 rauf zu kriegen egal
    ob ich es probieren kan von mein Schwager oder
    es kaufen soll?


    schon mal sehr vielen Dank an dir !!
    Ubrigens: bei meinem Tomtom isst dass alles
    vieeel problemloser und transparanter als bei Medion,
    macht aber dan mehr spass um durch zu setzen !
    Gruss F

    Hallo, mein MDPNA 150 läuft zur Zeit auf Medion Navigator 3.1d


    jetzt bin ich dabei eine Firmware upgrade durch zu führen von
    medion auf ..... 2.4.13.03.10-2
    Dass isst doch glaube ich die 4.13 medion navigator?
    oder bin ich da falsch??


    daten:
    Medion AG
    Firmware Update / Mise à jour du firmware gpsuppna150.exe
    2.4.13.03.10-2


    Jemandem, der diese unklarheit klären kann?


    Gruss, Flyer2