Beiträge von go2run

    Hallo zusammen,


    bitte die angehängte Datei erstmals in .gpi umbenennen. Da ich hier keine .gpi hochladen konnte, habe ich sie einfach in .zip umbenannt.


    Problem ist folgendes:
    die Datei gibt es frei zum downloaden im Netz. Allerdings im csv-Format. Dann habe ich aus csv mit dem Garmin POI-Loader die Datei auf den Desktop unter .gpi umgewandelt (Programm macht es automatisch).


    Es handelt sich nämlich um die Koordinaten vieler Alpenpässe.


    Was aber unmöglich ist, bzw. es kommt immer ein Fehler beim Importversuch ins BaseCamp, dass die Datei nicht importiert werden kann.


    Mich würde interessieren, ob es bei euch auch so ist. Ich kann mir das gar nicht vorstellen, weil die Datei wurde ja schon über 4.000 mal heruntergeladen...


    Ach ja - ich benutze BaseCamp auf dem Macbook pro, die neueste SW-Version vom BaseCamp.


    Danke für jeden Hinweis!

    Dateien

    • Alle.zip

      (169,78 kB, 105 Mal heruntergeladen, zuletzt: )

    Schön dass es bei dir geklappt hat.


    Ich hab einen 550 & bei mir klappt's nicht - wie schon berichtet.

    Danke für die Antwort.


    Abgesehen davon, dass die Anleitung etwas verwirrend geschrieben wurde, hat sie leider nichtst genützt.


    Ich habe es so verstanden:
    Gerät einschalten (nach dem es ja ausgeschaltet war)
    Wenn "Copyright" kam, den Finger in die rechte untere Ecke halten bis die Abfrage "Wirklich alle Benutzerdaten löschen" kommt.



    Die Abfrage kam leider nicht und es passierte nichts am Gerät (es verhielt sich gleich wie bisher - im Video ersichtlich).


    Danke für den Versuch!

    Hallo zusammen,


    ich bin ein Macbook-pro-Benutzer.


    Zumo 550 hat ja bekanntlicherweise ja seit 3-4 Jahren zu wenig internen Speicherplatz für die Kartenupdates.


    Da ich kein Freund von SD-Karten im Gerät stecken lassen bin und für die Verwendung vom internen Speicher bin, habe ich die Karten-Updates, die in den letzten 3-4 Jahren für den Zumo 550 gekommen sind immer so gemacht (habe mir eine Anleitung gebastelt):


    1:1-Sicherung vom ganzen Zumo 550 anlegen.


    Im Gerät-Ordner namens Garmin die Datei „gmapprom.img“ (bzw. „gmapsupp.img“, bzw. die die am meisten Speicher verwendet, jedenfalls über 1 G<img src="http://www.naviboard.de/images/smilies/cool.gif" alt="" title="B)" style="font-family: verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif;" /> und "Gupdate.gcd" löschen und auch den Inhalt vom Papierkorb (Mac) endgültig löschen.
    Garmin auswerfen, dann nochmals neu einstecken.
    Dann ab Punkt 5. weiter machen.


    Falls dann immer noch nicht der Speicherplatz frei wurde, dann hilft nur noch formatieren (hatte ich nur 1x):


    1. Im Festplattendienstprogramm die Partition „Garmin zumo flash“ löschen (FAT 32).
    2. Das Gerät auswerfen, USB-Stecker trennen, PAPIERKORB (MAC) leeren dann wieder neu einstecken.
    3. Dann im Finder unter „Geräte“ findet sich die Partition wieder.
    4. Den gesamten Inhalt von der Sicherungkopie (OHNE die Datei "gmapprom.img" und "Gupdate.gcd") wieder auf die Partition kopieren.
    5. Garmin Express starten und die aktuellste Karten nur auf den Computer installieren (unter Details anzeigen-Installationsoptionen).
    6. Garmin MapInstall starten.
    7. Karten markieren (ganz oben die aktuellste!!! auswählen) und ans Gerät übertragen (Kacheln ziehen).
    8. Mit dem Klick auf die markierte Kartenteile kann man sie an- oder abwählen (ganz unten steht die Anzahl der angewählten Karten).


    So wollte ich es auch gestern machen (2017.20er Karte).


    Hat ums Verrecken nicht geklappt...nach dem ich das Gerät neu formatiert hatte, ließ es sich nicht mal starten...


    Das Video zeigt, dass es sich immer wieder aufhängt und nichts weiter geht:


    #mce_temp_url#


    Dann dachte ich mir: Spiel doch wieder die 1:1 Sicherung, die vor dem Update gemacht hast wieder auf das Gerät drauf. Das hat nichts gebracht. Auch die Sicherung aus dem Jahr 2016 (vom vorletzten Update) hat auch keine Besserung gebracht.


    Weiß jemand Rat, wie ich das Teil wieder zum Laufen bringe?


    DANKE!

    Also, ich hab bisher keine Probleme mehr feststellen können. Es läuft wirklich wie geschmiert mit dem Empfang.


    Könnte natürlich schon sein, dass die UKW-Sender die Daten nicht freigegeben haben...aber das weiß natürlich niemand.

    Also...ich kann nur das Gleiche bestätigen. ABER, bei mir geht es seit gestern wieder!


    Als einziger Grund, warum es nicht funzte - kann ich mir vorstellen, dass der Radiosender die Daten nicht ausgestrahlt hat (aus welchem Grund auch immer). Aber kann das einige Tage der Fall sein? Sollte eigentlich nicht der Fall sein, oder?


    Na ja, wie auch immer, bei mir geht's.


    Würde mich trotzdem interessieren, was dein Händler sagt. Hoffe, du berichtest davon.

    Hallo zusammen!


    Seit 2-3 Tagen beobachte ich, wie der GTM 10, welches an meinem KNA-G20 seit anderthalb Jahren schon problemlos seine Dienste tat, jetzt den Geist aufgibt...


    Fakt ist, dass ich keine Verkehrsinfo mehr empfangen kann (egal auf welchen Sender, dass der Tuner gestellt ist), das Teil (GTM 10) aber anhand seiner LED anzeigt, dass er die Info sucht (abwechselnd grün/rot), es kommt aber nie zustande, dass er die Info empfängt.


    Hat jemand vielleicht ein ähnliches Problem schon mal gehabt, bzw. die Lösungsvorschläge?


    Bin um jeden Tipp dankbar!


    Alle Kabel habe ich schon gecheckt, ist alles ok. sogar den Stecker (Spannung) vom KNA-G520 gezogen, ein bisschen gewartet...nichts hat eine Besserung gebracht.

    Zitat

    Original von lehencountry
    für diesen preis gibts keinen Gerät vom deutschen Fachhändler, nur grauimporte oder B-ware.


    O jee...du tust mir aber Leid. "Grauimporte und B-Ware..."


    Die Geräte, die um den von mir oben genannten Betrag vertrieben werden, sind ORIGINAL-GARMIN-GERÄTE mit einer Garantie (so wie bei allen anderen deutschen Händlern). Die Geräte sind komplett mit diesen (aus Deutschland) IDENTISCH.


    Tue mal locker, Kerlchen...alles wird gut... BTW du musst jetzt dem Lumbie nicht in den Allerwertesten kriechen, das bringt doch nichts... Er hilft immer wenn er kann (da bin ich mir sicher). Und wenn er nicht kann, dann hilft dir das (Rein)Kriechen auch nicht weiter...

    Zitat

    Original von Stingray2005
    Danke :)


    Geht das dann über den Standard-USB oder über den rückseitigen Mini-USB-Anschluß?


    Gruß,
    Reinhardt


    Wo soll denn der "Standard-USB" Anschluss sein???
    Meines Wissens nach gibt es nur einen beim KNA-G520.


    Wer lesen kann, ist doch klar im Vorteil, oder? :D


    Info:


    Zitat

    Original von fring47
    Laptop mit dem G520 über Usbkabel verbinden, kleiner USB Anschluß oben vorne links...

    Hab's schon selber rausgefunden!


    Man muss irgendwo in der Nähe der Koordinaten einen Favorit erstellen, diesen benennen und anschließend kann man diesen Favoriten dann bearbeiten - und dort kann man die gewünschten Koordinaten eingeben.


    LG, Goran