Beiträge von Thoraxchirurg

    Bei meinem sonst gut funktioniertem 7310 SD habe ich folgende Frage:
    - Display-Modus steht auf "Automatisch (Tag/Nacht)"
    - Fahre jeden Tag gegen 06.10 Uhr auf Arbeit
    - Display springt beim Start in den "Nacht"-Modus, der auch bei dem dieszeitigen Datum o.k.ist.
    - Heute um 06.16 plötliche Umschaltung auf den "Tag"-Modus, der mir bei der heutigen Dunkelheit zu hell war.
    - Habe dann manuell den angennehmeren "Nacht"-Modus eingestellt.
    - Frage:
    1. Kann man die "Umschaltzeiten" irgendwie verändern ?
    2. Wie wird die Umschaltzeit bestimmt ?
    3. Im Sommer war die Umschaltung o.k.

    Navigon scheint da doch reagiert zu haben:
    Habe Q3 für mein 7310 problemlos installiert:
    - neuderdings erscheint im Menü: "Alle Verkehsschilder anzeigen - ja/nein".
    - habe "ja" aktiviert - und:
    - alle Schilder werden bis zur "Aufhebung" angezeigt
    - dies betrifft Überholverbote, Geschwindigkeitsbegrenzungen etc.
    - habe ich vorher nicht einstellen können - oder war ich zu dumm ?(
    - Mein 3-tätiger Test hat jedenfalls auf meiner "Alltagsstrecke" problemlos funktioniert : drink.

    Habe mich auch über die ellenlange Wurfantenne meines - allerdings- T 5000 geärgert.
    Abhilfe: billige Stereokopfhörer für knapp 3 Euro gekauft mit 3,5 mm Klinke, das Kabel auf eineLänge von ca. 50 cm gekürzt - also kopfhörer abgeschnitten, dann in den TNM-Anttennenausgang eingeklingt: hatte stets einen Super Empfang.
    Vielleicht klappt`s ja auch beim T 6000 .

    MN 6.5. läuft auf dem T 5000 nicht bzw. erst nach "größeren" Umbauarbeiten.
    Nimm das 6.2, einen schönen Skin (hatte auf meinem T 5000 den Blueskin von Hendrik (?) drauf) - sah gut aus.
    Reality View kannst Du auch vergessen.
    Leider hat sich mein Navi bei einem Ladevorgang in "Rauch" aufgelöst, d.h. Akku wahrscheinlich geplatzt. Hat mir bis dahin aber gute Dienste geleistet.

    @ all:


    Wir sollten eigentlich eine sofortige "Urlaubsrückholung" für nobo123 beantragen, damit der Skin endlich fertig wird !!
    Nach deutschem Recht ist das für angestellte Arbeitnehmer in "außergewöhnlichen Situationen" - und die liegt ja hier zweifellos vor :D- machbar. (Hoffentlich ist er nicht selbständig ..?( )


    Grenzt ja schon fast an "Mobbing", uns kurz vor seinem Urlaub den Mund wässrig zu machen X(
    Allerdings gönnen wir ihm seine Urlaubs - : drinkund wünschen uns viele neue Skins.

    Mal zurück zum Thema - aus Sicht eines nicht unbedingten PC-Freaks-:
    Nachdem sich mein treues T 5000 beim letzten Akku-Aufladen mit "Knall und Rauch" verabschiedet hatte, bin ich auf das 7310 umgestiegen:
    - zunächst Sicherung der Original-Karte auf PC - natürlich auf einer anderen Partition als C: -gemacht, zusätzlich auf USB-Stick.
    - komplette Sicherung nach Update auf 7.4.2 und Q2/2009, incl. der neu angelegten Favoriten ( die vom T 5000 habe ich zwar noch, bin aber nicht erfahren genug, diese auf das 7310 zu übertragen).
    - mache stets komplette Sicherungen - bei einer 500-er Festplatte sicherlich kein Problem...
    Ach, noch was: Stylus-Stift/Stricknadeln zum Resetten - insbesondere auf Reisen - sind in meinem Alter out, da ich stets Zahnstocher on board habe, um die Mc ... - Essensreste aus meinem AOK-Gebiß zu entfernen : drink
    In diesem Sinne:
    Es lebe das 7310 !!! :sonne

    Leider hat mein treues T 5000 nun das "Zeitliche" gesegnet - bei der letzten Akku-Ladung hat es nur noch einen Knall gegeben - und ich hatte ein schwarzes Etwas in der Hand. Good Bye, T5000 - hast Dich tapfer geschlagen : drink.
    Nun- über Navigon-Shop wollte ich das 7310 bestellen - Lieferzeit 4-6 Wochen ?? X(
    Für mich unverständlich - habe deshalb in einem anderen Shop bestellt - kann es morgen auf meiner Poststation abholen .. :sonne
    Was ist da bei Navigon los ???

    Vielleicht ist ja die Karte kaputt ???
    Wie schon beschrieben - meine (sowohl HAMA als auch Transcend) Karten laufen problemlos.
    Zwischenzeitlich gibt´s ja im o.g. Shop speziell für die älteren Geräte "normale" SD-Karten. Ich mußte ja erst umkopieren.
    Bei dem Preis machst Du sicherlich nicht viel falsch, wenn´s nicht funktioniert wird die Karte sicherlich zurückgenommen.

    @ RudiRuessel:
    Unsere alte Transe kommt mit einer 4 GB-Karte klar - halt nicht mit einer "HC"-Karte.
    Ich habe eine "Transcend Secure Digital Card 4 GB" - so Originalaufschrift - die prima läuft.
    Aber auch andere SD-Karten (z.b. HAMA 4 GB) - halt ohne "HC" laufen problemlos.


    "Es lebe T5000" --- ;) ;) ;)