Beiträge von george 2007

    Hi fiesta,


    dieses Forum sollte übersichtlich bleiben, dann ist es für alle Nutzer am besten zu gebrauchen.


    Du stellst als 4 Zoll Navi Nutzer solche allgemeinen Fragen in einem Thread zu einem 3 Zoll Navi Skin. Das ist für alle wenig hilfreich. :(


    Wenn Du das Gefühl hast ein neues Problem anzusprechen, dann eröffne doch ein neues Thema über das Klicken des entsprechenden Buttons.


    Vorher solltest Du aber auch mal abklären, ob es wirklich ein neues Problem ist - und nicht durch etwas suchen im Forum bereits abgeklärt werden kann.


    Das ist hier nicht bös gemeint - aber nur so bleibt dieses Forum übersichtlich und für alle gut zu nutzen. :]




    tequila ,


    nochmal danke für die Rückmeldung. Ich habe in meinem 4.1er alle POIs aktiviert und habe eigentlich noch nichts von Verzögerungen gemerkt. Aber beim Fahren in Großstädten mag es dazu kommen - wenn viele POIs eingeblendet werden.


    Beste Grüße


    George 2007

    Hi RdGkA,


    prima Arbeit. Ich hatte den Sonnenkompass in die ME-Version nicht eingefügt, weil erst ein ComPort-Splitter installiert werden muss, um den Kompass zu nutzen.


    Du kannst aber auch einfach mal die PE-Version der Skin-Dateien anschauen und per WinMerge nach UTM suchen - dann findest Du alle Schalter und Button für die UTM Anzeige und Sonnekompass-Einstellung- Im Prinzip kannst Du die Button 1:1 in die ME Skin Dateien übertragen.


    Bei mir liegt der virtuelle Port nur auf Com3.


    Hi Achim,


    im Steel ist die V2 von TourGen eingebaut. Die Arbeitsweise ist einfach so, dass Du in der Koord-Routenplanung zwar alle Zwischenziele siehst. Aber bei der Zielführung in der Navigation immer nur der nächste Routenpunkt als Ziel angezeigt wird. Ich glaube nicht, dass dies in der V3 anders gelöst ist.
    Mit den Button (zum Teil unseichtbar), die bei Auswahl einer Route in der Kartenansicht erscheinen, kannst Du dann die Routenpunkte weiterschalten bzw. auch die NWP AUtomatik abschalten, um bis zum Zielpunkt zu navigieren (bei der Automatik wird ja 900 m vor dem Ziel automatisch die Führung zum nächsten Routenpunkt gestartet).


    Ich hoffe, dies hilft Dir weiter.


    Beste Grüße


    George 2007

    wer bin ich ,
    ich bin auf Deine Menü Version gespannt.


    Das variable Menü aus GP4 lässt sich leider nicht auf GP3 übertragen (eines der Vorteile von GP4).


    Ich schau mal, wann ich Zeit und Lust habe den V50 nochmal in Richtung GP4 umzumodeln. Machbar ist das alles - man kann eine GP3 basteln, die genauso aussieht wie GP4. Aber das ist eben nicht so schnell mal umgesetzt und die Frage ist, ob es den Aufwand lohnt.


    Olvat ,
    der TCPMP Player ist bei mir in der Navigation und im Skin verlinkt. Ich vermute mal, dass Du eine TCPMP Version hast, bei der die exe anders benannt ist. Bei mir ist es 'player.exe':


    <?xml version="1.0"?>


    <Application order="900">
    <Icon image="icon_tcpmp.png"/>
    <Execute path="\my flash disk\programme\tcpmp\player.exe" />
    <Text>TCPMP</Text>
    </Application>


    Es gibt TCPMP Versionen, bei denen die exe 'mp3player.exe' heißt. Du kannst die exe aber einfach umbenennen - dann sollte alles klappen.


    Beste Grüße


    George 2007

    Hi Olymp,


    'Dateien beim Kopieren weggelassen' - klingt gar nicht gut.


    Wegen der Fehlermeldung im SetUp Manager:


    in dem zugehörigen Skript wird geschaut ob folgender Ordner auf folgendem Pfad vorhanden ist:


    \Storage Card\Stahl Setup\Button


    Ist der Button Ordner nicht vorhanden - dann kommt die Fehlermeldung. Also: wenn Du nur den Ordner 'Versionen' kopiert hast, wird es nicht klappen - Du musst auch den Ordner 'Button' mitkopieren.


    Auch nochmal darauf achten, dass nicht noch ein zusätzlicher Ordner Stahl_Setup auf dem Pfad vorhanden ist.


    George 2007

    hi athos,


    als 4 Zöller ist man glaube ich eher an dieses Neuaufsetzen gewöhnt - weil das Gerät doch insgesamt instabiler läuft. Bei meinem 3 Zoll Gerät hab ich das eigentlich nie machen müssen - erst als ich mit BigBug ASU für GP3 etabliert habe, hab ich zum ersten Mal das Navi neu aufgesetzt.


    hi Olymp,


    wenn es da schon Probleme gibt - würde ich einfach mal den Steel Skin über den Wurstfinger Skin drüberbügeln - das sollte eigentlich ganz gut hinhauen. Dann vielleicht hier noch ein paar Tipps:


    - es ist immer gut, die Installation beziehungsweise den Backup nach Reset und Öffnen des CleanUp-Menüs (wie oben beschrieben) durchzuführen - weil dann viele Programmteile noch nicht laufen und sich dementsprechend besser kopieren lassen.


    - nach dem Download des Steel Skins am besten alle Teil zusammen markieren und nach "George 2007..." entpacken lassen.


    - keine Dateien per Hand einzeln auf das Navi kopieren. Einfach My Flash Disk und Storage Card fürs Kopieren auswählen und rüber aufs Navi ziehen, wenn dort auch die Ordner My Flash Disk und Storage Card eingeblendet sind.


    - die unterschiedlichen Skin-Versionen, die in dem Stahl Setup Ordner vorhanden sind, nehmen während der Installation ca. 35 MB auf der Speicherkarte ein und das Entpacken der Zip-Datei dauert etwas. Bitte während der Installation etwas geduldig während des Entpackens und der Kopiervorgänge sein - immer bis auf die nächste Meldung warten.


    - bei dem Entpacken auf dem Navi ist es bei einigen Usern schonmal zu Fehlermeldungen gekommen. Man kann die zip-Datei im Ordner Storage Card des Downloads aber auch auf dem PC entpacken. Dann kann man auch auf dem PC schon unter Storage Card\Stahl_Setup\Stahl Setup\Versionen einzelne Versionen löschen, die man selber nicht braucht. Damit verkleinert sich natürlich der Platzbedarf auf der Speicherkarte.
    Für das Kopieren auf das Navi dann bitte den Ordner Stahl Setup (WICHTIG: OHNE ZWISCHENSTRICH) fürs Kopieren auswählen und in den Ordner Storage Card auf dem Navi kopieren.


    - hat man das alles gemacht - dann einen Softreset machen - dann muß der Setup-Manager mit genau einem Start-Button erscheinen - und dann wird man automatisch durch den Setup geführt. Ist dies nicht der Fall - dann hat man den Skin vorher nicht komplett installiert.


    Alles klar??


    Viel Erfolg.


    Bisher hat noch jeder User mit der Hilfe hier aus dem Forum u.a. von netten Menschen wie athos die Skininstallation hingekriegt.


    Beste Grüße


    George 2007

    Achim123 ,
    der Skin ist für Dein E3210 bestens geeignet. Ich benutzte ihn unter anderem selber auf einem solchen Gerät.


    Vor der Installation am besten einen Backup Deiner Navi-Software erstellen. Das ist hilfreich geht doch einmal etwas bei der Installation schief - oder falls man aufgrund eines Hardware-Defektes das Gerät zurücksenden muss und deshalb wieder die Original-Software aufspielen möchte. Für den Backup am besten einen Softreset machen und wenn dann der rote Bildschirm erscheint in das 'o' von GoPal klicken - das öffnet das CleanUp Menü - erst jetzt das Navi an den PC anschliessen. Dann My Flash Disk öffnen und alle Ordner und Dateien außer MapRegions (die Karten hast Du ohnehin auf DVD) für das Kopieren markieren. Nun alles auf den PC kopieren. Dauert etwa 10 Minuten. Fertig.


    Jetzt kannst Du in dem gleichen Modus auch die Dateien des Skin Downloads aufspielen. Im Download gibt es Dateien für die My Flash Disk und die Storage Card - alles einfach über Deine Dateien drüberbügeln - ActiveSync ersetzt nur solche Dateien für die ein Gegenstück im Download vorhanden ist - alles andere bleibt auf Deinem Navi erhalten - von daher überschreiben mit 'Ja' bestätigen.


    Bei der Erstinstallation des Steel Skin öffnet sich zunächst der Steel Setup Manager. Hier kannst Du die für Deine Software-Version passenden Skin-Version auswählen. Alle anderen Skin-Versionen können nach dem Setup auf Nachfrage gelöscht werden. Ein alternatives Button Layout kannst Du auf der Speicherkarte belassen - wenn Du mal später eine andere Optik haben willst.


    Dann Reset - alles fertig.


    Noch etwas: einige neue Geräte haben je nach Herkunft (Post, Amazon, Medion) POI-Dateien für Postfilialen, Postbank und CashGroup-Banken vorinstalliert - sag bitte Bescheid, falls dies bei Dir der Fall sein sollte. Dann kann ich noch zusätzliche Anpassungsdateien für die Einbindung dieser POIs in die im Steel Skin enthaltene POI-Verwaltung zur Verfügung stellen.



    olymp ,
    Du brauchst den Wurstfinger Skin nicht zu deinstallieren. Aber es wäre doch sinnvoll einmal erst den Original-GoPal Skin drüberzubügeln (auch dafür eignet sich ein angelegter Backup des Original-Skins ausgezeichnet). Hast Du kein Backup gemacht, dann würde ich doch direkt auf den Steel Skin wechseln (es könnten dann höchstens einzelne Icons noch aus dem Wurstfinger-Skin stammen - das kriegen wir im nachhinein aber noch ausgebügelt, falls das der Fall sein sollte).


    POIs sollte eigentlich kein Problem sein.


    Ah jetzt sehe ich gerade, dass Du schon installiert hast. Wann kommt denn die Abfrage nach der Karte - ist der Skin schon vollständig installiert - startet die Navigation noch?


    Beste Grüße


    George 2007

    Zitat

    Original von kdh.berlin
    Hi george 2007 ,


    ich bin latürnich davon ausgegangen, dass das schon klar sein muss, das es bei 3 Zöllern anders aussehen muss. ;D


    Aber, wie ich so bin, gehe ich immer von meinen Bedingungen aus (4 Zoll) - ist Vergesslichkeit (altersbedingt ;) ) und keine Absicht. ;D


    Kein Problem - ich freu mich über Deine Hilfe.


    Gibt es denn diese Einstellung wirklich nicht mehr im POI-Warner - bei GP3 ging das doch noch, dass man unter Einstellungen den Ort der Anzeige auswählen konnte - oder?


    George 2007