Beiträge von Maik_29413

    Hallo zusammen,


    ich befürchte zwar, daß ich mit meinem Thema hier nicht so ganz richtig bin, habe aber die Hoffnung, daß sich hier im Forum ein Experte findet, der mir 'den' Tipp geben kann:

    Ich habe mitr vor ein paar Jahren einen gebrauchten "Photo-Geotagger" Bilora GT-01 gekauft, da ich gern die Fotos aus meiner Digital-Kamera (Canon EOS 400D) mit den entsprechenden Ortsangaben versehen wollte. Der GT-01 war dafür einfach perfekt geeignet, da es kinderleicht war, mit Hilfe der mitgelieferten Software "Taggr" links ein Fenster mit den Geodaten aus dem Logger und rechts das Fenster mit den Bilddateien anzuzeigen. Binnen weniger Minuten waren dann die Geodaten in die EXIF-Daten der Bilder geschrieben und man konnte die 'neuen' Bilddateien abspeichern. - Es war genial, dann in jeder 'x-beliebiger' Bildbetrachtungssoftware auch sehen zu können, WO man das Foto gemacht hat.

    Nun ist es aber so, daß beim Öffnen der "Taggr"-Software ersteinmal alles 'normal' ist, will man aber Daten vom Logger herunterladen oder gespeicherte Geo-Daten öffnen, so bekommt man die Fehlermeldung: "Es konnte keine Verbindung zum Server hergestellt werden. ...." - Daß das leider 'normal' ist, habe ich inzwischen herausgefunden, denn der Server, der die "Rohdaten" des Loggers / Taggers mit den Ortsangaben verknüpft hat, ist inzwischen (seit 2016) abgeschaltet.

    Nun ist mir der GT-01 aber zum Einen zu 'schade', um ihn in den Elektronikschrott zu werfen, andererseits vermisse ich auch die Verknüpfung des Bilddateien mit dem Aufnahmeort. - Nur um zu wissen, WO man das jeweilige Foto gemacht hat, auch noch Fotos mit einer GPS-fähigen "Zweitkamera" oder dem Smartphone machen zu müssen, finde ich zu umständlich.


    Hat jemand eine Idee, wie bzw. mit welcher Software man den Bilora GT-01 wieder vernünftig nutzen kann, um Geodaten aufzuzeichnen, die man dann später auch ohne großen Aufwand in die EXIF-Daten der Digital-Fotos einbinden kann?


    Für Eure Bemühungen danke ich Euch!


    Herzliche Grüße von

    Maik

    Hallo zusammen!


    Ich habe ein kleines "Problem" mit dem Garmin Nüvi 2595LMT:
    Obwohl ich definitiv kein Raser bin, nervt der Warnton, der schon bei EINEM einzigen km/h Geschwindigkeitsüberschreitung "kommt", gewaltig. - Insbesondere, wenn aufgrund irgendwelcher Veränderungen eine Geschwindigkeitsbegrenzung, die im Kartenmaterial noch hinterlegt ist, nicht mehr gilt. - 20 oder 30 km auf der Autobahn mit dauerndem "Ding-ding-ding!" fahren fahren, macht KEINEN Spaß! ;(
    Kann man den Ton irgendwie abstellen, oder wenigstens eine kleine "Differenz" festlegen (also z.B. Warnton nicht schon bei 51 km/h, sondern erst bei 55 km/h)? - Im "Handbuch" habe ich dazu leider nichts finden können.


    Herzlichen Dank im Voraus sagt
    Maik

    Hallo zusammen!


    Ganz herzlichen Dank an alle, die meine Frage gelesen haben und mir trotzdem nicht helfen konnten.
    Da ich den "Fehler" heute selbst gefunden habe, möchte ich Euch die Lösung (bzw. die Ursache) natürlich auch gern erläutern; kann ja sein, daß nocheinmal jemand ein ähnliches "Problem" hat.
    Kurz gesagt war der Fehler, den ich gemacht habe, ganz simpel und vielleicht auf den "Fehler" eines Programmierers der Kamera-Software zurückzuführen:
    Im Menü-Punkt "Log-Ausgabe", muß man den Cursor-Balken erst auf "Speicherkarte" bewegen und die Auswahl bestätigen. Dann kommt die Meldung "Arbeitet ..." und die Kamera erstellt auf der Speicherkarte ein Verzeichnis "KML", in dem sie die .kml-Dateien ablegt: In meinem Fall war da heute aber nicht nur die .kml-Datei von heute, sondern insgesamt 12 verschiedene .kml-Dateien drin.
    Die Kamera hat also offenbar schon länger "geloggt", aber die .kml-Dateien irgendwo "versteckt" gehabt. ;-)


    Herzliche Grüße von
    Maik

    Hallo zusammen,


    ich weiß nicht, ob ich meiner Frage HIER an der richtigen Stelle bin, aber ich weiß, daß sich hier im Forum alle sehr viel Mühe geben, um zu helfen ...


    Folgendes Problem habe ich:
    Die Casio EX-H 20 G verfügt ja über einen eingebauten GPS-Empfänger, mit dessen Hilfe die Kamera die GPS-Daten zu den aufgenommenen Bildern UND auch die zurückgelegten Wege "loggen" und als .kml-Datei speichern kann.
    Ich habe die Firmware, die ursprünglich nur in der Version 1.00 vorgelegen hat, inzwischen auf die Version 1.04 upgedatet und meine auch, alle notwendigen Einstellungen (richtig) vorgenommen zu haben, damit die Kamera die .kml-Datei erzeugt und auf der Speicherkarte ablegt. - Leider finde ich auf der Speicherkarte neben dem Verzeichnis mit den Bildern nur eine Datei, die HUSRDATA.MDB heißt (ca. 56 kb) und die jeden Tag neu erzeugt bzw. aktualisiert wird.


    WO finde ich die gewünschte .kml-Datei, bzw. woran kann es liegen, daß die Datei von der Kamera NICHT erzeugt wird?


    Herzlichen Dank im Voraus sagt


    Maik

    Hallo zusammen,
    auch bei mir führte der Weg vom C510 ("de luxe") direkt zum Nüvi 765. - Aber DAS war schon vor ca. 2 Jahren.
    ... und auch ich bin manchmal mit dem 765 nicht so ganz zufrieden.
    Insbesondere die von "Der Fan" angesprochene "grottenschlechte" Akku-Laufzeit stört mich wirklich SEHR.
    Da ich nicht jeden Tag fahre und auch dann nicht immer das Navi/Nüvi brauche, liegt es bei im Wohnzimmer in seinem (leider auch nicht vom Hersteller mitgelieferten) Etui und wartet auf die nächste Tour. Kommt dann aber mal die Frage auf, WO der Ort "xyz" liegt, genügt ein kurzer Griff zum Navi und schon weiß man Bescheid. - Beim C510 habe ich das auch schon so gemacht und der Akku hielt ewig. Beim Nüvi ist es hingegen so, daß das "Teil" schon wenige Tage nachdem es im Auto geladen wurde, gleich nach dem Einschalten den Bildschirm "Batterie schwach" anzeigt. :wacko: - Mit "Okay" bestätigen und weiter geht's, bis er zwei Minuten später wieder "meckert". ?(
    Ebenso fällt auf, daß der Sat-Empfang beim 765 (z.B. im Gebäude) wesentlich schlechter ist, als beim C510: Wenn ich in meinem Sessel im Wohnzimmer (Dachgaube) sitze, bekommt der C510 problemlos SAT-Empfang, der 765 NICHT - mit dem muß ich direkt ans Fenster.
    Darüber, daß ich beim 765-er beim "Cruisen" mit Kartenansicht oft ganz Europa auf dem Schirm habe und nicht nur den Ort, durch den ich gerade fahre, hatte ich schon in anderen Threads berichtet.


    Ein paar weitere Kritikpunkte zum Nüvi 765 würden mir bestimmt noch einfallen, aber ich will ja nicht nur meckern, daß früher (beim C510) alles besser gewesen ist, denn immerhin paßt der 765-er aufgrund seiner flachen Bauform deutlich besser in die Hemd- (oder Jacken-)Tasche. :D


    Herzliche Grüße von


    Maik

    Zitat

    Original von kdreichert
    Diese Art Altkunden zu vergrällen ist bei anderen Herstellern auch usus. ...


    WEN interessieren schon "Altkunden"?! ?(
    ... oder hat z.B. jemand bei seinem Mobilfunkanbieter bei der Vertragsverlängerung auch nur ähnliche "Geschenke" / "Zugaben" erhalten, wie sie ein "Neukunde" bekommen würde??? X( - ICH jedenfalls nicht! ... und trotzdem welchsle ich NICHT zu einem anderen Anbieter. - WARUM nicht? - Weil ich beim nächsten Anbieter irgendwann auch wieder "Altkunde" bin. :D


    Herzliche Grüße von


    Maik


    Hallo Norbinho,


    im Auto braucht mein Nüvi auch nicht länger als 20 sec., bis der Satfix fertig ist, aber mit "Loading Maps" usw. dauert es fast eine Minute (nur Gefühl, NICHT Stopp-Uhr), bis es "losgehen" kann. - "Muß" man schon losfahren, während das Nüvi sich "sammelt" und "mental" auf die Fahrt vorbereitet, dauert's um so länger, bis er Satfix hat. Weiß ja jeder.


    Aktuelle Firmware habe ich drauf, war aber das "Herauszoomen" war auch schon vor dem Update so. Ich hatte gehofft, daß das Update dieses "Fehlverhalten" gleich mit "ausbügelt", aber dem war leider nicht so.
    DAS Problem hat außer mir anscheinend auch niemand - siehe eigenen Thread dazu.


    Klar wird über den Preis gekauft/verkauft und es ist richtig, daß auch ICH kein 230V-Ladegerät für's Nüvi brauche, aber wie lange soll das Display okay bleiben, wenn ich das Nüvi "nackt" bei meiner Freundin in die Handtasche "werfe" oder mir in die Hosentasche stecke??? ?(
    ... und in der Halterung an der Frontscheibe läßt man es mancherorts ja wohl nur, wenn man(n) das Nüvi nicht mehr haben möchte und auf ein aufgebrochenes Auto "scharf ist"! :D
    Naja, ich habe mir dann auch eine schlichte Lederhülle für das Nüvi für ein paar Euro in der Bucht gekauft ...


    Herzliche Grüße von


    Maik

    Zitat

    Original von Norbinho


    Sooo schlecht ist der Empfang der 7xx Geräte gar nicht. Du vergisst, daß die verbauten Empfänger viel empfindlicher sind als die zu C510 Zeiten.


    Obwohl natürlich auch mal wieder metallbedampfte Scheiben den Empfang stören könnten... Maik schreibt nämlich nicht ob er die Empfangsprobleme nur im Auto oder auch draußen hat ;D


    Hallo Norbinho,


    ich habe nicht wirklich "Empfangsprobleme"; vor allem nicht IM Auto, aber wenn ich z.B. im Wohnzimmer schon mal eine Route plane oder manchmal auch nur einen Ort suche, habe ich bemerkt, daß das Nüvi oft noch Satelliten sucht ...
    ... der C510 hatte damit (gefühlt) weniger "Probleme".


    @ Tourenfahrer
    Externe GPS-Antenne: noch ein Kabel quer übers Armaturenbrett und um 30 Euro "ärmer"??? :(
    WENN die Gehäuseform des Nüvi eigentlich UNgeeignet ist, sollte man sie vielleicht von Herstellerseite auch NICHT verwenden; oder eine "Ausklapp-Flosse" wie bei (älteren) MEDION-Geräten verwenden. ;D


    Herzliche Grüße von


    Maik

    Hallo!


    Ich bin mit meinem Nüvi 765 TFM (auch) nicht ganz so zufrieden, wie ich es gern wäre, aber sooooo schlecht ist es nun auch nicht. :)
    NICHT zufrieden bin ich z.B. mit folgenden Punkten:
    - Satfix dauert manchmal(!) recht lange,
    - vom Einschalten des Gerätes bis "Navigationsbereit" dauert es ZU lange,
    - die BT-Freisprechfunktion kann man getrost "in die Tonne kloppen"; es müßte ein externes Mikrofon angeschlossen werden (können), das näher am Kopf des Fahrers plaziert wird,
    - das "wilde" und nicht nachvollziehbare Herauszoomen aus der Karte beim Fahren mit "Kartenansicht" nervt und
    - der Lieferumfang OHNE Etui bzw. Schutztasche ist schlechthin ein WITZ! (Aber DAS wußte ich sogar schon, bevor ich das Gerät gekauft habe!) X(


    POSITIV bewerte ich:
    - FM-Transmitter funktioniert problemlos und die Klangqualität ist in Ordnung,
    - durch die "zweiteilige" Halterung (Saugnapf mit Kugel und "Kontaktplatte") ist die Demontage / Montage des Nüvi im Vergleich zum C510 deutlich einfacher,
    - Routenberechnung erfolgt sehr schnell und auch beim Abweichen von der berechneten Route erfolgt sehr schnell eine Neuberechnung und
    - durch die flache Bauform paßt das "Teil" auch in die Hemdtasche und trägt nicht so auf, wie der in "Röhrenfernseher-Desin" gestaltete C510 de luxe :D .


    Unterm Strich würde ich sagen, das Nüvi 765 TFM ist nicht schlecht, aber der StreetPilot C510 de luxe ist irgendwie (gefühlt) schneller (Satfix und "Navigationsbereit") und insgesamt zuverlässiger bzw. manchmal "einfacher" (z. B. Lautstärke-Einstellung).


    Herzliche Grüße von


    Maik


    Hallo!


    Genau SO habe ich es auch gemacht!
    ... und JA, in einem Umkreis von ca. 100 km von zu Hause funktioniert "das Ganze" recht problemlos, aber auf weiteren Touren funkt doch immer mal wieder ein "richtiger" Radiosender dazwischen. :-D)
    ICH persönlich finde den FM-Transmitter im Nüvi 765 TFM (trotzdem) nicht sinnfrei! - War neben BT-Kopplung für's Handy und Spurassistent eins der "Kaufargumente".
    ... aber die BT-Kopplung bzw. Sprachqualität usw. ist ein ganz anderes Thema! X(


    Herzliche Grüße von


    Maik


    Hallo zusammen,


    auf die Gefahr hin, daß ihr über mich lacht:
    Anfang Juni, als ich im Urlaub in der tschechichen Republik gewesen bin, hat noch niemand von "gravierenden" Problemen mit dem Nüvi 765 gesprochen. Da meine Freundin über Ostern aber schon die Erfahrung gemacht hatte, daß der Nüvi 765 TFM keinen Sat.-Empfang hatte und deshalb zum Navigieren in diesen zwei Tagen nicht taugte, bestand sie darauf, daß unser "alter" C510 de Luxe für den "Fall der Fälle" mitgenommen wird.
    ... zu erwähnen sei noch, daß unser X3 auch einen "Navi-Festeinbau" ("Business") hat und wir natürlich auch Kartenmaterial in gedruckter Form mit hatten ... - Geht noch "sicherer"??? :D


    Inzwischen habe ich natürlich das Nüvi 765 auch an den Updater "gehängt" und auf SW-Version 3.6 aktualisiert ...


    Herzliche Grüße von


    Maik

    Zitat

    Original von THung
    Hast Du auch einen Garmin Ordner auf der Speicherkarte und darin den Unterordner MP3?
    Sonst findet Garmin die Dateien nicht


    Hallo!


    Ich habe (zum Glück) kein Problem mit dem Abspielen der MP3-Dateien auf meinem Nüvi765 TFM, deshalb wollte ich nicht versäumen zu schreiben, daß ich meine MP3's auf der SD-Karte im Ordner "Meine_Musik" habe und das Nüvi hat die Dateien sofort und "ohne zu meckern" gefunden ...


    ... das war allerdings, bevor ich auch noch POI's auf die SD-Karte "geschoben" habe, die natürlich in einem "Garmin"-Ordner liegen. :D
    Ob das MP3-Abspielen jetzt immer noch funtioniert, habe ich noch nicht ausprobiert. : drink - Vorher gab's auf der SD-Karte keinen Garmin-Ordner, sondern nur den Meine_Musik-Ordner ...



    Herzliche Grüße von


    Maik