Beiträge von white_rabbit

    Hallo.
    Irgendwie habe ich ein Brett vorm Kopf. Ich wollte von der schönen Seite
    www.bikemap.net eine Route im GPX-Format herunterladen und diese dann unter Glopus wieder importieren, um sie nachzufahren. Das klappt leider nicht so, wie ich mir das vorgestellt hatte. Ich bekomme im besten Fall im Fahrtenbuch die einzelnen Punkte aber keine durchgehende Linienführung auf der Karte. Kann hier einer etwas Hilfestellung geben? Danke.

    Hallo.
    Ich habe versucht, Glopus unter Wine bzw CrossOver 7.10 zu starten. Das funktioniert auch alles aber seltsamerweise kann man das Menu "Ansicht" nicht öffnen, so dass man auch keine Karte laden kann. Dieses Menu reagiert bei Klick gar nicht... sonst scheint aber alles zu gehen.


    Gibts da einen Workaround -- bzw. kann man irgendwo in der map.ini die zu ladende Karte eintragen oder so?
    Danke f. Tipps!

    Jau, das wars! Ok, Problem gelöst ... wer hätte das gedacht :)
    Habe Das Häkchen für Skalierung auf 22 Pixel rausgenommen und fertig. Ich war mir sicher, dass ich das zuvor auch schon versucht hatte aber es ist möglich, dass ich da den Neustart vergessen habe??
    Danke jedenfalls für die tatkräftige Unterstützung.

    Ok, ich weiß zwar nicht, wie du diese schönen Screenshots (auf dem PDA??) hingekriegt hast, aber ich habe mein Display einfach abfotografiert. Hier kommen also meine Einstellungen -- ich meine jedenfalls, dass ich alles so eingestellt habe wie du ... aber vergleiche nur selbst ...

    POIs sind aktiviert (da ist ein Häkchen, kein X) -- es wurden 789 POIs geladen. Die nächsten z.B. zwei Traditional-Caches sind keine 500m von meiner Position entfernt. Dort sind die beiden blauen Kreise. Das POI-Icon oben ist angewählt.


    Klicke ich auf so einen blauen Punkt erscheinen oben auch die Details in einer Zeile. Von daher wurden die POIs offenbar doch irgendwie geladen?
    Ich nehme an, dass die Bitmaps im falschen Format vorliegen... hat es denn mit dem Icon-Set bei euch geklappt???

    Zitat

    Werden in der Karte überhaupt die ausgewählten Pios angezeigt ?


    Ja, als blauer Kreis -- darunter steht der Cachename...


    Zitat

    Hast Du schon einmal die Zoomstufe verändert - weiter reinzoomen ?


    Ja, bringt nix. Der Kreis ändert seine Größe aber es erscheint kein Icon.


    Zitat

    werden gar keine Pios angezeigt, kann es an der Einstellung "Meter/Pixel" liegen. Ist der eingestellte Wert für "Meter/Pixel" (Einstellung in der Pio-Liste) kleiner als der tatsächliche Wert (Kann man sich in der Kartenanzeige über "Extras/Karteninformatoion" anzeigen lassen), so werden die Pios und somit auch die Icons auf der Karte nicht angezeigt.


    Habe ich nachgesehen: Unter Extras/Karteninformatoion steht momentan:
    1817 Karten mit 1.9GPixel indiziert
    Aktueller Maßstab: ~5,0
    Meter pro Pixel : (leider keine Angabe) -- liegt da ein Fehler vor??
    2 in Memory:Top_104_060.png:1024*1024
    Top_104_061.png:1024*1024
    Das wars.
    Bei POI - Extras - Darstellung steht hier:
    Darstellung bis: 20 Meter pro Pixel
    Beschriftung bis: 2 Meter pro Pixel
    Dann ein *gelber* (?) Punkt und dann Dicke: 5

    Also bei den Icons in der Karte bin ich nach wie vor nicht weiter ... sie werden nicht gezeigt. Ich habe mal meine Icons, die vom Cachewolf erzeugt bzw mit kopiert wurden dran gehängt. Wäre nett, wenn jemand mal bei sich dieses Set ausprobieren könnte.
    Wie gesagt: Bei den POIs werden die Icons korrekt angezeigt aber in der Karte nicht.

    Dateien

    • Archiv.zip

      (5,78 kB, 99 Mal heruntergeladen, zuletzt: )

    Ich fand das bei Glopus irgendwie unübersichtlicher als bei beim CacheWolf. Als ich die DB per Glopus heruntergeladen habe, wurden bei mir sehr viele Caches angezeigt (> 2000) -- aber leider nicht die in meiner unmittelbaren Nähe (hatte aber eine GPS-Position!). Entweder ist da was beim Entpacken der DB schief gegangen oder es fehlen ein paar Caches in der DB. Wie und wie oft wird die denn aktualisiert bzw erstellt?
    Was ebenfalls beim CacheWolf besser ist (kein Wunder, da das Programm ja ausschließlich dafür entwickelt wurde) sind halt die Infos über den Cache, Hints oder alte Logbucheinträge...
    Man kann dort auch bereits gefundene Caches und alles mögliche andere herausfiltern und weglassen. Dann sind die Listen wesentlich kürzer und viel besser zu handhaben. Das soll jetzt alles keine Werbung für den CacheWolf sein aber zum Verwalten meiner GeoCaches bevorzuge ich diesen Weg. Der Export nach Glopus ist dort schnell gemacht -- nur die Icons wollen leider nicht. Vielleicht findet sich ja noch die Lösung des Problems...

    Also ich bin zu dem Schluss gekommen, dass ich weiterhin per CacheWolf meine aktuellen Caches rüberhole anstatt die ganze Datenbank herunterzuladen. Leider klappt es aber mit den Icons nicht. Wenn ich unter CacheWolf einen Export durchführe, werden (neuerdings?) offenbar sowohl die .asc als auch die entsprechenden .bmp Dateien erzeugt. Jedenfalls haben alle Dateien den gleichen Zeitstempel.
    Es bleibt aber dabei: Unter Glopus erscheint nur ein blauer Kreis bzw wenn ich direkt mit "To Map" hinspringe so ein pink-weißer Kreis mit einem Kreuz in der Mitte.
    Kann es sein, dass die Bitmaps falsch erzeugt wurden? Es gab doch hier im Forum mal einen Satz der GeoCaching-Symbole als Bitmaps -- kann sie leider nicht wiederfinden. Hat die zufällig noch jemand parat, dass ich es damit nochmal ausprobieren kann??
    War schon schöner, wenn man direkt sieht, um was für eine Cache-Art es sich an der Stellt handelt...
    Danke mal wieder...
    White Rabbit

    Hallo.
    Ich habe laut Anleitung in die Datei MNTarget.ini (liegt im Glopus-Verzeichnis) den Default-Eintrag "Münchner Wiesn" durch einen anderen Eintrag ersetzt. Leider wurde aber unter Glopus bei den MN Schnellstart zuvor wie auch nach der Änderung nichts angezeigt. Bug oder was ist da los?? Danke mal wieder... ?(
    White Rabbit

    Habe gerade eine sehr kurze Route geladen -- dort wird dann tatsächlich die passende Kachel geladen.


    Der ursprüngliche Track ist ca 60 km lang. Wenn man etwas hin- und herzoomt wird dann eine Übersicht geladen. Es funktioniert also gewissermaßen :)

    Ok, die Datenbank habe ich heruntergeladen und ins Glopus-Verzeichnis gepackt. Leider weiß ich dann nicht weiter. Wie/Wo verwaltet Glopus die Caches denn nun?


    Dann noch etwas anderes, was mir nicht ganz klar ist: Wenn ich bei den POIs einen Doppelklick auf das Symbol X bzw \/ mache, erhalte ich das Fenster zur Zielliste. Anschließend ist das Symbol für diesen Ordner ein Stift. Kann man dieses Symbol irgendwie wieder zum normalen X bzw \/ machen? Das habe ich hier (V.2.00) bisher nicht hinbekommen -- bzw ist mir nicht genau klar, warum dort dann überhaupt ein anderes Symbol aktiviert wurde...


    Danke mal wieder!

    Hallo.
    Das Problem ist alt und war hier auch schon mal gelöst aber jetzt besteht es wieder (evtl seit Upgrade auf V.2.00???). Also: Ich habe einen Satz Icons für's GeoCachen aus diesem Forum heruntergeladen und würde diese gerne auf der Karte als POIs anzeigen lassen. In der "Vorauswahl" erscheinen die Icons aber in der Karte wird dann leider nur ein pinkfarbener Kreis mit einem kleinen Kreuz in der Mitte angezeigt. Die POIs wurden vom CacheWolf exportiert und heißen z.B.:
    GC-Traditional.asc
    Das passende Bild heißt bei mir dann:
    GC-Traditional.bmp
    Genauso wurde es vor einiger Zeit mal hier beschrieben -- leider klappt es jetzt nicht mehr. Ist das bei euch auch so? Wie kann man das lösen? Habe bereits [ ] Skalierung auf Kantenlänge 22 an/ausgeschaltet und Glopus jeweils neu gestartet...
    Danke f. Tipps!
    White Rabbit

    Hallo.
    Wenn ich unter Glopus die Option "Zeichne Log(s) in Karte" benutze, wird zwar die gefahrende Route als rote Linie dargestellt aber ich bekomme es nicht hin, dass die passenden Karten/Kacheln ebenfalls dazu geladen werden. Unter "Ansicht" ist "[x] Zeichne Karte" aktiviert aber der Hintergrund bleibt dennoch weiß. Wie habt ihr das hinbekommen? Insbesondere ist natürlich die 3D-Ansicht unter http://www.glopus.de/index.htm schick -- da wurde aber offenbar noch ein passend skaliertes Satellitenbild drüberher gelegt?!

    Hallo.
    Heute ist endlich die lang ersehnte TOP50-Karte von NRW angekommen. Die Version lautet offenbar nrw050_v43.mpr (258 428 kB) . Ich habe gleich versucht mit dem aktuellen GMM die Karten zu konvertieren und PNG+KAL daraus zu machen, um sie auch mit Glopus benutzen zu können.


    Das hat leider nur maessig gut geklappt, denn meine Übersichtskarte hat leider Löcher (bei Niedersachsen hat es vollständig geklappt). Es wurden also offenbar nicht *alle* Kacheln generiert.


    GMM hat mir 2011 Kacheln erzeugt, die insgesamt 143 MB groß sind.
    Hat einer eine Idee, woran das liegen kann bzw was ich anders machen muss, damit *alle* Kacheln erzeugt werden?
    Danke f. Tipps!


    P.S.: Der Vollständigkeit halber kommt hier noch die komplette Fileliste aus dem Verzeichnis /maps der CD: