Beiträge von XP37

    Zitat

    Original von deppjones
    Und bei mir gibts keine Aldis. Hab dabei immer obigen Fehler... :(


    ..das klingt nach einem Virus von Lidl :D


    ...jetzt mal ohne Blödsinn: hast Du schon mal eine komplette Neuinstallation gemacht? (von DVD)


    ...bekommst Du eigentlich Geld für diese konstruktiven Ergüsse????

    ....warum gehen Speicherkarten kaputt???? (..oder besser: ...sind bei der Auslieferung schon Müll)


    Vorsicht! >SLP<




    :lachen (SLP = Sehr Langer Post) :lachen


    Der reine Herstellungspreis eines Speicherchips ist fast immer (..und für fast alle Lieferanten) gleich. Das beginnt mit dem Siliziumpreis für die Rohlinge (Waver - weltweit nur eine Handvoll Lieferanten) bis hin zu den Design- und Prozesskosten im IC-Werk (...davon gibt es auch nicht gerade sehr viele...)


    Die wirklichen Kosten(-unterschiede) für die Speicher(karten)hersteller/lieferanten werden durch die Prüfroutinen erzeugt.
    Die Prüftiefe kann da von 0% über Stichproben bis zur mehrfachen 100%-Prüfung bei unterschiedlichen Temperaturgrenzen gehen.
    Daher sind z.B. die ICs für Militär und Raumfahrt manchmal um den Faktor 1000 teurer als die entsprechenden Konsumer-ICs.
    :]ich weiß, das ist ein grobe Vereinfachung - bitte hier keine größeren Diskussionen über IC-Herstellung :]


    Leider ist der Markt für Speicherbausteine recht undurchsichtig und starken Schwankungen unterworfen, so daß der Verkaufspreis nicht immer in Relation zur Qualität steht (kurzfristige Überproduktionen, Lagerräumungen u.s.w.)


    Speicherbausteine (und damit auch Speicherkarten) sind recht komplexe Baugruppen, bei denen es oft kein eindeutiges "Geht - Geht Nicht" gibt.
    Da spielen Faktoren wie Zugriffszeiten u.s.w. (...auch noch temperaturabhängig...) eine bedeutende Rolle.
    Deshalb gibt es Karten, die durchaus in "Gerät A" einwandfrei funktionieren; in "Gerät B" aber versagen (..bösartigerweise aber dann meist nicht immer...!)
    Solange auf die "kranke" Speicherzelle nicht zugegriffen wird, ist ja alles O.K.
    Wenn sich eine defekte Speicherzelle allerdings im Organisationsbereich der Karte (FAT) breit gemacht hat, dann können schlagartig alle Daten "Müll" sein!


    Ich kann daher nur raten, Speicherbausteine/karten als Markenfabrikat zu kaufen - da gibt es natürlich auch keine 100% Sicherheit, aber Firmen wie Kingston, Sandisk, Verbatim, Fuji...und einige Andere haben ihren Ruf zu verlieren und liefern zu höheren Preisen auch bessere Qualität und oft sehr lange Garantie.


    Einen guten Anhaltspunkt für die Qualität kann man schon in der angegeben Speichergeschwindigkeit sehen - wir brauchen fürs Navi zwar keine HighSpeedKarten, aber diese durchlaufen meist eine genauere Qualitätskontrolle.
    Da die SD-Card auch im Fotobereich recht verbreitet ist, kann ein Blick in die entsprechenden Foren durchaus nützlich sein. (z.B. Testergebnisse)


    Nachdem aus dem Post jetzt schon ein halber Roman geworden ist, noch ein Hinweis zum Schluß:...wer immer mal wieder "unmotivierte" Windows-Abstürze hat, sollte mal mit Google nach einem RAM-Test- Programm suchen - viele Leute wundern sich danach, wie lange ein Rechner trotz RAM-Fehler noch einigermaßen funktionsfähig sein kann (war).... :gap




    ____EDIT____Nachtrag_____


    ...nochwas zum Thema Qualitätsstreuung...


    Meine Medion 1Gig läuft seit Feb. 2007 problemlos und hat schon ganze "Orgien" an Formatierungen, Überspielungen und Testroutinen hinter sich!

    Zitat

    Original von Thorsten21
    Außerdem gab mir die Hotline den Tipp, die SD Karte nur mit dem GOPAL Assistenten zu formatieren.


    ....die technische Erklärung für den Tipp würde ich gerne mal lesen (...und verstehen!) :D
    Entweder ist die Karte und der Reader O.K. und läßt sich einwandfrei formatieren und /oder schreiben/lesen - oder es ist was faul!
    Die Aussage vom Service würde ja bedeuten, daß der GOPAl.Assi anders und besser formatiert, als die WinSoftware.
    Ich bezweifle aber stark, daß die GOPAL-Leute die komplette Formatierung neu geschrieben haben!
    Die werden wohl auch nur die entsprechende Windows-Routine aufrufen!


    Ich tippe eher darauf, daß sehr billige Karten eher mal zu Timing-Aussetzern (...oder gar zum Komplett-Versagen) neigen, als Markenware von bekannten Herstellern.


    ...aber vielleicht fehlt mir hierzu auch nur der nötige Durchblick :D


    Sollte ein netter Mitarbeiter von Medion hier mitlesen, dann kann er uns diese Frage ja mal direkt beantworten.


    Ansonsten kann ich nur mal wieder auf folgenden Link verweisen....
    Kartentest


    Komischerweise ist die Response auf das Prog recht gering - hätte gern mal gewußt, ob jemand schon mal einen defekte Karte damit gefunden hat - oder ob es Karten gibt, die den Test bestehen, aber im Navi versagen???!!! ;D

    ...das mit der merkwürdigen Anleitung im Bezug auf die Autostromversorgung kann ich von der technischen Seite nicht nachvollziehen, da das Navi ja nicht direkt vom Bordnetz gespeist wird, sondern wohl nur der Akku gepuffert wird.
    (Ich muß mal versuchen, über die USB-Buchse "in das Navi" zu messen - vielleicht gibt das Ladestromverhalten einen gewissen Aufschluß!)


    Außerdem treten beim Anlassen keine Spannungsspitzen, sonder starke Spannungseinbrüche auf (teils bis unter 8Volt) - diese werden vom Einbau-Akku gepuffert und sollten auch der Ladeelektronik keine Probleme bereiten.


    Spannungsschwankungen treten im KFZ-Bordnetz beim Einschalten eines jeden größeren Verbrauchers auf (Lüftermotor, Klimaanlage u.s.w) - Spannungsspitzen gibt's eigentlich nur bei einer defekter Lichtmaschine (Regler, Diode) oder bei schlechter Verkabelung von Batterie, Lima und Karosserie.( ...dies ist dann deutlich im Radio zu hören)


    Aber auch diese Spannungsspitzen sollten von der Kombination Navi-Akku und Ladekabel geschluckt werden.
    >>>Und wie <Peter> schon gepostet hat: sonst müßte man bei jedem Stop/Start das Kabel raus/rein stöpseln.....
    ------------------------------------------------------
    Da der Kartenfehler nicht exakt reproduzierbar ist, sehe ich ein "gewisses Problem" beim Einsenden des Navis zum Service - es sei denn, die wissen, wo sie zu suchen haben, weil sie den Fehler schon kennen.....


    Wie schon gesagt, es wäre sehr interessant und hilfreich, herauszufinden, was an/auf der Karten zerschossen ist: einzeln Bits im FAT? -Daten vollkommen verschwunden? -immer an der gleichen Stelle?


    Ich bin mit meinem alten Harddiskeditor bis jetzt nicht an die Karte gekommen, da der noch unter DOS arbeitet - das ist bei einer einbauten Harddisk unproblematisch oder sogar manchmal von Vorteil - aber DOS und USB verträgt sich nicht wirklich....werde mal schaun ob ich da was für WinXP in Freeware finden kann..
    Auch ein Recovery-Tool könnte Aufschluß geben, welche Daten noch O.K:. sind - diese Karten-Tools (...die ich kenne) arbeiten aber nur für Bilddateien (jpg, tif, u.s.w.)

    ....oder hat vielleicht Dein Navi-WinCE 'ne Macke? - das käme aber aufs Gleiche raus (MedionService :D ) - denn das steckt ja fest im ROM!


    (hast Du denn schon mal mit dem Gopal-O (FormatFlash) eine komplette Neuinstallation gemacht?

    Hallo Thorsten,


    der Tipp stammt nicht direkt von mir, sondern vom einem freundlichen SanDisk-Mitarbeiter (Messe), nachdem ich mal eine zerschossene CF-Karte hatte.


    Aber auch auf die Gefahr hin, daß ich Dich nerve......probier' doch bitte mal die zweifelhafte Karte mit meinem Prog (bei ca. 50°C - wenn möglich) - mich interessiert das Ergebnis sehr!



    _____EDIT_________
    Peter


    ...es ist natürlich gut möglich, daß der im Navi eingebaute Kartenleser ab und zu die Daten auf Deiner Karte zerstört (im FAT-Bereich). Dazu müßte man die nicht mehr lesbare Karte analysieren, um heraus zu finden, wo der Fehler genau steckt....


    <Zitat: Selbst wenn zu diesem Zeitpunkt keine Fehler festgestellt wurden, bekomme ich beim nächsten Test der Karte manchmal Fehler angezeigt.>
    ...war die Karte da zwischenzeitlich im Navi???


    Ich probiere gerade. ob ich über den Einschub im Laptop besser (tiefer - Harddiskeditor) an die Dateistruktur der Karte komme als via USB!


    _____EDIT 02_____
    ...die Funktion "Sicher Entfernen" bewirkt nur, daß garantiert kein Schreib/Lesezugriff auf der Karte stattfindet, wenn man sie entfernt - dabei kann durchaus noch die Versorgungsspannung an den Pins anliegen.

    ...noch eine Anmerkung zum Thema Karte und externer Reader!



    >>> immer darauf achten, daß der Reader beim Ein/Ausstecken der Karte ohne Betriebsspannung ist - das heißt, den USB-Stecker aus dem Computer ziehen!


    Das ist sicherer für die Karte.

    Hallo Sokobana,


    hast Du für die nächste Zeit noch größere Designänderungen (speziell in der Menüstruktur) vor?


    Kleinere Änderungen (= einzelne Button und so..,) würden mich nicht stören!!

    .....würde mich jetzt aber doch mal interessieren, was mein Prog zu so einer Karte sagt!?! Vor allem bei erhöhter Temperatur!


    Kann natürlich darauf hinauslaufen, daß die Karte im externen Reader absolut O.K. ist - und Du mit einer anderen Karte im Navi aber auch keine Probleme mehr hast..... Timing und so....


    Hatte mal ein Problem mit einer CF-Karte in der Kamera - die läuft jetzt bei einem Freund problemlos und seine Karte bei mir auch.....Zufall???

    Zitat

    Original von Thorsten21
    Frage also: Was treibt das Navi mit der Karte ausser nur lesen ?
    Oder vielleicht das Programm KOORD4....exe aus dem Broadwaylamp Skin ?

    ...schreibt z.B. die Pathfinder,reg - hast Du das Tracking aktiviert?
    Genaueres über die Programmaktivitäten kann Dir sicherlich StefanDausR verraten.....


    Vielleicht solltest Du Dir trotzdem mal die Zeit nehmen und die Karte neu formatieren und das ganze System neu installieren (Original-GoPal .. inkl. "Format Flash")


    Ich kann mir zwar nicht vorstellen, daß der Skin Probleme macht (der läuft bei mir seit längerer Zeit problemlos - trotz Bastelarbeit und fast täglichem Wechsel zum Sokobana-Skin), aber teste doch mal wie sich Navi ohne Zusatz-Skin verhält.
    Es gibt ja nur die 3 Möglichkeiten: Software, Navihardware, Karte....


    ___EDIT______
    ...daß Du die Karte nur bei ausgeschaltetem Navi entnimmst, davon gehe ich einfach mal aus...oder???


    ____EDIT___02____
    Peter  
    im Gegensatz zu ChkDsk bewirkt mein Programm einen regelrechten Stresstest auf der Karte - durch das Schreiben vieler Dateien (Option)


    ___EDIT 03___
    ...der nette Mensch nennt sich übrigens "Broadway[Blockierte Grafik: http://www.forum.uni-hannover.de/images/smilies2/sheep.gif]Lamb " - darin ist er sehr eigen...... :D

    Du hast recht...da ist wirklich sehr wenig Platz zum schieben...!!!
    Vielleicht fällt mir doch noch was ein...
    -----------------------------------------------


    Ich würde gerne den Kontrast (Hintergrund der ausgewählten Zeile) im "Löschen-Menü" etwas erhöhen - habe aber leider weder in der Deinem Text noch im Wiki eine Hinweis gefunden, welche Farbe ich da ändern muss....


    ___EDIT_______
    siehe Bild