Beiträge von Joshmosh

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...

    Hallo,
    ich habe seit gestern NR 6.3 drauf und bin total begeistert.
    Installation Null Probleme, alles (ok, alles,was ich bisher probiert habe ;-))
    funktioniert bestens. Ganz großen Dank an NR (man könnte auch sagen:
    NR1 der Skinner :-))


    Zwei Fragen hätte ich aber doch:


    - die Zahlen im Schild mit der Geschwindigkeitsbegrenzung (das auf
    Bundesstrassen oder auf der Autobahn erscheint), ist für meinen
    Geschmack etwas klein geraten. Ich vermute, dass irgendwo in der
    Datei PFSkin.skn die Font-Größe für diese Zahlen stehen. Ich habe
    schon mal in PFSkin nach speed_limit gesucht, bin aber leider viel
    zu oft fündig geworden. Wo steht die Font-Größe für dieses Schild ?


    - Nach einem Soft-Reset startet das Menu bei mir immer mit voller
    Bildschirm-Helligkeit (PNA470 mit GoPal 4.1). Wenn ich dann die
    Navigation aufrufe, geht dann nach einer Weile (kurz bevor der
    Splashscreen verschwindet) die Helligkeit runter.
    Wenn ich aus dem Menu die Geräte-Einstellungen aufrufe, wird mir
    bei der Bildschirm-Helligkeit zwar der von mir zuvor eingestellte
    Wert angezeigt (drei Striche), aber die Helligkeit ist voll aufgedreht.
    Erst wenn ich an der Helligkeit was ändere, dann geht die Bildschirm-
    Helligkeit wieder runter.
    Mit ziemlicher Sicherheit hat das nix mit NR's Skin zu tun. Weiss je-
    mand, woran das liegt oder muss ich mich damit abfinden ? Die starke
    Bildschirm-Helligkeit belastet ja den Akku einigermassen ...


    Danke im voraus für Eure Hilfe.


    Gruss
    JoshMosh

    Hallo,
    sicher kann man mir hier helfen:


    - ich habe auf mein PNA 470 4.1 draufgetan mit Navirunner 6.2
    und ASU 1. 4.4 (gemäss Schnellinstallationsanleitung)
    - habe vorher natürlich alles platt gemacht
    - Installation lief sauber. Habe dann Navirunner nach meinen
    Vorstellungen konfiguriert, lief auch alles gut.
    - Jetzt wolte ich alles mit ASU sichern, aber wo sind sie, die
    ASU-Buttons ? Sind das die mit "Backup" bzw. "Restore"
    beschrifteten Buttons oder muss ich bei ASU noch was
    konfigurieren ?
    - Ja, ich habe Anleitung und FAQ von ASU gelesen ...


    Sorry für diese DAU-Fragen, aber ich komme nicht weiter.


    Ciao,
    JoshMosh

    Update zu meiner vorherigen Nachricht:
    ich habe gerade spasseshalber die Version 2.02 erneut von der Ozi-Webseite
    geladen. Siehe da, die Dateilängen unterscheiden sich. Ein Vergleich zeigt,
    dass die exe-Dateien unterschiedlich gross sind. Ein Blick mit einem Hex-
    Editor enthüllte dann, dass die gestern gezogene .exe am Ende "merkwürdig"
    aussieht.


    Ich habe mein Navi nicht greifbar und kann nix ausprobieren aber ich denke,
    das die gestrige Version korrupt war. Die .exe Dateien im Archiv tragen das
    Datum 9. 1. 08, während die anderen Dateien vom 8. 1. sind.


    Also, nochmal runterladen und ausprobieren. Mein Tipp: jetzt funktioniert es
    wieder :-)


    Gruß Josh Mosh

    Hallo,
    habe dieselbe Erfahrung gemacht. Ich vermute, dass eine zermatschte Exe-
    Datei für arm-Prozessoren in das zip-Archiv gerutscht ist. Die Exe für mips-
    Prozessoren ist gegenüber der 2.01-Version leicht grösser geworden und
    das müsste entsprechend auch für die arm-exe der Fall sein. Die ist dagegen
    plötzlich um mehr als 50 % geschrumpft. Ich schliesse daraus, dass die exe
    für arm-Prozessoren Schrott ist.


    Irgend wann werden die vom Ozi-Team das auch merken und dann hoffent-
    lich eine wieder funktionierende Version reinstellen.


    Gruß Josh Mosh

    Hallo an alle,

    Zitat

    Original von deichjunge
    ...
    Ich weiß nur, dass der TotalCommander das kann! Läßt man sich über 'Dateieigenschaften" die File-Attribute anzeigen, gibt es neben den üblichen Attributen (R)eadonly, (A)rchiv, (H)idden, (S)ystem auch noch ein ROM-Attribut. Ich weiß nun nicht, ob das ROM-Attribut ein "echter" Bestandteil des WinCE-Dateisystems ist, oder ob TotalCommander die Dateieigenschaft "ROM-File" irgendwie anders ermittelt und als Pseudoattribut darstellt. Leider kann die aktuelle MortScript V4.1 kein "ROM-Attribut" auslesen, sonst wäre es ein leichtes, das in das Backupskript zu implementieren.
    ...


    kann ich bestätigen. Ich sichere das \Windows - Verzeichnis so:


    - im TotalCommanderCE Menupunkt View aufmachen. Dort gibt es einen Unterpunkt (habe leider meinen PNA470 nicht dabei), den man klicken kann, um sich nur die Dateien anzeigen zu lassen, die nicht im ROM sind. Danach \Windows auf die Storage Card zippen und fertig.


    Grüße
    JoshMosh

    Hallöchen,
    erst einmal ein dickes Dankeschön an Sokobana für den absoluten
    Superskin. Ich fahre schon eine ganze Weile mit der Beta und war total
    begeistert - nein nicht war sondern bin ;-)


    Jetzt habe ich die Non-Beta eingespielt, aber noch nicht alles ausprobiert,
    bis auf die Backup-Funktion. Jetzt habe ich von 2.0 ein Backup gemacht.
    So weit, so gut. Mein Problem: auf der Storage Card im Directory Backup
    finde ich zwar die Datei backup.rbk.old (das ist ok, weil das Script die
    vorhandene alte backup.rbk umbenannt hat), aber von einer neuen
    backup.rbk ist weit und breit nix zu sehen ...


    Was habe ich falsch gemacht ???


    Für sachdienliche Hinweise ;-) wäre ich sehr dankbar.


    Viele Grüße
    JoshMosh

    Hallo Sokobana,
    vielen Dank für Deine Super Skins. Fahre z. Zt. mit V1.2 und warte jetzt sehn-
    süchtig auf 2.0 ...


    Beim Studium Deiner menu.xml (man kann nie genug lernen ;-)) ist mir auf-
    gefallen, dass bei den Definitionen für die Menu-Icons immer folgendes steht:


    <app name="app1" madatory="1">


    Es muss doch wohl heissen


    <app name="app1" mandatory="1">


    oder liege ich da falsch ? Anscheinend hat das keine gravierenden Auswirkun-
    gen, aber man kann ja nie wissen, ob das nicht evtl. irgendwo irgendwann zu
    Seiteneffekten führt.


    Nur mal so ein klitzekleiner Hinweis ...


    Nochmals danke für Deine unermüdliche Arbeit !


    Viele Grüsse


    JoshMosh

    Windhund: Guter Beitrag, nur weiter so. So motiviert man Leute,
    ihre Software-Entwicklungen, in die sie viel Zeit und Gehirnschmalz
    investiert haben, die Ergebnisse ihrer Arbeit auch anderen zur Verfügung
    zu stellen.


    pnanavi:
    Super Idee, danke für das Tool. Der Beitrag von Windhund legt allerdings schon
    den Finger in die Wunde. Wäre es Dir möglich, den Aufruf irgendwie mit einem
    Passwortschutz zu versehen ? Mir ist bewusst, dass die einfache Bedienbar-
    keit dann darunter leidet. Evtl. mit der Möglichkeit, bei der Installation aus-
    wählen zu können, ob mit oder ohne Passwortschutz zu installieren. Dann kann jeder auswählen, ob sicher oder bequem.


    EDIT: nochmal Windhund:


    Könnte es sein, dass ich Dir unrecht getan habe ? Ich habe
    Deine Mail beim ersten Lesen eher als ironisch interpretiert.
    Beim 4. mal lesen war ich mir sicher, dass Du es doch nicht
    ironisch gemeint hast. Wenn ich also mit meiner ersten Reak-
    tion daneben gelegen habe: könntest Du Dir vorstellen, mir gelegentlich
    zu verzeihen ?


    Die lose auf dem PNA rumdümpelnden Daten (Kontaktadressen)
    stellen m. E. schon ein Problem dar. Wenn jemand den PNA klaut ...


    Gruss Joshmosh


    PS: Mal wieder gilt: erst Gehirn einschalten, dann die Tastatur betätigen :(

    Hallo Stoffel,
    zu Deiner neuen POI-Obsever11.ini:


    Drei Dinge sind mir aufgefallen:
    - der "neue" Parameter [RSPD], von dem Du nicht weisst, was
    er bedeutet (wenn es Dich tröstet: ich weiss es auch nicht :-))
    ist doch in Deinem Anhang auskommentiert. Wie und wo wird
    er denn angezeigt ?


    - Oben links im Skin taucht nun der Schriftzug "Next:" auf (ist
    sehr gut in Deinem Screenshot zu sehen). Wo kommt der denn
    her ?


    - Ich wurde auf einen POI an einer Stelle aufmerksam gemacht,
    wo auch gerade der (vergrösserte, aber nicht XXL) Abbiege-
    pfeil eingeblendet war. [ANNO] war garnicht zu sehen,
    [ANDI] zum Teil überdeckt. Hat man keine Möglichkeit, die
    POI-Anzeigen immer ganz im Vordergrund zu zeigen ?


    Fragen über Fragen ... ;-)


    Ciao,
    JoshMosh

    Hallo,
    ich habe mir die Antenne nach dieser Beschreibung gebaut.


    Funktioniert bei mir (MD96080, GoPal 2.3PE) hervorragend, sowohl für
    TMC als auch für TMCpro. Kann das Teil nur empfehlen. Ist auch ange-
    nehm klein, d. h. hinter dem Navi völlig versteckt.


    Gruss
    JoshMosh

    Hi Stoffel,
    dachte ich mir schon, dass das Overlay nicht so ohne weiteres geht.
    Ich fahre ganz gerne im 3D-Modus, da tut der POI-Warner (noch)
    nicht. Das war für mich de Hauptgrund, auf POI-Observer umzusteigen.
    Demnächst soll es ja auch in §d mit dem POI-Warner tun. Wenn die
    für das Update nicht wieder sehen wollen, gehe ich evtl. auf den
    Warner zurück, obwohl die zusätzlichen Infos vom Observer natürlich
    ihren Charme haben ...


    Schau'n 'mer mal :)


    Ansonsten: Danke für die "Responsiveness" (oder wie es sonst in
    Neuhochdeutsch heissen mag).


    Ciao
    JoshMosh

    Hallo Stoffel,
    was die Infos vom POI-Observer betrifft: Aktuelle Geschwindigkeit,
    TMC-Empfang/Zahl der Staumeldungen und Zah der "sichtbaren"
    Satelliten finde ich sinnvoll. Warum nochmal die Zeit ? Die taucht
    doch in Sokobana's Skin unten nochmal auf. Stattdessen evtl.
    die Höhe ? Ist evtl. ganz witzig, wenn man z. B. in den Alpen unter-
    wegs ist (oder in Holland, da wird ja in einigen Gegenden für die
    Höhe ein negativer Wert angezeigt).


    Nur so eine Idee ...


    Gruss
    JoshMosh