Beiträge von Globus44

    Habe seit 2 Tagen die gleiche Anzeige.
    Die Werte sind bei mir:
    Requested: 33726
    Cache: 26299139
    Habe aber nur die Speedcam installiert. Muß also noch ein anderer Fehler sein.
    Eine Speicherkarte habe ich auch drin, die auch nicht mit den Kartendaten belegt werden kann.


    Gruß Globus44

    Habe seit 2 Tagen die gleiche Anzeige.
    Die Werte sind bei mir:
    Requested: 33726
    Cache: 26299139
    Habe aber nur die Speedcam installiert. Muß also noch ein anderer Fehler sein.
    Eine Speicherkarte habe ich auch drin, die auch nicht mit den Kartendaten belegt werden kann.


    Gruß Globus44

    Staus/Gefahrenstellen auf der Strecke werden rechts immer korrekt angezeigt.
    Aber warum muß man dann in dem Auswahlfeld erst "Ignorieren" drücken, damit der Button "Berücksichtigen" erscheint, und man damit eine alternative Strecke angeboten bekommt. Das ist schon sehr eigenartig.
    Auch wäre es schön, wenn es eine Möglichkeit gäbe, mehrere Gefahrenstellen/Staus zusammen auszuwählen für eine Alternative und nicht jede einzeln.


    Wie ist Eure Meinung dazu?


    Gruß Globus44

    Hab es die Tage einmal ausprobiert an dem Neo meiner Schwiegereltern. San Disk Ultra 32 GB class 10 wird unten links im Content Manager angezeigt. Auch unter Windows wird sie angezeigt.
    Freier Speicher auf dem Flash sind 780 MB.

    Würde die Karte automatisch im Content Manager erkannt, oder hast Du den Ordner auf der Speicherkarte mit den 2 Unterordnern händisch erstellt?
    Und es ist auch ein Falk 640 LMU oder ist es ein anderes Modell?


    Gruß Globus44

    ich muss auch erst mal schauen ob es wirklich das Falk wird. Ich werde auch noch das Becker 6 testen.

    Dazu meine persönliche Meinung.
    Ich hatte das Becker active 6 Plus und habe es wieder verkauft.
    Es war wunderbar mit der Aktivhalterung. Und es hätte auch mehr Funktionen als das Falk.
    Aber es war nicht mehr erkennbar unter Sonneneinwirkung. Und es hat mich mehrmals mit dem TMC in den Stau geführt ohne Warnung.
    Einmal hatte ich ein Medion gleichzeitig im Einsatz. Das hat mich Gottseidank vor einen 2 stündigen Stau rechtzeitig gewarnt.
    Aber das muß jeder für sich entscheiden.


    Gruß Globus44

    Da hast Du natürlich recht. Ich habe das Teil und die Kugel ist natürlich zu klein.
    Allerdings habe ich bei meiner Richterhalterung schon ein Kugelgelenk und wollte zusätzlich kein zweites. Da steht das Navi doch sehr weit vor und ist außerdem dann mehr Schwingungen ausgesetzt.
    Das Richterprinzip habe ich, weil ich noch ein TomTom und ein Medion habe und die kann ich somit gut austauschen. Ideal sieht das Ding für das Falk natürlich nicht aus.


    Gruß Globus44

    Hallo Samue,


    ich werde mal es versuchen mit einer Class 6 Karte.
    Auf Look war sie aber nie gestellt.
    Das mit dem Naviextratool ist schon eigenartig. Damit wurde die SD Karte auch noch angezeigt.
    Aber es funktioniert seit ca. 6 Wochen nicht mehr. Ich hatte keinen Zugriff mehr auf meine Sicherungen.


    Deshalb habe ich den neuen Content Manager mit den Becker/Falk Symbol benutzt. Und hatte wieder Zugriff auf meine Sicherungen. Aber die Speicherkarte wurde nicht mehr angezeigt.


    Auch habe ich im neuen Content Manager kein Symbol gefunden zum übertragen von Maps auf die Speicherkarte.


    Gruß Globus44

    Danke Charly112,


    das habe ich natürlich auch gelesen und berücksichtigt. Aber es hat nichts gebracht.
    Auch die Falk Hotline hat nur Antworten wie "Bitte benutzen Sie eine andere Speicherkarte". Obwohl ich geschrieben hatte, das ich das schon gemacht habe.
    Hat jemand ein Neo 640 LMU mit Speicherkarte im Einsatz?


    Gruß Globus44

    ?( ?( ?( Mein Falk Neo 640 erkennt keine Speicherkarte.
    Als es noch mit den Naviextras Tool aufgerufen wurde, war alles noch ok.
    Seit einiger Zeit ist das aber nicht mehr möglich und man muss den Content Manager benutzen.
    Nun wird die SD Karte nicht erkannt, obwohl sie unter Windows zu sehen ist.
    Wenn ich die Karte im eingeschalteten Gerät unter dem Contentmanager reinstecke, wird sie erkannt.
    Nach dem Beenden des Content Managers oder ausschalten des Gerätes ist sie nach dem Neustarten aber wieder nicht da. Obwohl automatisch einige Ordner auf der SD Karte installiert werden.
    Habe es mit verschiedenen Karten, verschiedenen Formatierverfahren versucht, immer das gleiche.


    Gibt es eine Lösung? ?(
    Und wer kann mir sagen, welche Ordner auf die SD Karte müssen, um Maps dorthin zu kopieren? Und das sie nachher natürlich auch dort erkannt werden.


    Gruß Globus44