Beiträge von Asclepios


    Ich hatte zwar schon einige Stunden im Wiki geblättert, ehe ich gefragt habe, aber ich habe wohl Tomaten auf den Augen. Ich werde mich bessern und weitersuchen.


    Gruß
    Wolfgang

    Zitat

    Original von BigSaimen


    Sorry, ich weiß es einfach nicht. Hätte ich aber auch schon früher schreiben können. Ich habe einfach solange an den Zahlen "herumgefummelt", bis das Icon im Button auftauchte. Kann die Frage leider nur an die Experten weiterreichen...


    Gruß Wolfgang


    Schade! Aber vielleicht liest dies ja einer der Experten und kann helfen.


    Gruß
    Wolfgang

    @ BigSaimen:


    Hallo Wolfgang! Da du gerade online bist: Entschulduge bitte, wenn ich dir vielleicht auf den Wecker falle, aber kannst du mir das mit den Zahlen nach dem icon (s. etwas weiter oben) doch noch erklären? Denn nur die erste Zahl gegen die Nummer des ersten eigenen Icon auszutauschen hatte bei mir nicht geklappt. Erst wenn ich die dritte Zahl auf 0 gesetzt hatte, funktionierte es. ?(


    Gruß
    Wolfgang


    mir erklären, was die einzelnen Zahlen hinter icon (bei den Reserve-Button) bedeuten...
    Die erste hast du im beta-Test-thread erklärt, aber die anderen???
    (Icon: 20,0,210,30,30,9,9,255,0,255)


    Gruß
    Asclepios

    @ BigSaimen:


    So wie du das hier beschrieben hast


    (Bin zwar nicht iPAQ-Casi, aber hab's trotzdem nicht lassen können :)
    Aber erstmal 'ne Warnung: ich hab vom Programmieren null Ahnung!


    Und so hab ich es hingekriegt:
    1. Die Icons (30x30) in das Verzeichnis \My Flash Disk\navigation\Skin480x272\PPSkin\ kopieren


    2. In der Datei \My Flash Disk\navigation\Skin480x272\Settings.skn im Block "Bitmaps" die Zeile "// 400-600 reserved by sokobana" suchen und unter den letzten Eintrag "593: PPSkin\tmc_3.png;" die eigenen Icons mit fortlaufender Nummer eintragen, also z.B.:


    "594: PPSkin\GPSTacho.png;".


    3. Bei den Reservebuttons die Icon-Zeile mit dem Verweis auf das Bitmap-Icon entsprechend anpassen, also z.B. so:


    "Icon: 594,0,0,30,30,9,9,255,0,255;"


    ...und hokuspokus, schon war das Icon da!)



    funktioniert das bei mir leider nicht. Und auch andere 30X30 Icons von den 400-600, die ich probeweise statt des eigenen eingesetzt habe, erscheinen nicht auf dem Button, der ansonsten funktioniert und das eingebundene Programm aufruft. Lasse ich dagegen das voreingestellte Icon 20 stehen, erscheint es? ?(


    Gruß
    Asclepios

    @ sokobana:
    Auch von mir ein ganz großes Dankeschön für diesen unbeschreiblichen Skin, der mich sprachlos macht, um ihn gebührend zu würdigen. Nur so viel: Er ist daran Schuld, dass ich mich nun doch nicht vom Navi trenne (wegen etlicher Unzulänglichkeiten auch im neuesten Kartenmaterial).


    Mir gefallen auch die Möglichkeiten der Anpassung an eigene Wünsche, ganz besonders
    "H:...Freie Buttons zum einfachen Belegen mit beliebigen Programmen. Belegte Buttons mit den Programmen aus dem Startmenü können einfach und schnell umbelegt werden (für weitere eigene Programme)."


    Aber ich finde speziell dazu nichts im Wiki. Kann mir auch geholfen werden (vielleicht mit einem Link, falls schon behandelt), oder soll ich nur geduldig (gerne!) auf die ausführliche Anleitung warten.


    Die Installation hat übrigens ohne Probleme funktioniert (5134, R22).


    Gruß
    Asclepios

    ... und an "meiner" , allerdings sehr ländlichen Straße mit vielen Bauernhöfen liegt seit über 50 Jahren eine größere soziale Liegenschaft mit sehr viel Bewohner- und Lieferverkehr; öffentlich befahrbar, ohne Einschränkungen. Mein voriges Navi, ebenfalls Navteq on bord, brachte mich, wie gesagt, ja auch bis exakt vor meine Einfahrt. Es muss also am Kartenmaterial liegen, weshalb ich gehofft hatte, genaueres Kartenmaterial importieren zu können.


    bonnie : Dein Vorschlag hat tatsächlich funktioniert: Bei Umschaltung auf Fahrradrouting kam ich bis in meine Seitenstraße; allerdings bis an deren Ende und nicht bis zu meiner 300 m vorher gelegenen Hausnummer (die übrigens nebst Straßennamen sauber im Navi hinterlegt ist).


    Gruß
    Asclepios

    Hi Ralf,
    dafür ich scheue einerseits den Verlust zwischen alt gegen neu und andererseits möchte ich die Skins für das 470er nutzen können. Ich wollte eigentlich nur zusätzliches, kompatibles Kartenmaterial erwerben. Aber das kann ich mir ja wohl allem Anschein nach abschminken.
    Ciao! Wolfgang

    Hi Ralf,
    danke für den Hilfeversuch, aber diese Möglichkeit habe ich schon getestet (mein Sohn hat das 4410 mit GoPal 3 PE, TMC Pro und Kartenmaterial 6/07). Auch hier ist 1 km vor zu Hause Ende (obgleich die nächste Straße, auf die ich in 500 m abbiegen muss und die Hausnummer bei der Zieleingabe - mit Tastatur oder per Spracheingabe - korrekt angezeigt werden).
    Ich hatte nur gehofft, weil ich hier irgendwo gelesen hatte, dass Navteq nicht gleich Navteq ist, dass es alternatives Navteq-Kartenmaterial gibt. Denn MN 5 hatte auch Navteq - und damit wurde ich bis vor die Haustür geführt.
    HG Asclepios

    Mein letztes Navi (Navigon MN5) hat mich immer bis unmittelbar vor meine Haustür geführt. Das Medion MD 96080 mit PE 2.3 beendet schon 1 km vorher und sagt "das Ziel liegt in Pfeilrichtung", obgleich ich in 500 m rechts abbiegen und dann noch 500 m fahren muss.
    Falls das am ungenaueren Kartenmaterial (obgleich auch von Navteq) liegen sollte, wüsste ich gerne, ob man man ggf. alternatives, genaueres Kartenmaterial erwerben kann.
    Falls diese Frage schon einmal gestellt worden sein sollte, bitte ich um Nachsicht; aber ich habe trotz längerer Suche, nichts dazu gefunden.


    Herzlichen Dank im voraus!
    Asclepios