Beiträge von etlam

    Hallo zusammen,
    folgendes Problem:


    Ein Freund von mir hat das Medion E4435 und gestern funktionierte die Navigationssoftware nicht mehr. Wir hatten vermutet, dass irgendwie die Software sich aufgehängt hat. Auch ein Neustart brachte keinen Erfolg. Also habe ich ihm angeboten, wie hier im Forum beschrieben und auch schon von mir mehrfach erfolgreich durchgeführt, eine Neuinstallation über die Spreicherkarte durchzuführen. Habe also gestern die SD-Karte entsprechend vorbereitet, eine Formatierung des Navis durchgeführt und die Installation über die SD-Karte gestartet. Bin dann zum Abendessen gegangen. Als ich später nach ca. 1 Std. schauen wollte, ob die Installation fertig ist, musste ich feststellen, dass sie mittendrin sich aufgehängt hat. Also habe ich das Navi ausgeschaltet, die Karte ausgebaut und wollte eine erneute Formatierung das Navis durchführen. Nur fährt es jetzt nicht mehr hoch. Es erscheint zwar nach der rote Monitor mit dem Schriftzug Medion GoPal aber es ertönt kein Begrüßungston und ich kann auch nicht über das Anklicken des "o" Gopal das CleanUp Menü starten. Es passiert nichts!! Hat jemand eine Lösung für mich?


    Gruß Malte

    Ralph ,


    kannst du mir noch mehr infos geben? Habe über Google nicht so richtig was gefunden. Was muss ich mir denn unter dem Port-splitter vorstellen. Was ist virtcom? Gibt es evetuell ein Software über die man am PC die Funktion des Empfänger testen kann? falls er kaputt sein sollte -lohn sich eine Reparatur?

    Antenne funktioniert.



    Bei GoPal 4 war das Symbol und auch der Programmpunkt (Einstellmenü POI) vorhanden nur hat es nicht funktioniert.


    Bei der jetzigen Installation des GoPal 5 war weder das Symbol noch der Programmpunkt (Einstellmenü POI) vorhanden. Habe die GoPal 5 Installation auch schon ein 2. Mal durchgeführt mit dem selben Ergebnis.

    Hallo, ich habe von meinem Nachbarn das Navi MD 96410 (P4420) mit GoPal 4 PE erhalten. Nur funktioniert das TMC nicht. Oben rechts auf dem Monitor erschien das TMC ausgekreuzt und im Menüpunkt konnte man auch unter manuell keine Frequenz einstellen. Ich habe dann mal GoPal 5 mit der Schnellinstallation über SD Karte installiert. Nur wird die TMC - Funktion weder oben recht auf dem Monitor noch über Programmeinstellung angezeigt. Scheint nicht mit installiert zu sein. Die SD-Karte mit der Schnellinstallation ist jedoch o.K. denn mit genau dieser SD-Karte habe ich mein anderes Navi installiert (mit TMC). Hat jemand eine Ahnung was falsch gelaufen ist? Oder ist das Navi kaputt? Aber warum installiert er denn nicht den TMC mit?



    Gruß Malte

    Hallo, ich habe mir GoPal 5 auf mein altes Navi MD 96410 (P4420) mit der Schnellinstallation über SD Karte installiert. Nur wird die TMC - Funktion weder oben recht auf dem Monitor noch über Programmeinstellung angezeigt. Schein nicht installiert zu sein. Hat jemand eine Ahnung was falsch gelaufen ist?



    Gruß Malte

    Ich wollte mir nun die festen Blitzer auf das Navi spielen. Sind ja bei dem Erwerb des PW 3 gratis dabei. Habe wie in der Quickstart- Beschreibung mich auf der Seite Navigation.de angemeldet. Nur leider finde ich den Eintrag "Installation stationärer Blitzer-Daten" nicht so wie es in der Beschreibung beschrieben war. Eine entsprechende Hilfe hierzu ebenfalls nicht. Bei der Kontaktaufnahme zu diesem Thema ebenfalls fehlanzeige.


    Bisheriges Fazit zu dem PW 3 in Verbindung mit GoPal 5:


    Keine direkte Zielübernahme der Pois in der Karte mehr möglich, erst über mehrere Zwischenklicks. Verschlechterung zu dem PW 2 .


    Bei den von Hand eingespielten Overlays werden die Icons der Pois erst beim Zoomen sichtbar.




    UND JETZT der SUPERGAU!!!


    Habe eben das Navi eingeschaltet und der POI-Warner sagt: Es sind noch keine Overlays zur Überwachung ausgewählt.....


    Overlays verfügbat: 0


    POIs überacht: 0


    POIs in Anzeige: 0


    Das darf ja wohl nicht war sein!!!


    Im POI-Manager geschaut - alles weg!!!


    Im Verzeichnis POIs geschaut - alle Dateien noch da!!


    Auch ein Neustart hilft nicht. Was ist denn nun wieder los?? Hilfe, ich glaube ich werde bekloppt!!


    Ach, hätte ich doch bloß mein altes Navi behalten!


    Das Programm POW-Warner 3 kann ich keinem empfehlen!!!! Plug and Play ist den Leuten völlig fremd!!!


    Gibt es eigentlich auch Navis, bei denen schon ein ähnliches Tool in der Standard Navigationssoftware dabei ist?

    Euch allen ein Frohes Neues Jahr!


    Habe es nun doch geschaft die Overlays einzuspielen.


    Was aber komisch ist, ist dass die Icons der von Hand aufgespielten Overlays erst sichtbar werden wenn man sich in die Karte an der entsprechenden Position reinzoomt. Anschließend kann man sich wieder weg zoomen und die Icons bleiben sichtbar. Warum sind sie nicht wie alle anderen Overlays von Anfang an sichtbar?


    Ich kann aber nicht, wie bei meinem alten Navi (Medion GoPal 2 mit POI-Warner 2), das Icon eines POIs direkt in der Karte anklichen und es zum Ziel machen. Hat hier auch jemand eine Lösung?

    Zitat

    Geeignet sind Overlays für Navigon, also XXX.ASC und, was sehr wichtig ist, die gleichlautende XXX.BMP muss in XXX.PNG in einem Graphikprogramm umgewandelt werden. (Ab GoPal 5) Die Overlays gehören in den Ordner \My Flash Disk\navigation\PLUGINS\POIWarner GoPal-Edition\Pois.


    Nach einem Softreset werden die zugefügten Overlays in die Overlay.ndb übernommen. Jetzt noch im Poiwarnermenue auf überwachen stellen.
    Die XXX.ASC wird nach Übernahme in XXX.BAK geändert.


    Warum Pocketnavigation.de die angebotene und kostenpflichtige Blitzerdatei für GoPal 5 trotz Hinweis nicht ändert bleibt wohl deren Geheimnis. Mir scheint, wenn erkennbar ist das jemand nur den Poiwarner Lite verwendet, ist die Reaktion schneller


    Habe es genauso gemacht, leider wird die XXX.asc Datei beim Starten des POI-Warners nicht umformatiert. Habe es jetzt mehrfach versucht, keine Ahnung woran es liegt.


    Die anderen POIs, die ich über das Sync-Tool eingespielt habe haben allerdings die Dateiendung xxxx.Bitmap und xxxx.PNG-Bild.


    Desweiteren kann ich nicht, wie bei meinem alten Navi (Medion GoPal 2 mit POI-Warner 2), das Icon eines POIs direkt anklichen und zum Ziel machen. Hat hier auch jemand eine Lösung?

    Ich habe nun sehr oft das System formartiert und wieder neu installiert um den POI-Warner auf unterschiedlicher Weise zu installieren. Habe dabei folgendes festgetellt:


    Wenn ich über das auf dem PC installierte POI-Warner Programm die Installation mit dem Sync-Tool durchführe dann funktioniert die Installation reibungslos. Allerdings finde ich kein entsprechenen Ordner auf dem Navi in die das Programm installiert wurde. Auch kann Ordner der die POI's beinhaltet. Ist das so richtig?


    Wenn ich die Installation über MS ActiveSync durchführe kann ich wählen wo das Programm installiert werden soll. Wenn ich wie hier im Forum empfohlen "My Flash disc" wähle, dann wird zwar installiert, jedoch funktioniert die Regestrierung nicht. Hier wird die POI-Warner ID nicht erkannt. Es steht dort so etwas wie "Gerät hat noch kein Erststart" oder so ähnlich ich habe es mir leider nicht aufgeschrieben. Im Pfad "My Flash disc" sind jedoch entsprechende Order des POI-Warners angelegt.


    Die Hotline von Navigation konnte mir nicht helfen. Es wurde mir eine komplette Neuinstallation über das POI-Warner Programm (Sync-Tool) noch vorheriger Bereinigung des Navis empfohlen. Nur sind hier eben Programmordner nicht vorhanden oder sichtbar. Ich möchte jedoch wissen wo das Programm installiert wird und wo ich meine POI's einfügen kann.


    Kann das jemand bestätigen oder habe ich irgendwo ein Denkfehler?


    Gruß Malte



    Gruß Malte

    Hallo zusammen,


    habe folgende Frage:


    Ich habe ein Medion PNA 470 GoPal 2 PE und den POI Warner installiert. Im Verzeichnis My Flash disc/Navitation/POI Warner GoPal-Edition/Pois sind meine Overlays abgelegt.


    Nun habe ich ein Medion E4440 und habe den POI-Warner 3 installiert. Im Verzeichnis My Flash disc ist das Verzeichnis Navigation.de POI-Warner 3 GoPal 5 Edition. Leider wird in dem Verzeichnis nichts angezeigt. Wo sind die Programmdateien des POI-Warners und wo sind die POI's abgelegt? Da auf dem Navi der POI Warner funktioniert und ich bereits einige POI's syncronisiert habe wundere ich mich.


    Kann ich meine bereits im alten Navi gesammelten Overlays übertragen? Ich habe hier auch die kostenpflichtigen Blitzerdaten (zwar nicht aktuell aber für mich reicht es)? In welches Verzeichnis sind sie zu übertragen.


    Im übrigen bin ich mit der Programmbeschreibung des POI-Warners sehr unzufrieden!!! Eine ausführliche zusammenhängende Beschreibung für Laien zum downloaden könnte man schon erwarten bei dem Preis von 29 € und nicht ein Stückwerk von Einzelschritten. Es ist wirklich nur was für experten oder für Laien die zwischen den Feiertagen viel Zeit haben, so wie ich.


    Gruß Malte

    Hallo zusammen, ich hoffe ihr alle hattet ein schönes Weihnachtsfest. Ich bisher auch aber nun könnt ich ein Problem haben. Ich habe meiner Freundin das Navi E4440 (Medion) mit Gopal 5 ME geschenkt und wollte nun den POI-Warner installieren. Nach dem die Installation nicht funktioniert hatte habe ich einen dummen Fehler gemacht und das Verzeichnis NAVIGATION auf dem Hauptspeicher versucht umzubenennen. Ich dachte das es bei der Installation des POI-Warners angelegt wurde. Nun ist es ganz weg und das Navi bleibt beim Starten auf der roten Seite mit dem Text MEDION GoPal stehen.


    Muss ich nun die ganze Software neu installieren oder gibt es noch eine Rettung? Wenn eine Neuinstallation nötig ist wie muss ich vorgehen? Kann mir jemand helfen oder mir einen entsprechenden Link geben?


    Gruß Malte