Beiträge von Golfgaser

    Hallo auch,
    ich komm noch nicht ganz mit bei dem Pois-Krams.


    Bei iGO8 hatte ich:
    Poi`s z.B. germany.poi (49MB groß) g:\iGO8\CONTENT\POI\
    lpg.kml z.B. LPG-tanken g:\iGO8\CONTENT\USERDATA\POI\
    speetcam.txt - Blitzerdatei g:\iGO8\CONTENT\SPEEDCAM\


    Bei Becker habe ich:
    germany.poi (18MB) g:\iGO8\CONTENT\POI\
    speedcam.kml g:\iGO8\CONTENT\USERDATA\POI\
    pois.kml g:\iGO8\CONTENT\USERDATA\POI\
    #eigene#.kml g:\iGO8\CONTENT\USERDATA\MYDEST\


    Soweit alles ganz logisch.
    Die kleinen Markenicons (poi_brand) wurden bei iGO8 in die branding.zip reingebastelt. Dann konnte ich noch einstellen ab wann die poi-Icons auf der karte zu sehen sind (Nahbereich, Fern, Sat).
    Beim Becker seh ich nicht mehr durch welche Pois ich da angezeigt bekomme.
    Am besten ich clean erstmal alles (backup - hab ich).


    Wie ist das mit den Speedcams, geht das auch via speedcam.txt oder nur mittels Poi-finder, Poibase?


    Wo kann ich die original icons durch Brandpois, für z.B. MacDoof ändern?
    Was ist komfortabler, Poi-Finder oder besser Poibase?


    Danke!


    Moin moin,
    hab nochmal drüber geschlafen und bis nachts rumgebastelt.
    Die Pois von Poi-Finder und Poibase (sind ja gleich) kann man eigentlich für das z215 nicht gebrauchen > weil:
    Die Telefonnummern können nicht direkt via BT-FSE angewählt werden!
    Was nützen mir die Telefonnummern wenn ich dann doch mein Handy in die Hand nehmen muß und diese manuell aptippe?
    Bei den (in geringer Zahl vorhandenen) "normalen" Pois funktioniert das Wählen via FSE, auch bei meiner selbstgebastelten kml-Poi.


    Das Format stimmt einfach nicht z.B.:
    Poisbase-Poi:
    <?xml version="1.0" encoding="UTF-8"?>
    <kml xmlns="http://earth.google.com/kml/2.0">
    <Document>
    <name>POI FINDER</name><metadata><igoicon><filename>poicon\poi_finder.bmp</filename></igoicon></metadata><Folder><name>D Autohaus Audi</name><metadata><igoicon><filename>poicon\d_autohaus_audi.bmp</filename></igoicon></metadata><Placemark><name>D Autohaus Audi</name><description>[88131] AH Limag (08382/70550) [Lindau]</description><Point><coordinates>9.704160,47.564810,0</coordinates></Point></Placemark><Placemark><name>D Autohaus Audi</name><description>[87629] AH Heuberger (08362/919291)


    Da fehlt einfach nur der Tag: "<phoneNumber>" !



    eigene-Poi:
    <?xml version="1.0" encoding="UTF-8"?>
    <kml xmlns="http://earth.google.com/kml/2.1">
    <Document>
    <Folder>
    <name>Familie</name>
    <open>1</open>
    <Placemark>
    <name>####</name>
    <description></description>
    <phoneNumber>+49 ####</phoneNumber>
    <Point>
    <coordinates>##.#####,##.#####</coordinates>
    </Point>
    </Placemark>


    - Die Navteq-Pois sind einfach Sc....hade ;(

    Hi,
    Ok und Danke!
    Habe auch deinen Skin nun richtig installiert - prima Arbeit!
    So langsam finde ich mich auch im z215 zurecht.
    Hat nix mit deinem Skin zu tun:
    Das händeln der Sonderziele (Poi) war in iGO8 finde ich besser gelöst.
    Weiter fand ich auch die Option im Skin gut, nach km X in den Übersichtsmodus (Karte) zu schalten.
    Bei langen Touren hat man so einen schönen Überblick wo man gerade ist. - Fast wie im Flieger :)
    Das wäre doch noch eine schöne Aufgabe? ;)
    Schönen Abend noch!

    Hi,
    Antwort von GNS:
    Da der PNA „Becker Traffic Assist z215“ kein serielles Bluetooth-Profil unterstützt, kann die „GNS TrafficBoxPlus FM9 BT-Y ISO“ nicht an diesem Gerät verwendet werden.
    Für den optimalen TMC-Empfang des PNA „Becker Traffic Assist z215“ empfehlen wir Ihnen daher den GNS Y-Antennenadapter für Navigon PNA 2xxx, 72xx, 8xxx ISO
    http://www.gns-gmbh.com/shop/x…2xxx--72xx--8xxx-ISO.html
    - Ist der mit Verstärker?


    Oder hier die bekannte Variante:
    Navigon/Becker - TMC Empfang verbessern!


    Schade nur, das an beiden Y-Teilen nicht gleich eine 5V-Spannung auf das USB-Kabel mitgebracht wird. :(

    Hi
    hätt ich mir auch denken können, also:
    Anruf bei Becker-Hotline (erst ab 9:00 !) 00800 62842551 - dann wird man durchgeschliffen zu Navteq-Hotline (dort darf man ab 8:00! anrufen ;) )
    Meine E-Mail ist nicht bekannt - klar kann ja auch nicht.
    Also schön alles bei Registrierung angegeben (komisch Gewicht und Religion wollten die garn nicht wissen).
    Dann in den CM gegangen und erstmal das Programm updgedatet.
    Dann wieder neu angemeldet - Mediaplayer und Kartenupdate auf 2010.Q1 gezogen!
    Na geht doch! :thumbsup:


    Danke trotzdem! :love:
    Gruß

    Moin moin,
    bei mir das gleiche Thema.
    Habe mich via CM mit dem Updateserver verbunden.
    Dann erschien ""Sie haben auf MyBecker.com eine Aktualisierung gekauft".
    Es wurde aber nur das Programm aktualisiert keine Karten: "Becker Z215 .... Update Pack" 49MB.
    Beim nächsten anmelden stehat dann "Es warten keine gekauften Updates auf installation"
    Mein Kartenstand ist 2009.Q2-091104
    Eigentlich dürfte ich doch auf 2010.Q1 updaten oder?
    - Ich rufe nachher mal an. Oder muß man sich erst registrieren?
    Danke!

    Hallo auch,
    habe heute mein neues z215 in Betrieb genommen und per CM ein update auf 8.5.3.146641 gemacht.
    Nun wollte ich den Skin mit @tomic modifizieren.
    Habe vorher schön alles gesichert und dann die data.zip geändert.
    Leider bekomme ich beim Wechsel in die 2. Ebene der Menüs ganz kurze eine Fehlermeldung.
    Geht aber dann doch in das Menü und hängt sich dann aber auf.
    Beim berühren des Screens gibts nur den Error-ton.
    Den Ordner Save habe ich vorher gelöscht.

    Was mach ich falsch?


    Danke für die Antwort!

    Und wo wird dieses Datum hinterlegt?
    Im Ordner "save"?
    Bis jetzt hatte mein Navi noch keinen GPS-fix gemacht - weil ich noch im Gebäude bin.
    Das Datum der Dateien im Save-Ordner haben noch alle 01.01.2000 00:00 bzw 00:44.
    Oder wird das Thema jetzt zu "heiß" ?
    Gerne auch PM.
    Danke!

    Hallo auch,
    habe mir das z215 aus dem euronics-Angebot gekauft.
    Wie läuft das jetzt mit dem 45-tage Update?
    Ich habe jetzt den CM installiert und mein z215 angeschlossen.
    Es wird mir auch angezeigt "Sie haben auf MyBecker.com eine Aktualisierung gekauft".
    Bei meine Updates steht "Becker Z215 .... Update Pack" 49MB.
    Also nur die Aktualisierung der Software an sich, keine Karten.
    Ich habe mich weder angemeldet noch sonst was für persönliche Sachen angegeben.
    Könnte ich jetzt auch noch ca. 3-4 Monate warten bis es neue Karten gibt oder ab heute nur die max 45Tage einmalig?
    Höchstwahrscheinlich ist das Gerät jetzt per Serial-Nr ausgelesen?


    Danke für die Antwort/en

    Hallo auch,
    habe mir ein Becker z215 bestellt und wollte mich in der Zeit der Vorfreude mal um die Optimierung des TMCpro Empfanges kümmern.
    Für mich kommen da zwei Lösungen in Frage:
    1. ge-tectronic "TMC Y-Adapter" (~45€) http://www.ge-tectronic.de/onl…-b--navigon--becker-.html
    2. GNS "TrafficBoxplus FM9BT-Y" (~50€) http://www.gns-gmbh.com/index.php?id=158
    Mir gefällt eigentlich das GNS-Teil besser, wobei es mit dem ge-tectronic wohl keiner Anpassung der sys.txt bedarf.
    Hat schon jemand Erfahrung mit der Kombi Becker z21# mit GNS-BT ?
    Danke für die Antwort/en

    Hi,
    danke für die schnellen Antworten.
    (mußte erstmal die JAs und NEINs vergleichen ;) )


    Ich überlege auch schon, ob ich nicht den GPS-Empfänger fest im Auto zu installieren.
    Würde mir ein Y-Stück an mein Gamma und eine USB-Spanngsversorgung basteln. Das ganze endet dann im Handschuhfach (beim G4 gibts da dieses schmale Fach links oben) oder im leeren DIN-Schacht über dem Radio.
    Aber im Grunde brauch ich die Antenne vielleicht 3-4 mal im Jahr, vielleicht lohnt sich der ganze Aufwand auch gar nicht.
    Da ist die Eigenbau-Stabantenne das kleinere Übel.


    Na gut bis danne

    Hallo auch,
    ich habe mir vor kurzem den BT-463TE (baugleich GNS-5870) gekauft.
    Mit der beiligenden Stabantenne hab ich nur schlechten Empfang von TMC, TMCpro so gut wie gar nicht.
    Habe schon einige Tests im Auto, Wohnung (nähe Fensterscheibe) und im Freifeld gemacht.
    Im Freifeld bekomme ich auch TMCpro aber recht mühsam.
    Mit der Wurfantenne (75cm) gibts keine Probleme, die Meldungen kommen schon nach kurzer Zeit rein.
    Ist das nur bei mir so und auch beim GNS-Modell, oder ist von dem kleinen Stab nicht mehr zu verlangen?
    Hilft hier vielleicht eine Eigenbau TMC-Antenne (wie hier schon oft besprochen) ?


    Danke für die Antwort/en