Beiträge von wohnlich

    Zitat

    Original von Karen Sander
    ....da hat wohl jemand die Ironie übersehen..... :ugly


    Ähm--- :gap


    Könnte sein... (war noch zu früh für mich, Sarkasmus-Detektor war noch nicht gebootet...)


    Ähem.

    Zitat

    Original von qwertz79
    Ich habe meine Hoffnung aufgegeben. Alle Tips auch die sinnlosen vom Support wie, machen sie das Gerät 3 mal schnell an und wieder aus ...... (völliger schwachsinn) habe befolgt.


    Das sind ja sehr vertrauenerweckende Tips. Als nächstes kommt "Beten sie vorm Eingeben der Adresse drei Ave Maria rückwärts". Wenn Du schon so viel ausprobiert hast, kann ich verstehen, dass Du das Ding wieder zurückgibst. Wie gesagt, ist bin auch kein Riesen-Fan von dem Gerät, und einges könnte besser sein, aber es tut für mich seinen Dienst und war mit 279 Euro vertretbar vom Preis her.


    Also dann mehr Glück mit dem nächsten Gerät!


    Gruß, Martin

    Zitat


    Na und, dann fragste halt vorher nach was du für einen Leihwagen bekommst und bestellt dir per Express die passende Halterung.
    Ihr seid aber auch sowas von Unflexibel, mal ehrlich.


    Das ist ja eine super Idee. Du mietest wohl nicht oft ein Auto. Du kriegst von einer Mietwagenfirma nicht mal mit vorgehaltener Knarre eine Zusage auf den Fahrzeugtyp, sondern nur die Klasse (und das ist auch mehr als unverbindliche Absichtserklärung aufzufassen).


    Außerdem jedes mal 15-20 Euro ausgeben (wenns reicht) für eine Halterung, die ich nur einmal brauche, und die dann bloss ungenutzt zuhause rumfliegt? Sehr effizient. Also da miete ich lieber gleich ein Auto mit Navi.


    ?(

    Also ich hab seit ca. 3 Wochen das Falk und bin einigermassen zufrieden damit. Es haut mich nicht vom Stuhl, und einige Sachen stören mich auch bzw. sind schlicht und ergreifend Bugs, aber im großen und ganzen finde ich es nützlich. Einen Härtetest hat es diese Woche bei einem Ausflug nach Berlin bestanden, als es im direkten Rennen gegen das Onboard-System eines BMW 5er Bj. 1999 haushoch gewonnen hat. (Ok - man muss fairerweise sagen, das ist auch Stand der Technik von vor 8 Jahren). Wir mussten in die Gerichtsstrasse, die durch bauliche Massnahmen in der Mitte "zerschnitten" ist und damit dort für Autos unpassierbar. Das BMW-System, das bekanntermassen ein Problem mit Hausnummern hat, lotste uns zunächst erfolgreich in die Gerichtsstrasse, während das Falk noch einiges an Gekurve von uns wollte (was der Fahrer aber ignorierte) und ich schon das Vertrauen in das Falk verlor. Es stellte sich jedoch heraus, dass uns der BMW vor der unpassierbaren Stelle abgesetzt hatte. Unser Fahrer versuchte zunächst auf eigene Faust, irgendwie drüber weg zu kommen, aber als wir in verkehrter Richtung in eine Einbahnstrasse gerieten, beschloss er, auf mein Falk zu hören. Nach ein paar komplizierten Manövern, die sofort berechnet waren, setzte uns das Gerät punktgenau vor dem Ziel ab.
    Der BMW-Besitzer, den das Hausnummern-Problem bei seinem System in Berlin stets sehr nervt, war begeistert!


    QWERTZ, ich will Deine Probleme nicht bestreiten. die Story, die Du da erzählst, ist ein echter Hammer, und viele hätten das Ding wahrscheinlich aus dem Fenster geschmissen. Es könnte aber sein, dass der GPS-Empfang in Deinem Auto sehr schlecht ist. Dass das Gerät denkt, Du wärst auf der Autobahnbrücke anstatt davor und das ständige Springen bei der Navigation ldeuten darauf hin, und dass es unterwegs sich auf einmal aufhängt, kann dann eine Folge davon sein, dass es deswegen ständig die Route neu berechnen muss. Ich würde das Gerät mal an einem anderen Ort anbringen, der einen möglichst guten Blick auf einen möglichst großen Teil des Himmels hat, oder, wenn es an den metallbedampften Scheiben liegen sollte, in einem anderen (möglichst alten / einfachen Auto mit "Fensterglas") ausprobieren, oder zur Not testhalber mal aus dem Fenster halten bzw. zu Fuss ausprobieren. Das GPS-Signal ist extrem schwach!
    Wenn es dann immer noch Zicken macht, würd ich es dem Händler wieder in den Magen drücken. Bei Aldi und Schlecker gab es gerade so tolle Angebote, mit TMCpro und Text-to-Speech...

    Ich habs jetzt mal ausführlich getestet. Der weitere Vorteil des Kreises ist, dass er das Problem des Falk mit der langsamen Drehung der Kartenansicht entschärft. Echt nervig am Falk ist ja, dass er bei Drehung des Autos nicht schnell genug die 2D- oder 3D-Kartenansicht mit rotiert, sondern diese teilweise mehrere Sekunden (bis zu 10) nachhängt. Das wird durch den neuen Positionsanzeiger entschärft, denn der wird auf der Karte rotierend dargestellt. Das heißt, wenn man z.B. scharf rechts abbiegt, sieht man den Pfeil schon mal in die richtige Strasse abbiegen (und auch mit der richtigen Fahrtrichtung), er fährt dann optisch zunächst nach rechts. Dann beginnt der Navigator, den Bildschirminhalt zu drehen, bis der Pfeil wieder nach "12 Uhr" (2D-Ansicht) bzw. von einem weg (3D-Ansicht) fährt.


    Schärft zudem das räumliche Vorstellungsvermögen ?( , weil man immer geistig umrechnen muss, wohin man jetzt fahren muss, wenn man die ganze Szenerie vorübergehend von der Seite anstatt von hinten sieht... ist aber trotzdem cool.


    Meiner Meinung nach ist das 4.6-Update ein großer Forschritt.

    Einen weiteren Grund, sich die neue Falk-Software version 4.6 zu saugen, ist der Ersatz für den blöden roten Kreis um das "Auto" herum.
    In der navigator.ini gibt es den Parameter "UseNewCCP", wenn man den auf "1" setzt, wird das Auto durch eine Art Windrose darstestellt, die


    1. den darunterliegenden Bildschirminhalt hervorhebt und leicht aufhellt, so dass es wie eine Art Linse aussieht
    2. und sich in geringem Masse um sich selber dreht, so dass es anscheinend kleinere Richtungsänderen ausgleicht, ohne dass der Bildschirminhalt sich dreht.


    Also unbedingt anknipsen, sieht vieeel cooler aus!


    Gruß, Martin

    Sorry für die blöde Frage -- aber manchmal vergisst man das: Eingeschaltet hast Du das Gerät beim Einstecken??


    Ansonsten klingt es mir nach einem Defekt am Navi, wenn es an drei versch. Rechnern auftritt. Höchstens das Kabel könnte man noch austauschen.

    Zitat

    Original von Daniel S.
    Hallo Martin,
    du meinst sicher diesen Beitrag auf Seite 15! ;)


    Genau! hast gewonnen ;D

    Zitat


    Bei dir ist also auch nur ein Fragezeichen (?) zu sehen, wenn du den Kompass auswählst und du musstest das RMC-Protokoll für die Geschwindigkeit auswählen, damit sie angezeigt wird?


    Genau!


    Zitat


    Im Prinzip musst du nur die zwei Attribute Protocol und Interval in deine GPS-Ini eintragen, dann GPSTacho starten und die Protokolle sollten aktiviert sein, dann kannst du die beiden Attribute auch wieder entfernen, der GPS-Empfänger sollte sich eigentlich diese Einstellung merken.


    Hat leider nichts gebracht, im Gegenteil. Nachdem ich in der Transonic5000.ini (die wird von der GPSTacho.ini angezogen, obwohl ich ein Falk N40 habe) die beiden Parameter


    Protocol = VTG
    Interval = 1


    eingetragen habe, fand GPSTacho überhaupt keine Satelliten mehr, und der Navigator funktionierte auch nicht mehr! Selbst nach Beenden von GPSTacho hat er beim Versuch, eine Route zu berechnen, gesagt, dass kein GPS angeschlossen ist... mir war etwas mulmig, zum Glück ist durch Zurückändern der Transonic5000.ini wieder zu beheben gewesen.


    Kommt Dir da noch eine zündende Idee? Was mich wundert, ist, dass der Navigator den Kurs kennt und auch anzeigt (z.B. 45°). Folgender Vorschlag: Könnest Du nicht den Kurs berechnen lassen, indem Du ihn als die Richtung der Verbindungsgeraden zwischen zwei "Messpunkten" darstellst? Mit Messpunkten meine ich zwei bekannte Aufenthaltsorte des GPS innerhalb einer kurzen Zeitspanne. Das müsste doch gehen, ohne überhaupt ein Kurs-Signal vom GPS zu brauchen...

    Zitat

    Original von Puhbaer65


    ......


    Jetzt mal zu den Pfeilen: STIMMT
    Das ist mir vorhin auf dem Weg nach Hause auch aufgefallen und irgendwie vermisse ich die auch. :(


    Das läßt sich offenbar beheben mit einem Eintrag in der navigator.ini, guckst Du hier!



    Gruß Martin

    Hallo zusammen,


    bevor das im mittlerweile recht unübersichtlichen Thread zum Thema Navigator 4.6 untergeht, hier nochmal als Extra-Thread:


    Mit dem neuen Servicepack von Falk, das die N-Serie auf Version 4.6 aufrüstet, verschwinden bei einigen Benutzern die dicken grünen Pfeile, die in der 3D-Ansicht den Weg über eine Kreuzung einzeichnen. Mit einem Eintrag in der navigator.ini kann man dafür sorgen, dass sie wieder angezeigt werden:
    Einfach im Abschnitt [Map]
    den Eintrag
    DrawTraceOverStreets=1


    auf "1" setzen (so wie hier gezeigt) -- dann kommen die Pfeile wieder (nach einem Neustart des Navigators natürlich).


    Schöne Grüße


    Martin

    Hallo Daniel,


    auch von mir ganz herzlichen Dank für das tolle Programm! Nach ein paar Problemchen, die ich selber lösen konnte, läuft es super auf meinem brandneuen Falk N40. War sozusagen das erste, was ich mit dem Ding gemacht habe! :-)


    Auf die neuen Funktionen bin ich ja schon gespannt!


    Lediglich das mit dem Kompass funktioniert nicht. Du hast auf Seite 13 ;-) dieses Mega-Threads (den ich gerade von A-Z gelesen habe) in etwa geschrieben, dass dafür der GPS-Empfänger ein bestimmtes Signal liefern muss und man das evtl. freischalten muss. Darüber habe ich aber nichts gefunden. Hast Du da noch einen Tip für mich? Irgendwoher kennt das Navi den Kurs, denn er wird im Navigator angezeigt. Kann man das vielleicht in irgendeiner INI datei umstellen, dass er den Kurs woanders her kriegt oder so?


    Vielen Dank nochmal!


    Gruß, Martin