Beiträge von matm911

    Hallo Andi!


    Das ist wie bei Windows: Statt umständlicher Fehlersuche lieber gleich neu installieren. Ist einfacher und meist auch viel schneller.
    Und wen interessiert, was der Fehler war, wenn er dann weg ist (außer du bist Programmierer oder Tüftler ...).


    Wenn du die Daten von der DVD (+ Update) auf die SD-Card kopierst, dann dauert eine Neuinstallation gerade mal 2 Minuten. Jetzt testen ob alles geht. Wenn ja, dann den Skin drüberspielen. Wenn's dann nicht mehr geht, liegt's am Skin - nimm einfach einen anderen (gibt ja mittlerweile genug davon :D)

    Nach nichtmal 5 Minuten ist die Neuinstallation fertig (vorher die Favoriten sichern!)

    Zitat

    Original von floksi
    Wo finde ich bzw. wer weis ob es sich bei der 2 A -Sicherung um eine träge, mittelträge oder flinke handelt?


    Normalerweise müssten ja 2x50 auch passen da die Orginal 1,5x50 hat?


    Das ist eine normale Feinsicherung bzw. Glasrohrsicherung 6x32mm [edit]. Soviel ich mich aber noch erinnere, ist im Kfz-Stecker eine 1A Sicherung drin.
    Flink oder gar Superflink ist nur für Präzisionsgeräte notwendig. Schon auf Grund der Stromschwankungen und -spitzen durch Schaltvorgänge in der Kfz-Elektrik würde ich eine mittelträge nehmen.


    So eine Sicherung bekommst du in jedem Elektro-/Elektronikladen um ein paar Cent, oft sogar an Tankstellen ... oder schau mal in ein altes, kaputtes Elektrogerät, da findet sich auch oft eine noch brauchbare Sicherung (in der nähe des Trafos bzw. Schalters.

    Ist schon blöd, wenn man ein Navi ohne Software hat. Vielleicht ist auch nur noch das Zubehör vorhanden, dass man normalerweise im Auto mit hat ... alles andere verliert sich ja soooo schnell ... ein Schelm wer hier böses denkt :lachen

    Zitat

    Original von Buggifan
    Google gab mir die Bestellnummer 17884 raus.Ist das dein Gerät und woher weißt du,dass es die erforderliche Spannungshöhe liefert?


    gib bei Amazon "Hama 17884" ein und da ist es schon (EUR 19,35,-).
    Die Ladestecker für Netz und Kfz gibt's auch einzeln ohne die Kabel, Im Set ist es aber günstiger.


    Zitat


    Auf der Abbildung erkenne ich keinen kleinen USB-Stecker für die Ladebuchse am PNA 465,aber ich denke die ist dabei.
    Wäre prima,wenn du einige Infos noch geben könntest.


    Das USB-Kabel mit dem mini-USB-Stecker ist ja ohnehin im Lieferumfang des Navis dabei.


    Ich hab ein USB-Adapter-Set (bei Amzon gibts eins von HAMA ab etwa 5,-) dazugekauft, da passt jetzt wirklich alles.
    Wenn ich unterwegs bin brauche ich also nur den Hama-Netzstecker und das USB-Kabel, den Adapter für's Handy und das USB-Adaper-Set und kann damit alle meine Geräte laden und Daten überspielen.
    Früher hatte ich immer 3 oder 4 Ladegeräte und 2 oder 3 Datenkabel mitschleppen müssen.

    Zitat

    Original von Buggifan
    Ja,beim ALDI-Modell des MNA 465 ist ein Netzladeteil mit dabei;kannst es bei Medion unter Zubehör nachkaufen.
    Buggifan


    Günstiger ist ein USB-Ladeset aus dem Zubehörhandel. Die gibts schon ab 3 oder 4 Euros. Ich hab ein Universal-USB-Ladeset von Hama um 18,- gekauft, da ist ein Netzteil, ein Kfz-Stecker, USB-Kabel und jede Menge Adapter dabei. Damit kann Handy, MP3-Player, DigiCam, Navi etc. geladen werden.

    Zitat

    Original von Wolfgang K.
    Könnt Ihr mir bitte ungefähre Zeitangaben geben, wie lange der Akku - ich habe ein MD 96050 aus der ALDI Februar 2007 Aktion - bei Euch im Betrieb hält (sind die genannten 4h üblich?) und wie lange das Aufladen benötig?


    Bei mir ist die Laufzeit etwa 3,5h. Es scheint aber auch Laufzeiten von nur 2 Stunden zu geben - ist halt ein billiger Akku drin, mit herstellungsbedinbgt großer Kapazitätstoleranz.
    Das Laden selber hab ich noch nie gemessen, da sich bei mir der Akku meist im Auto während des Betriebs lädt. Aber ich schätze am Netzladegerät dauert es so etwa 2-3 Stunden (das würde auch rechnerisch passen) wenn das Navi dabei ausgeschaltet ist.


    Zitat

    Können andere auch bestätigen, dass es wirklich des harten Ausschaltens bedarf, weil beim Stand by noch irgendetwas läuft und Strom verbraucht?


    Wenn Hintergrundprogramme (Navigation, POI-Warner, etc.) nicht vor dem Standby gestoppt wurden, wird etwas mehr Strom verbraucht. Hängt davon ab, wie sich das Programm im Standby verhält.
    Unter normalen Umständen, also kein Programm läuft und Navigation wurde gestoppt, entlädt sich bei mir der Akku nach etwa 5-6 Tage von 100% auf etwa 90% (+/-).


    Zitat

    Macht es einen Unterschied
    ob ich das Gerät über das Autoladekabel oder die heimische Steckdose lade?


    Nein, denn der max. Ladestrom wird von der Ladeelektronik im Gerät begrenzt und liegt so etwa bei 0,5 bis 0,7A @ 5V Ausgangsspannung (rechnerisch mit 1200mAh und 2-3 Stunden Ladezeit).
    Es ist daher (für das Navi und den Akku) egal, ob primärseitig 230V, 12V oder die 5V von der USB-Buchse anliegen.


    Der Unterschied liegt liegt nur darin, dass im Auto (oder am PC) das Navi meistens eingeschaltet ist und dadurch der Ladevorgang länger dauert.


    Auch der tatsächliche Kapazitätszustand des Akkus vor dem Laden ist entscheidend für die Ladedauer. Die %-Anzeige ist sehr ungenau, da diese auf Basis der Zellenspannung umgerechnet und angezeigt wird. Eine genaue Kapazitätsanzeige erhält man nur mit einem elektron. Lader während der Entladung eines zuvor voll aufgeladenen Akkus (nur die entnommene Energie ist die Akkuenergie, nicht die beim Laden zugeführte)

    Ja, Zill, dein Eindruck ist richtig.
    Das lässt sich ganz einfach an der Navigation beobachten. Eine Route berechnen lassen und dann das Navi auf Standby schalten saugt den Akku schneller leer. Darum gibt's ja den Button zum Route stoppen.


    Und jedes andere Programm im Hintergrund braucht eben Energie ...

    Zitat

    Original von SammyDeluxe
    Hab irgendwo mal gelesen, man solle sie nach ca. 6 Monaten wechseln, aber aktuell weiß ich nicht warum (hab sie aber ja auch erst die hälte der Zeit drauf).


    Ach, Quatsch, die Folie muss nur gewechselt werden, wenn sie kaputt oder abgenutzt ist, z.B. wenn sie sich ablöst, wenn sie Kratzer oder Risse vom Stift aufweist oder wenn sich an den Rändern (bei zu klein geschnittenen Folien) der Dreck sammelt.


    Das kann nach 1 Monat, 6 Monaten, 1 Jahr oder 5 Jahren sein ... hängt halt vom Gebrauch ab.

    Hi magiccat,


    kannst dich mal hier durchwühlen. Danksagungen an die "guten" Shops gibt's auf den letzten Seiten ...


    Vikuiti - ist eine geschützte Marke von 3M.
    Für den Zuschnitt sind die jeweiligen Vertragspartner zuständig, daher gibt es welche die passen und andere die zu groß, meistens aber etwas zu klein geschnitten sind. Auch die Preise werden von den Vertragspartnern gemacht, daher kann es schon mal zu Unterschieden kommen. Wie gesagt, die Qualität der Folie ist die selbe, aber der Zuschnitt kann anders sein (Größe, abgerundete Ecken ...)

    Zitat

    Original von bonnie
    - 2D Modus,
    - vor dem Losfahren auf einen stabilen Satfix warten,
    - externe Antenne, falls dein Auto eine metallbedampfte Scheibe hat.
    - Reklamation wenn vorgenanntes nicht hilft.


    Das mit dem Satfix ist mir vor dem Update (mit einem Skin, der auch die Pfeilposition korrigiert) ein paar mal aufgefallen.
    Bei nur 3 oder 4 Sats ist der Pfeil daneben (die Höhenangabe auch) ab 5 oder 6 Sats macht der Pfeil einen Sprung auf die richtige Position.


    Verstärkt eine externe Antenne eigentlich generell das Signal, auch wenn man keine bedampfte Scheibe hat. Z.B. besseres Signal in Gebäuden, bei schlechtem Wetter etc. wenn das GPS immer herumspringt?