Beiträge von Doc P

    Hier mal ein kleiner Erfahrungsbericht zum Medion 95780 (= 510T)


    Ich habe das Gerät beim Aldi Nord vor den Sommerferien gekauft, schon vor etwa zwei Jahren hatte ich ein Medion 95000 (=Yakumo Delta) mit Navigon Navigator 4.2, so daß ich meine Erfahrungen direkt vergleichen kann.


    Ich habe mir den neuen vor allem wegen der TMC-Funktion, des empfindlicheren GPS und der 1GB Karte mit europäischen Ländern gekauft.


    Der neue ist in der Praxis insofern eindeutig besser, weil der GPS-Chip empfindlicher ist, dies war der hauptsächliche Nachteil des alten Gerätes. Dort hatte es manchmal sehr lange gedauert, bis ein GPS-Signal empfangen wurde, ich habe mitten in Wuppertal und mitten in Berlin plötzlich das Satellitensignal komplett verloren (war sehr unangenehm), das ist mir mit dem neuen Gerät nicht passiert. Weiterer Vorteil ist die einfachere Bedienbarkeit, so daß auch Frau und Kinder damit zurechtkommen.


    Dennoch hat das neue Gerät auch ein paar negative Eigenheiten bzw. Nachteile.
    Da wäre zunächst mal der TMC-Empfang zu nennen, der für mich mehr als enttäuschend ist. Ohne die Ein-Meter-Wurf-Antenne geht überhaupt nichts. Warum muß dieses Stück Draht unbedingt weiß sein? Es wird doch in der Regel in der Gegend der Frontscheibe platziert und spiegelt sich dort fürchterlich in dieser. Schwarz wäre angesagt! Nicht umsonst haben etliche hier im Forum eigene Bastellösungen erstellt. Aber auch mit eingesteckter Wurfantenne habe ich nur gebietsweise überhaupt ein TMC-Signal. Während des Urlaubs im Pfälzer Wald gab es Empfang nur auf Autobahnen. Selbst bei einer Autobahnfahrt Ruhrgebiet Berlin gab es nur zu etwa 50% Empfang, zum Beispiel die Strecke Dortmund Gütersloh sowie Magdeburg Braunschweig war komplett ohne Signal.
    Wenn es dann mal ein Signal gibt und ein Stau gemeldet wird, wird in der Regel keine Ausweichroute gefunden, da offenbar nur über Autobahnen gesucht wird. Ich bin dann bei einem Stau dennoch über Landstraßen gefahren, das war nicht einfach, denn das Navi wollte immer wieder auf die Autobahn zurück, da in der Phase gerade mal wieder kein TMC-Empfang. Ich mußte Autobahnen abschalten und habe versucht, die nächste freie Autobahn-Anschlußstelle einzugeben, was mir aber nicht gelang, da ich über Straßen AS nur weniges gefunden habe.
    Wenn ich mir das TMC-Signal gesonsert ansehe, ist es auch in Empfangsregionen nur selten mit voller Feldstärke angezeigt und stetig sehr stark schwankend, habe ich da ein Montagsgerät?


    Die Navi-Software des Navigators hat mir auch besser gefallen, ist vielleicht Geschmackssache, aber z. B. konnte man dort mehr Hotels etc. finden und auch Zwischenziele eingeben. Der Autozoom war dort auch viel besser, es gab mehrere Stufen und er hat sich wohl an der Fahrgeschwindigkeit orientiert. Der GoPal orientiert sich hingegen an der Entfernung zum nächsten Abbiegepunkt und ist mir dabei meist zu grob. Ich bevorzuge die manuelle Einstellung mit 100 oder 300 m pro Teilstrich. Das Nachhinken der Anzeige ist mir auch aufgefallen, die aktuelle Position befindet sich nicht beim Fahrzeug-Pfeil, sondern deutlich höher. Wenn das GPS-Signal nicht mit voller Stärke von vier Balken empfangen wird, kann die Position nur äußerst ungenau bestimmt werden und liegt oft krass daneben, was zu witzigen Kommandos führt.


    Weitere Besonderheiten: Per Kfz-Ladekabel lädt sich dieses Gerät im Vergleich mit dem älteren nie vollständig auf, es befindet sich in einem ständigen Ladevorgang, die LED wird nie grün.
    Ich nutze das Navi nur sporadisch und so fällt mir auf, daß es im ausgeschalteten Zustand viel Strom verbraucht (wofür eigentlich?) und nach ca. 3 Wochen leer ist. Ich löse das jetzt so, daß ich es komplett mit dem Mini-Schalter ausschalte und vor der nächsten Nutzung wieder neu installiere, was glücklicherweise recht flott geht.


    Könnt ihr meine Erfahrungen soweit bestätigen oder habe ich ein schlechtes Gerät erwischt?