Beiträge von lancemcschwaenz

    Habe ein DNX-7220 und das BT-200. Nach dem Einbau hat alles funktioniert (wenn auch bei miserabler Tonqualität ggü. meines alten Becker Cascade Systems).


    Neuerdings funktioniert das ganze allerdings nicht mehr. Ich kann zwar das Handy mit dem DNX koppeln, allerdings scheint das DNX selber davon nix mitzubekommen. Auf jeden Fall kommen keine Anrufe durch. Am HAndy selber natürlich auch nicht, da das ja denkt, eine BT-FSE sei angeschlossen. Das automatische koppeln funktioniert auch nicht mehr.


    JEmand ne Ahnung, woran das liegt?


    ICh benutze ein Nokia E51. Mit meinem alten E71 und nem 3109 gehts auch nicht, also glaube ich nicht, dass es am Handy liegt.


    Danke im Voraus

    Richtig.


    früher gabe es das 5220 und die 7220/8220 Reihe. Identische Software aber unterschiedliche Ausstattung. Die "große Baureihe wurde jetzt eben gründlich renoviert und das Kleine hat soweit ich das bis jetzt mitbekommen habe außer der neuen Navi-Karten nix neues bekommen.

    Steht doch alles auf Kenwood.de


    Scheint halt ne neue Benutzeroberfläche zu sein und die Navigationspfeile werden jetzt auch im normalen Betrieb eingeblendet, so wie sonst die Musikinfo im Navibetrieb eingeblendet wird.


    Also wenn das wirklich alles neue ist, dann würde ich nicht warten. Erstens sind die Geräte anfangs immer sauteuer und zweitens kommt eh einmal pro Jahr ne neue Generation raus, so dass man eh nicht mehr das neueste hat. Das DNX8220BT geht ja mittlerweile für etwas über 1.000 über den Tisch und wird noch viel billiger wenn das neue wirklich da ist, welches dann sicherlich nicht unter 1.300 zu haben sein wird.

    Das DNX7200 ist doch ein integriertes Navi, also sollte die Navifunktion nicht vom TMC-Empfänger abhängen. Der Unterschied zwischen den beiden von Dir genannten Geräten dürfte darin liegen, dass das GTM-10A TMC Pro unterstützt, und das GTM-10 eben nur TMC.

    Moin,


    schon wieder das leidige Thema POI. Also ich habe die Suche benutzt aber bin im Endeffekt immer nur zu Threads gekommen, wo sich Lumbes mit irgendwelchen Leuten anlegt und keine Lösung rauskommt. Nun zum Thema:


    Ich möchte im Prinzip gar keine eigenen POIs übertragen sondern einfach nur die sowieso im Gerät vorhandenen auf der Karte anzeigen lassen (wie es bei jedem anderen Navi der Fall ist. z.B. Tankstellen).


    Wie funktioniert das? Ich hoffe, mir kann jemand helfen.

    Durch den Speedimpuls kriegt das Navi vom Fahrzeug die Info, wie schnell es sich bewegt. Die erhöht die Navigationsgenauigkeit insbesosondere wenn kein Satellitensignal da ist wie z.B. im Tunnel. Solange Kontakt mit dem Satellit da ist, kann das Navi aber auch selber errechnen, wie schnell das Auto unterwegs ist, deswegen hat man diesen Anschluss zugunsten des Einbaukomforts weggelassen. Außerdem steckt ja in den neuen Kenwood-Geräten im Prinzip ein mobiles Navi von Garmin, die ja sowieso ohne Speedimpuls konzipiert sind.

    Ich hab das jetzt mal ausprobiert mit der gleichen Konfiguration: DNX 7220 + iPod Classic 80GB.


    Nachdem ich den Schlüssel während dem Abspielen eines Filmes vom iPod gezogen hatte startete der iPod beim nächsten mal mit dem ersten Lied (also erstes Album mit "A") auf dem iPod und der Bildschirm blieb blau und zeigte "No Video Signal"