Beiträge von Packy

    Auf einem Screenshot sieht sowas ja auch wirklich überfüllt aus, aber im Betrieb, wo sich alle Zahlen im Intervall verändern erkennt man schon sehr schnell was was zuordnen ist.
    Die 6 sek. sind zB die Zeit bis zur nächsten Anweisung/Abzweigung/Änderung der Straßenführung ... oder wie auch immer man das nennen mag.


    Die 0m sind die aktuelle Höhe über NN.
    ja und die 950 ist die Geschwindigkeit, dank Simu etwas 'höher' als normal :)


    Ich persönlich Route in letzter Zeit auch im Landscape Modus, ist einfach viel entspannter.

    Okay danke nein den Testbericht kannte ich noch nicht.
    Habe aber die letzten Stunden schon einiges über den knappen Ram gelesen, und auch dass es gewisse ROMs zum herunterladen gibt, die den RAM etwas vergrößern (aufräumen). Aber leider konnte ich nirgens erfahren ob iGo8 darauf laufen würde.


    Auf meinem Acer n35(Wm2003se, 40MB Ram frei von 64, 266mhz) läuft es zumindest recht gut. Aber auf 30MB freien Ram zu gehen wäre schon ein erheblicher Rückstand.

    Hallo,


    bei Pearl gibt es das E-TEN Glofiish X800 gerade recht günstig, für 190,- zu kaufen (mit Promo-Code).
    Da ich noch ein älteres Acer N35 PDA habe und damit eigentlich nur Probleme habe (schlechter bzw keinen Empfang,...) und mein Mobiltelefon auch ruhig mal ersetzt werden, könnte erwäge ich den Kauf dieses X800.
    Als Navi soll iGo8 zum Einsatz kommen, das ich eh schon hier habe.


    Ist das X800 ein gutes brauchbares Gerät? Das es nur ein 2,8" Display hat kann ich gut verschmerzen denke ich, ich hatte bisher ein 3,5" Display, gelangt hat es im Breitbildmodus schon.
    Wie ist die Performance des Gerätes? Hat jemand Erfahrung mit iGo8/MN7 damit?

    Hier mal wieder eine neue, sehr viel längere, Route quer durch die Stadt & Autobahn.
    Auf der Autobahn ist alles ok, jedoch ist das Log an Autobahnkreuzen sehr eckig, und in der Stadt sowieso.
    Ich habe aber eigentlich immer guten Empfang.


    Habe auch mal den Haken bei 'Position auf Straße halten' herausgenommen, die Positionsbestimmung war dann echt ne Katastrophe, teils zwei drei Parallel-Straßen zu weit. Mit dem Haken aber wie gesagt keine Probleme.

    Hallo habe auch das Problem,


    meine iGo Karte ist zurück und so hab ich gleich den neuen POI Finder installiert und gesynct.


    Die Bildchen sind alle drauf (sowohl die icon Dateien als auch die bmps).
    Im POI Menü seh ich auch die richtigen Bildchen, doch auf der Karte sehe ich bei allen Synced POIs nur das Haupt-Bild (blauer Punkt).
    Das war vorher nicht!


    Woran liegts?
    Wie gesagt, die Karte ist neu und es ist bisher nur das igo Update drauf gemacht worden.

    Hm, so wie ich das letztens verstanden habe, werden die Blitzer doch nicht als POI eingebunden sondern als poi_warner_fix.dat und so weiter im Ordner /speedcam/.


    So zumindest mit dem POI Warner für iGo8 von http://www.speedcamupdate.com/


    Aber anscheinend ist es ja doch nicht das Selbe, so ein Mist.

    wolftarkin : jau, das ist wirklich ein guter Tipp, werd ich bei der nächsten Fahrt machen. Mal gespannt


    Eine Log Datei habe ich direkt nicht zur Hand, nur für Google Earth fertige kmz Dateien. [Im Anhang]


    Man sieht, auf längeren Geraden kann man oft kaum erkennen auf welcher Straßenseite ich denn gefahren bin.
    In Kurven routet das Navi x Meter weiter gerade aus, anstatt mit abzubiegen.
    Nach Unterführungen sieht man, dass das GPS Signal wohl verloren ging - ist aber ok - denk ich.
    Aber nörd- und westlich vom Hbf ist echt das totale Routing-Chaos entstanden.


    seht bitte selbst.
    Sehen eure Logs auch so aus?

    Also...
    habe mittlerweile schon einige logs gemacht, mit Hardware-Reset (und somit Zurücksetzen des GPS Empfängers).
    Aufgezeichnet habe ich die Logs mit iGO8 und VisualGPS.
    Wenn ich mir die logs in Google Earth anschaue, liegt die aufgezeichnete Spur immer neben der Straße!
    Und dem Navi fällt meist immer sehr spät ein, dass es abgebogen ist (sieht ziemlich wirsch aus).
    Habe überlegt, ob es wohl an Google Earth liegt - aber wie können dann in Google Earth die Straßen richtig angezeigt werden - nicht aber die logs.


    Mit der Navigation bin ich ja zufrieden, Navi leistet sich keine Fehler, immer sehr genaue Positionsbestimmung.


    Ihr habt doch sicher auch schon mal ein paar logs in Google Earth importiert. Stimmen da die Logs mit den Straßenverläufen über ein??

    Hm also wenn alle korrigierten, hinzugefügten und gelöschten POIs erst einmal zur Überprüfung dort hin ein wandern, und das ganze dann ziemlich lange dauert, lohnt sich das ja kaum.
    Zudem ist das ganze ja doch ziemlich kompliziert - finde ich, mit dem Koordinaten herausfinden, umrechnen.....