Beiträge von horsti1

    Wie HSV Michi es schreibt und wie in meinem Kommentar weiter oben:
    Im Normalfalle wirst Du kein Problem bekommen, zumal ja Dein Ansatz zur Akkupflege, Lade- und Entladezyklus, ganz ok ist.
    Warum machst Du Dich verrückt?
    Selbst wenn der Akku wechselbar wäre, würdest Du dann, nach einigen Jahren 50 oder mehr dafür ausgeben?? Die Teile würdest Du natürlich, in vernünftiger Qualität, nur über Navigon beziehen können. Und sollte es dann Nachahmerprodukte geben, wüsstest Du nicht ob Du einen mit halber Kapazität erwischt.


    Gruß
    Horsti

    Zitat

    Original von digi1
    So schlimm ist das mit den Ladevorgängen nicht. Entgegen landläufiger Meinungen ist nicht jedes Stromanlegen an den Akku ein Ladevorgang. Wäre der Akku zu 50% leer und würde dieser Akku voll geladen, müsste man einen halben Ladevorgang anrechnen. Die angegebenen Ladezyklen sind aber nur sehr, sehr grobe Richtwerte, also nicht verrückt machen lassen.
    Gruß digi1


    Sehr richtig!
    Zumal wir hier von Li-Ionen Akku sprechen sollten wir uns erst einmal um die Lebensdauer nicht allzu große Sorgen machen.
    Wenn der gut behandelt wird, hält er auch ein "Navi Leben" (Ausnahmen bestätigen die Regel)
    Ich persönlich glaube nicht das ich so ein Teil länger als 5 Jahre behalten werde und das wird der Akku, wenn auch mit leichtem Kapazitätsverlust, locker überstehen.
    Gruß
    Horsti

    Zitat

    Original von Keefer
    Hallo,


    danke für Eure Hilfe. Werde mir das Kabel mit Buchse kaufen wie es BAB und big inspector vorgeschlagen haben, an die Stromversorgung des Radios anschließen über eine zusätzliche Sicherung und mit einem zuzätzlichen Ladekabel an 7210 anschließen - so wie es auf dem Bild von PSR zu sehen ist. Sieht gut aus.


    horsti Danke für Deine Fürsorge


    Ja gerne doch, wenns auch nur ein Wenig zur Entscheidungsfindung geholfen hat.


    Gruß
    Horsti ;)

    Zitat

    Original von bab


    nee, sorry, das ist zu einfach! Bekam ja dafür sdchon einen auf den Deckel :evil: :gap :gap


    Warum? Wenn ich den Thread hier lese, ist diese Möglichkeit für das hier an den Tag gelegte Elektronikwissen, schon sehr anspruchsvoll.
    Ich glaube, es gibt hier Experten, die gerne ihr Auto abfackeln möchten.
    Meine Meinung: Wenn ich nicht weiß wie eine stabile 5V Spannung aus 12/24V
    erzeugt wird, sollte ich die Finger vom Lötkolben lassen.


    mfg
    Horsti

    Zitat

    Original von wurzl
    Also ich habe die Datei jetz mindestens ein dutzend mal runter geladen. Immer ein Hash Fehler.
    Das ist mehr als unbefriedigend. Gerade bei der Größe der Datei.
    Diese Art des Updates sollte man sich bei Navigon noch mal überlegen.


    Ich kann Dir dazu noch sagen: Ich hatte Q4 08 mindestens 5x mit dem gleichen Fehler (Hash Differenz) runter geladen. Ich war es dann leid und habe die fehlerhaften Karten, die ich nicht benötige, händisch aussortiert.
    Das Problem muß nicht zwangsläufig bei Navigon, sondern kann auch an schlechter DSL-Leitung liegen. Ist zumindest bei mir so (60db Dämpfung)
    Q1 09 habe ich letzte Nacht 1x und zwar fehlerfrei runter geladen.


    Gruß
    Horsti

    Zitat

    Original von Isi08
    Ich habe doch erst kurz bevor ich das Navi gekauft habe, den Rechner ganz neu machen lassen, also alles wieder neu aufgesetzt! Wie oft muss man denn bitte sein Betriebssystem neu installieren, alle 4 Wochen? ?( Ich mache damit nix, was mein System zerschroten kann oder so! Es kann doch nicht sein, dass das Navi nur dann läuft, wenn man vorher zig tausend komplizierte Dinge an seinem PC veranstaltet hat! Da kann ich das Navi auch gleich aus dem Fenster schmeißen... :( ...ich kann mein Betriebssystem nicht neu installieren, ich bin ein 08/15 "Anwender", der weder Zeit noch Lust noch die Vorstellungskraft hat, sich mit so was zu befassen! Das ist doch auch nicht Sinn der Sache, oder? Ich arbeite ja nicht mit nem Modell von 1849, dass nur chinesische Schriftzeichen akzeptiert, sondern das stinknormale XP, das lt. Navigon kompatibel ist.
    Wie viele Berichte habe ich gelesen von anderen Kunden, die begeistert waren und die mussten nicht vorher ihren PC auf den Kopf stellen!


    Versteht das bitte nicht als Angriff oder so, ich bin halt nur unglaublich sauer, dass man ein PNA kauft und vorher aber besser ein DV-Studium absolviert haben sollte, weil man sonst nicht versteht, wie das Gerät in Betrieb zu nehmen ist! X(


    Edit: Außerdem habe ich irgendwie das Gefühl, dass es auch nach dem Neuinstallieren nicht funktionieren wird. Nach der letzten Neuinstallation habe ich nichts verändert, verstellt oder so, bis auf die Aktualisierung vom Flash Player, wie hier empfohlen. Vielleicht sollte ich dieses Thema schließen und das Gerät zurückgeben :( schließlich habe ich kein DV-Studium gemacht ... den Tipp mit dem Neuinstallieren hatte ich vorher auch schon bekommen, aber nur mit diesem Tipp ist mir leider in keinster Weise geholfen, seufz


    Also, ich will Dir ja nicht zu nahe treten und ich hoffe Du bist nicht beleidigt.
    Aber Dein Problem ist mit sehr hoher Wahrscheinlichkeit auf Deinen Rechner zurück zu führen. Vielleicht hast Du selbst nichts am Pc verändert, evtl. aber Andere im Hintergrund. Aber ich denke, das geht hier zu weit.
    Du solltest Dir Hilfe vor Ort holen wenn Du selbst, wie Du sagst, keine Ahnung hast.
    Rechner ordentlich aufräumen lassen usw.
    Dein Problem hat nicht allein etwas mit Navigon Fresh zu tun sondern kann Dir mit jedem anderen Programm auch passieren.
    Wenn Du keine grundlegenden Kenntnisse hast, ist so etwas eigentlich an der Tagesordnung. Und vielleicht als Denkanstoß:
    Ein Betriebssystem läuft nur bei entsprechender Pflege über lange Zeit stabil!
    Von selbst geht da gar nichts.
    Warum hast Du denn den Rechner vor kurzer Zeit neu aufsetzen lassen? Könnte es sein das Du da auch Probleme hattest?
    Gruß
    Horsti

    Wenn der Hash-Wert falsch ist, ist die Datei definitiv defekt. Da spielt es auch keine Rolle wenn Du 100% runter geladen hast.
    Also, wie schon oben beschrieben: komplett neu laden!


    Gruß
    Horsti


    Ich habe es erwartet und zwar aus einem einfachen Grund. Wir haben hier jetzt schon Einiges über Hintergrundbeleuchtung gehört.
    Das wird in diesem Falle, wahrscheinlich, mit Leuchtdioden gemacht.
    Diese, hoch effektiven weißen Dioden, ziehen in etwa ganze 5mA!
    Das ist im Vergleich zum Gesamtverbrauch sehr wenig. Und selbstverständlich hast Du, wegen der geringen Rechenleistung im MP3 Betrieb, erheblich weniger Stromverbrauch als im Navigationsbetrieb. Aber wir waren uns ja ohnehin einig, dass der "Professor" den größten Teil des Stroms zieht.

    Hallo McGregor,
    da Du ja wirklich sehr hartnäckig an dem Thema klebst, gebe ich Dir jetzt noch einen Tipp: Mach den Test noch einmal mit Nachtabsenkung der Beleuchtung. Sollte sich rausstellen das der Stromverbrauch wirklich in Deinem Sinne sinkt, vergiss das Flachbandkabel und suche nach einem evtl. Anschluß für die Dioden der Hintergrundbeleuchtung. Mit ein wenig Glück findest Du die Anschlüsse und kannst evtl. hier trennen..
    Das sollte der einfachste Weg sein das Teil dunkel zu machen.
    Hintergrund ist: Die Helligkeitsabsenkung wird über die Hintergrundbeleuchtung geregelt.


    Gruß
    Horsti

    Zitat

    Original von McGregor



    Wenn auch eines sehr pessimistischen.


    Sicher nicht.


    Zitat

    Ich weiß nämlich leider nicht, ob die Hintergrundbeleuchtung und der (nicht vorhandene)
    Wandler - oder die paar tausend TFT-Dioden - was auch immer - ganz ganz viel
    Strom verbraucht. Aber ich vermute es stark. Warum schaltet ein MP3-Player wohl
    , wenn es geht, hektisch den Bildschirmauf dunkel? Genau - weil er lange laufen möchte.

    siehe o.s. Posting

    Zitat

    Aus Deinem Abraten vom Löten schließe ich auch, daß das nicht einfach ist.

    Richtig! Und ohne zu wissen was man tut, unsinnig

    Ja, mach mal

    Zitat

    Ich weiß nur noch nicht, ob ich den Screen "unbemerkt" lahmlegen kann, also,
    ohne, daß WinCE etwas davon merkt...

    könnte passieren


    Gruß Horsti

    @Motto4631
    Wo hast Du denn die Weisheit her?
    Habt ihr da in Österreich heimlich ne neue Technologie entwickelt?
    TTF basiert auf LCD Technologie und benötigt selbstverständlich ebenso zur Hintergrundbeleuchtung Folie und Lampe bzw. neu entwickelte weiße Leds. Man brauch also nur diese Beleuchtung ausschalten und das Display ist dunkel.
    Es bringt allerdings nur sehr wenig vom gesamten Leistungsverbrauch.
    Gruß
    Horst


    Also, darauf muß ich mich, wenn auch nach längerer Zeit, mal melden.
    Mir stellen sich schon beim Lesen dieser Idee die Nackenhaare hoch!
    Ich weiß natürlich nicht, ob Du schon einmal einen Lötkolben in der Hand hattest. Du weißt aber schon das Du es mit SMD zu tun hast? Und ein Schaltbild ist ja auch nicht vorhanden. Ich würde sagen, wenn Du das Teil ins Jenseits befördern möchtest ist Deine Idee gut.
    Woher weißt Du eigentlich das der Monitor einen so großen Strom braucht?
    Da gibt es keine LEDs sondern wahrscheinlich ne kleine Hintergrundbeleuchtung, die in der Regel wenig Strom braucht. Und Dein "Wandler" ist, in dieser Form, auch nicht vorhanden. Mein gut gemeinter Tipp: vergiss es!
    Gruß
    Horsti