Beiträge von rudi59

    Hallo Jz,
    wie alt ist denn das Gerät? War das Problem immer schon vorhanden, oder hat sich das irgendwann mit der Zeit 'entwickelt'? Sind die Karten auf dem Gerät oder auf der SD Karte? Falls SD Karte, würde ich diese mal versuchsweise ersetzen.
    Ich habe das 4310max seit Mai 2009 und kann derartige Verhalten nicht bestätigen.
    Ich würde zunächst einmal einen kompletten Reset durchführen und, falls vorhanden, einen Backup aus früheren Tagen zurückspielen. Oder alternativ Reset und anschließend einen Neuaufbau machen, mit Update auf die aktuellen Karten, falls ein Abo für updates verfügbar war oder ist.


    Gruß, Rudi

    Hallo zusammen,
    eine neue Frage, auch wenn sie ähnlich klingt, wie mein früheres Thema:
    Mein Update Abo neigt sich den Ende zu. Mittlerweile passt der komplette Europa Update ja bekanntlich nicht mehr in den Flash Speicher, so dass man sich bei der Auswahl entscheiden muss, einige Länder wegzulassen.
    Ich würde daher gerne meine 'Core'-Länder im Flash updaten, und das komplette Kartenset auf die SD Karte laden. Das funktioniert soweit auch, nur kann ich bei gleichem Updatestand im Menu nicht umschalten. Nur wenn z.B. im Flash noch Q2, auf der SD jedoch schon Q3 drauf ist, ist die Auswahl über das Menü möglich.


    Mir ist natürlich klar, dass ich die SD auch dauerhaft im Gerät lassen könnte, wollte nur schauen, ob es auch noch eine andere Möglichkeit gibt.


    2. Frage: Kann ich nach Ablauf des Abos (in meinem Fall im November) dann trotzdem noch das vorherige Kartenmaterial (in dem Fall 3Q2011) downloaden, z.B. im Falle einer Neuinstallation? Klar, dass ich auf jeden Fall vorher noch einen Komplett-Backup machen werde.


    Vielen Dank im voraus, falls jemand dazu etwas sagen kann und will!


    Gruß, Rudi



    Hi, danke, ja an die beiden Dateien hab ich auch schon gedacht. Aber auf diese Dateien wird ja auch config files (updates.xml etc.) heraus auch Bezug genommen. Ich denk mal, die entsprechenden Einträge wird man dann wohl auch entsprechend anpassen müssen...

    Hallo zusammen,
    mittlerweile gibt es ja die Möglichkeit, über Fresh einen Komplett-Reset zu machen. Ich habe das zunächst mal extern auf meiner SD Karte 'simuliert' und dabei festgestellt, auf dem Weg wohl dann auch die Version 7.4.1 bekommen zu können (mein Gerät wurde im Mai 2009 noch mit 7.4.0 ausgeliefert und seither wurde mir in Fresh nie ein Update angeboten.


    Ich hatte zwischenzeitlich mal das Abo für den Radarwarner update, diese ist allerdings im Herbst 2010 ausgelaufen.


    Daher meine Frage: Wenn ich jetzt die SW via Fresh neu einspiele, kann ich zwar den Kartenupdate machen (das Abo läuft noch) - aber wie kann ich den Radarwarner dann zumindest wieder auf den Stand Herbst 2010 bringen? Kann mir hier jemand sagen, welche Dateien dazu aus dem jetzigen Stand zu sichern und nach der Neuinstallation zurückzuspielen sind?


    Danke im Voraus!


    Gruß, Rudi

    Hallo zusammen,
    nachdem ich das Thema eigentlich schon abgehakt hatte, habe ich kürzlich doch nochmal ein bisschen experimentiert. Mit folgenden Einstellungen und in Kombination mit der vom Ladekabel abgetrennten Antenne (diese wickle ich 2x um den Innenspiegel) habe ich jetzt doch eine gewisse Verbesserung erreichen können:


    [PreferNoTmcStationsScheme]
    WaitTmcDataTimeout = 45000
    WaitTmcStationTimeout = 5000


    [PreferPayTmcStationsScheme]
    WaitTmcDataTimeout = 15000
    WaitTmcStationTimeout = 3000

    Moin,


    hat jemand die original Einstellungen aus der CoreConfig.ini für den TMC Empfang?
    Für 2110max bzw. 4310max, keine Ahnung ob beide die selben haben.

    Hi, die Originalwerte meines 4310max waren/sind:

    • Software 7.4.0 (Mai 2009):
      [PreferNoTmcStationsScheme]
      WaitTmcDataTimeout = 45000
      WaitTmcStationTimeout = 15000
      [PreferPayTmcStationsScheme]
      WaitTmcDataTimeout = 45000
      WaitTmcStationTimeout = 15000
    • Software 7.4.1 (November 2009):
      [PreferNoTmcStationsScheme]
      WaitTmcDataTimeout = 45000
      WaitTmcStationTimeout = 30000
      [PreferPayTmcStationsScheme]
      WaitTmcDataTimeout = 45000
      WaitTmcStationTimeout = 30000

    Hallo zusammen, mal 2 Fragen an die Upgrader:
    Welche SW Version habt ihr danach? 7.4.1?
    Hat sich beim TMC Empfang durch den Upgrade etwas verändert?


    Hintergrund der Frage ist, dass die 43x0 Geräte von Anfang an, offensichtlich erhebliche TMC Probleme hatten (bin selbst betroffenen davon). Das 2110max war diesbezüglich offensichtlich sehr gut. Wenn die Geräte nach dem Upgrade immer noch zuverlässigen TMC Empfang haben, wäre das meiner Meinung nach ein klarer Beweis, dass das Problem auf der Hardware Seite liegt. Umgekehrt lässt ein schlechter TMC Empfang nach dem Upgrade natürlich auf ein SW Problem schließen...


    P.S. In Fresh wird mir immer noch keine SW Update angeboten, die 7.4.1 hatte ich von Navigon Support per SD Karte erhalten. Auch nach Reset/Restore auf Originalzustand 7.4.0 sagt Fresh, dass es nix Neueres gibt.


    Danke mal im Voraus!
    Rudi

    Dann könnte euch "rudi59" ja die nötigen Dateien(sollten in der Update.xml ersichtlich sein) zur Verfügung stellen.




    MfG


    Also ich kann nur sagen, dass ich TTS sowohl im FreshShop für 19,95€ als auch unter Download&Services im Gratis-Download Tab sehe (dort kostenlos).
    Eventuell wurde mir das von Navigon Support freigeschaltet, mit dem ich mich seit Längerem wegen TMC Problemen rumschlage...


    P.S. Die Idee, hier via Forum illegal eventuell kostenpflichtige Dateien auszutauschen, möchte ich nicht weiter kommentieren... :thumbdown:

    Hallo Rudi,


    schon ein bisschen - war für mich mit ein Grund, meinen Eltern ein 4310 zu Weihnachten zu kaufen. Das 4310 kann alles, was sie brauchen und bedienen können, bisher nur beste Rückmeldungen.


    Grüße
    Jochen

    Hi Jochen, schon klar dass die 4310 ab einem gewissen Zeitpunkt (irgendwann im Herbst) schon damit ausgeliefert wurden! Meine Msg war daher in erster Linie an diejenigen als Tipp gedacht, die es wie ich bisher nicht hatten, auf Grund des früheren Kaufzeitpunkts!

    Hallo zusammen,


    ich hatte das 4310max schon im Mai 09 gekauft, damals noch ohne TTS. Am Wochenende habe ich durch Zufall entdeckt, dass TTS jetzt freigegeben wurde - im kostenlosen Downloadbereich. (Hoff mal, dass das kein alter Hut ist?)


    Gruß, Rudi

    Hallo zusammen,
    ist denn eventuell auch schon was bekannt, ob die SW 7.5.x auch für die 43x0max Geräte (bzw. andere, die heute noch mit 7.4.x unterwegs sind) kommen soll?
    Gruß, Rudi


    Hallo zusammen,
    ist denn eventuell auch schon was bekannt, ob die SW 7.5.x auch für die 43x0max Geräte (bzw. andere, die heute noch mit 7.4.x unterwegs sind) kommen soll?
    Gruß, Rudi


    2. Versuch:
    Gibt es zum 4310max irgendeine Information, ob die SW noch weiterentwickelt wird? ?(
    Ich schlage mich (wie viele andere auch) mit massiven TMC Empfangsproblemen herum, mein Gerät ist von Anfang Mai und wurde noch mit 7.4.0 ausgeliefert. Mittlerweile habe ich 7.4.1 direkt vom Support auf SD Karte als Update zugeschickt bekommen, leider bestenfalls mit einer minimalen Verbesserung - aber weiterhin häufig ohne Empfang. Dies nur als Hintergrund, wohl wissend, dass es für das Problem einen eigenen Eintrag gibt.
    Wär schön, wenn hierzu nähere Infos zu bekommen wären, Navigon antwortet mir leider nur auf schriftliche (bzw. Fax) Anfragen, auf Mails erfolgt schon keine Reaktion mehr. :thumbdown:
    X(

    Hi Raydn,
    habe ebenfalls das Problem - Gerät gekauft am 5.5.09 (aus eins der ersten, die geliefert wurden). SW: 7.4.0


    Edit: Nur nochmals angemerkt, dass neuere Geräte (seit ca. Ende Juni) mit 7.4.1 ausgeliefert werden. Mein Verdacht, dass dies zeitgleich mit geänderter Hardware (sensiblerer TMC Empfänger) ausgeliefert werden, wurde mir gegenüber vom Navigon Support telefonisch verneint. Naja... man kanns halt nicht beweisen.

    Warum habe ich auf gleicher Strecke, im gleichen Auto, mit gleicher Windschutzscheibe, bei gleichzeitigem Betrieb, zur gleichen Zeit mit dem 2110max TMC Empfang und beim 4350max nicht??? (Kabel wurden auch getauscht zw. 2110 und 4350)

    Kannst Du mir das erklären?

    LG
    Sabine

    Hallo Sabine,
    das ist aus meiner Sicht der Beweis, dass die neuen Geräte einfach zu unempfindlich sind, was den TMC Empfänger betrifft. Navigon verspricht mir ja wie im 4310 TMC Thread schon von mir erwähnt, dass es für das Problem irgendwann mal eine SW Update Lösung geben soll, vor 4 Wochen wurde mit versprochen, dass man mit eine SD Karte neuer SW zuschicken würde - was leider bis heute nicht erfolgt ist. Trotz 2-maliger e-Mail Nachfrage - auf die ich ebenfalls keine Antwort mehr bekommen habe.
    Kann natürlich auch der Empfänger (Hardware) selbst sein, keine Ahnung.


    Ich werd mich sicher NICHT in eventuelle rechtliche Nesseln setzen und interessierten Benutzern vom Kauf der neuen Baureihen abraten, insbesondere dann nicht, wenn TMC nicht so wichtig ist! ;-)


    Wenn ich mal Zeit habe, schick ich nochmal ein Fax an Navigon. Danach bekam ich wenigstens immer einen Rückruf (bisher) - auch wenn das letztlich auch nix gebracht hat.


    Navigon Support Beurteilung auf der Skala von 1-10: Minus 10! :thumbdown:
    *nerv*
    Gruß, Rudi

    Besteht die Möglichkeit das das Teil welches im Kabel ist nicht funktioniert?
    Sieht ja so aus das du überhaupt keinen TMC-Enpfang hast. Also meine TMC-Anzeige wird grün...zeitweise auch nur gelb, aber es kommen genügend Nachrichten rein, allerdings 2110 max.
    Hast du die Möglichkeit mal das Kabel von ner anderen Navigon Besitzerin oder Besitzer auszuprobieren.
    Wenn es allerdings am Gerät liegt dann nichts wie zurück damit.

    Ich melde mich hier auch nochmal mit meinen Beobachtungen (4310max):
    Es kommt einzig auf die jeweils verfügbare Senderstärke an. Hier im Raum Stuttgart gibt es Gebiete, wo der TMC Empfang 100% einwandfrei funktioniert (z.B. auf den Fildern, Gegend um den Flughafen). Da sind Meldungen nach ca. 1 Minute da. Aber schon 20km weiter von Sender weg, im Großraum Böblingen/Sindelfingen - absolut KEINE Chance auch nur einen TMC Sender zu finden!
    Und das auch wenn man das Ladekabel mal versuchsweise AUSSERHALB des Fahrzeugs anschließt und ein paar Minuten abwartet.
    Wenn man also irgendwo losfährt, wo optimale Sendeleistung verfügbar ist, wird man den Effekt möglicherweise nicht nachvollziehen können.
    Gruß, Rudi