Beiträge von beltemps

    vergessen hatte ich folgendes:


    nach formatieren mit den original cds bzw dvds die software plus karten wieder aufspielen, dann service pack 3 installieren und dann update 4.6


    danach ging es bei mir ohne mucken...


    lg bel

    recht hast du, qwertz79, aber mal ganz ehrlich... die meisten hier (1,2,3, ähh eben die meisten... ) sind nach dem 4.6 update etwas entspannter als vorher... das gerät ist eben einfach realitätsfern und schlampig konzipiert worden, aber mit dem letzten update ist es wenigstens lebbar... und ja, natürlich sollte man für das geld mehr verlangen können, but shit happens... :-D)


    und bevor ich missverstanden werde: ich hab auch nen mda (IV) und hätte gerne das tomtom go910... da ich aber im feb. mein neues auto mit festeinbau geliefert bekomme, lohnt es sich nicht... :rofl


    und abschliessend: 79 war ein genialer jahrgang... meine freundin wurde nämlich geboren... : drink

    @ tkuhli79 und qwertz79:


    ist das der beginn einer wundervollen brieffreundschaft mit sovielen gemeinsamkeiten (beide tomtom go 910 UND mda und 79 jahrgang...) oder hat das tomtom marketing dazugelernt und investiert jetzt stärker in schmähschreiber...?
    :gap


    nix für ungut, jungs, aber wir alle sind vom falk mehr oder weniger frustriert und das thema bekommt langsam einen bart... und wäre es nicht viel charmanter, loblieder auf den tomtom go 910 im tomtom forum zu singen...? ;D

    also ich glaube, es ist mal zeit für ein wenig zweckoptimismus...


    klar, ist das tomtom go 910 besser... kostet aber auch 200 mehr... (und der direkte preiskonkurrent und mehrfache testsieger tomtom one hat vergleichbare macken bei weniger ausstattung)


    klar, die fachzeitschriftentests sind sehr rosa gefärbt und spiegeln nicht unbedingt die realität wieder... (aber meine hochachtung vor der falk marketingabteilung, die offenbar nicht nur bessere pressekontakte, sondern auch mehr geld in die hand genommen hat... )


    aber seien wir mal ehrlich, seit 4.6 sieht es alles gar nicht mehr so schlimm aus... die ansagen kommen einigermassen klar, die darstellung hat sich leicht verbessert (ohne ruckeln im 3D-Modus würd ich wahrscheinlich gar nicht mehr klarkommen) und abstürze gehören im wesentlichen auch der vergangenheit an...


    die innerstädtische navigation ist selbst in so navigationsunfreundlichen städten wie berlin mehr als gut und die überregionale ist okay...


    ich weiss, es ist auch ein bisschen autosuggestion dabei, aber nach 6 monaten mit einigen tücken hat sich unser nicht stubenreines falkenküken gemausert und ist auf dem besten wege, ein echter falke zu werden...


    ohmmmmm....

    Chris7904  
    guter tip... habs genauso gemacht und sieheda, alles funktioniert bestens...
    :rofl


    an der stelle auch mal einen dank an vtec-power für die narrensichere "anleitung für dummies"... damit hab sogar ich es verstanden und hinbekommen...
    :applaus



    na toll... zu früh gefreut... ich muss bei jedem start alles (von sprache über stimme bis zu home) neu eingeben... schuld daran ist offensichtlich eine völlig leere navigator.ini datei... :§$%


    hm, hat jemand einen plan...?

    also ich hab nach drei installationsversuchen immer das gleiche ergebnis... installation schlägt auf den letzten metern fehl... ?(


    allerdings scheint davon nicht das update im eigentlich betroffen zu sein, da das gerät nach reset bei mir genauso funktioniert, wie von euch beschrieben.


    mit ausnahme der datei poiwarner scheint das update also erfolgreich zu sein...


    ach so, ich hab übrigens an meinem system weder "geschraubt" noch irgendwelche anderen änderungen vorgenommen... und auf die idee mit dem hardwarereset bin ich natürlich als erstes gekommen... :P ohne verändertes ergebnis...


    wenn irgendjemand eine lösung weiss, wär ich trotzdem sehr verbunden... :D

    hm... da offensichtlich noch keiner probleme mit der installation hatte, kann ich ganz stolz vermelden: ERSTER!!! :-D)


    und zwar gaaanz zum schluss mit folgendem text:


    1427 Dateien werden kopiert. Bitte warten ...
    Datei "POIWarner\pois\empty.txt" konnte nicht übertragen werden! Bitte stellen Sie sicher, dass Ihr mobiles Gerät mit dem PC verbunden ist.
    FEHLER: Einige Dateien konnten nicht kopiert werden! Bitte führen Sie die Installation erneut durch.


    weiss einer weiter...?


    lg beltemps


    ps: achso, mein falk ist natürlich die ganze zeit mit dem pc verbunden...

    also ein bekannter hat den navigon mn5 für pocketpc 2002 auf dvd... also hab ich mal versucht, das programm auf den falk aufzuspielen... installation geht zwar, aber den start verweigert er mit der bemerkung, es sei kein wince programm... ?(


    also fehlanzeige... die typhoon version scheint eine speziell für diese hardware angepasste version zu sein, die separat nicht erhältlich ist... leider... ;)


    denn auf dem pocketpc meines bekannten sieht das programm klasse aus... :gap

    hallo hoshie,


    grds. müsstest du windows freilegen. ich hab das bei mir so gelöst, dass ich mit anschalten + softreset im windows menü bin, einen eigenen desktop mit verknüpfungen für navigation, mp3, cityguide und video angelegt habe... das fiunktioniert ganz gut...


    willst du bei dem falkstartmenü bleiben, musst du auf eine der drei startapplikationen (navi, mp3, cityguide) verzichten. das geht, in dem du zB die mp3 startexe in zB mp3.old umbenennst und den videoplayer den namen der mp3 exe gibst. dann startet der falkbildschirm jedesmal, wenn du den mp3 player anklickst, stattdessen den videoplayer...


    eleganter ist natürlich die oben beschriebene lösung... 8)

    ok, angela wurde sofort gegen sandra ausgetauscht... so schnell kann das gehen... :gap


    andere frage: hat jemand sich schon mal die mühe gemacht und in der .ini nach veränderungen geschaut...? vielleicht wäre es ja jetzt möglich, noch ein paar sinnvolle einstellungen zum finetuning vorzunehmen...