Beiträge von rentnerblitz

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...

    Hi Bangkok,


    zunächst einmal vielen Dank für Deinen ausführlichen Bericht.


    Ich bis auf die Fehler:
    4.Die Lautstärkeregelung je nach Geräusch funktioniert nicht
    ==>der Menüpunkt ist wohl vom Firmwarestand abhängig.
    5. Am Bluetooth-Headset kann die Lautstärke nicht verändert werden.
    ==> geht bei mir


    alle sonst genannten Fehler nach jetzt 7.000km genau so bestätigen. Ich führe alle Fehler auf die Kontakte (Material und Größe) sowie die ungenaue und instabile Halterung zurück.
    Diese Fehler sind durch einen einfachen Austausch wohl nicht zu beheben, sondern bedürfen einer konstruktiver Überarbeitung.
    Das habe ich schon Mitte April an TT so gemailt.
    Ich bin mal gespannt wie und wann TT reagiert.

    Hi zusammen,


    nach nun ca. 7.000km hat mein TTR endgültig den Geist aufgegeben und ist nun zurück in seiner holländischen Heimat :gap
    Bin mal gespannt, was TT dort nun entscheidet.
    Zum Schluß sah er so aus (Bild).
    Zu erkennen ist die Abnutzung des TTR am Gehäuse und auch bei den Kontakten. Der TTR wurde zum Schluß in der Halterung gar nicht mehr geladen.
    Am letzten WE war ich dann noch ein paar km im Regen unterwegs. Nach ein paar Stunden (schon wieder in der Sonne) fing dann der TTR an wild sich selbst zu bedienen, dh der Touchscreen war nicht mehr zu bedienen, nahm aber alle 1-2 sec Menüwechsel vor.
    Naja, ich dachte mir wenn Wasser rein geht, geht´s auch irgendwie wieder raus. Ich ließ also den TTR 3 Tage mit offener Klappe liegen. Zustand jetzt: der TTR ist zwar an und empfängt, läßt sich aber auch nach Reset nicht mehr bedienen. ==>KO!!
    Bin mal gespannt wie lange der Wechsel dauert. TT wollte nur das Gerät ohne SD und Halterung haben, obwohl ich mehrfach auf den vermutlichen Zusammenhang Gerät/wacklige Halterung hingewiesen habe.


    Bis dann!

    Hi zusammen,


    wie es aussieht, versuchen beide Konstruktionen das Wackeln der O-Halterung zu eliminieren.
    Wenn eine Bewegung zwischen Rider und den Kontakten der Halterung vermieden wird, müßte der Verschleiß gegen null gehen.
    Das muss man sich mal anschauen.
    Ärgerlich ist nur, dass TT diese Aufgabe lösen sollte...


    Bis dann!

    Hi zusammen,


    diese neuen Erlebnisse, verbunden mit den bekannten Kontaktproblemen, sollte TT endgültig zu einer grundlegenden Überarbeitung der Halterung bringen.
    Wenn man bedenkt, dass die Saison eben erst begonnen hat, bin ich mal gespannt, welche Fehlerfallzahlen auftreten werden.
    Man sollte wohl UPS-Aktien kaufen.... :P


    Bis demnächst!


    Jochen

    Hi Werner,


    das sieht ja noch schlimmer als bei mir aus!


    Hast Du schon eine Antwort vom TT-Support?


    Wie es aussieht, gibt es wohl Fertigungstoleranzen beim Halter, die zu einem bessen oder schlechteren Sitz führen.


    Zum CAN-Bus: ich habe meine Rider mittlerweile direkt an der Batterie angeschlosssen, und auch regelmäßig auf meiner Dakar im Einsatz. Für meinen Fall kann ich den CAN-Bus als Ursache für die Störungen ausschliessen.


    Bis dann!

    Hallo zusammen,
    zwei Dinge zum aus-/einschalten:
    1. der TT-Support hat mich gestern darüber informiert, dass der BMW-CAn-Bus nicht vom TTR unterstützt wird.
    Ok, ich habe deshalb den TTR die letzten 1.000km bereits nur auf meiner 650Dakar eingesetzt.


    2. nachdem ich heute die ca. 4.500km mit dem Rider voll gemacht habe, wird der TTR so gut wie gar nicht mehr geladen. Konkret: nach ca. 5h ist der TTR akkumäßig erschöpft. Die gute Nachricht dabei ist, dass sich durch den fehlenden Kontakt der TTR sich auch nicht mehr ein-/ausschaltet
    Wie in meinem letzten Beitrag beschrieben, liegt es daran, dass durch die Kombination von nicht ganz spielfreier Halterung und sich gegenseitig abarbeitender Kontaktflächen nun kein Kontakt mehr zwischen TTR und Halterung besteht.
    Abhilfe kann auf Dauer nur durch eine Änderung der Kontaktflächen und der Halterung geschehen.
    Ich habe dies dem TT-Support genau so auch mitgeteilt. Interesant wären für mich eure Erfahrungen bei den entsprechenden km-Ständen.


    Bis demnächst!

    Hi RT_Fahrer,


    ich habe einfach den Lautsprecher von seiner Verpackung befreit und mit Hilfe eines Klettklebepunkts direkt im Helm befestigt. Das Mikro habe ich dann ebenso auf dem Wangenpolster (nach vorne) befestigt. Den BT-Empfänger habe ich dann auch so in der Seitenverkleidung (da ist so eine "Falte") befestigt.
    ==> so kann ich alles mit dem Helm auf-/und absetzen.
    Am WE kann ich Bilder einstellen.


    Bis dann!

    Hi Thomas,


    Du hast recht: ich habe die Kontakte mit Kontaktspray behandelt, seither ist alle ok (ca. 1.000km).


    Zum CAN-Bus: wie schon von Dir erkannt, werden über eine Leitung Steuersignale und der Strom geschickt.
    Meine Überlegung war nun, ob diese Steuersignale (natürlich nicht für den Rider gedacht) vom Rider als Spannungsabfall erkannt und behandelt werden.
    Interessant wäre auch die Frage, ob sich diese Signale eine geringere Wirkung haben, wenn man den Rider direkt an der Batterie anklemmt.
    Habe ich jetzt so, und seither keine Fehler (kann aber auch am Kontaktspray liegen).
    Ich habe dies auch schon dem Support von TomTom gemailt.
    Bin mal gespannt, wie sich das weiter entwickelt!


    Bis dann!

    Hi Egon,


    das Problem hatte ich auch schon.
    Aus meiner Sicht zwei mögliche Ursachen
    1. Die Pins der Halterung "bohren" sich in die Kontaktflächen des Riders, was zu einem schlechteren Kontakt führt.
    (mit bloßem Auge kaum zu erkennen, habe ich mit Digi-Cam fotografiert und dann erkannt)
    [Blockierte Grafik: http://foto.arcor-online.net/palb/alben/15/1288415/400_6133353132346630.jpg]
    Da der Rider nicht völlig spielfrei in seiner Halterung sitzt, kann es zu einem kurzeitigen Kontaktverlust kommen, der vom Rider als "Zündung aus" interpretiert wird, er schaltet sich ab. Wenn dann der Strom wieder da ist, schaltet sich der Rider wieder ein, usw...


    2. Ich habe wie Du ne 12er BMW, dh mit CAN-Bus.
    Möglicherweise führen Schaltsignale des CAN-Bus zu dem o.a. Effekt.
    Dh. sie werden vom Rider als Strom ein/Strom aus interpretiert.
    Müßte mal ein E-Fachmann etwas dazu sagen.


    Allerdings ist der Fehler nun seit fast 1.000km nicht mehr aufgetreten.


    ==>also: weiter beobachten!