Beiträge von FRJ

    Bin mit dem Sony sehr zufrieden. Die Routenführung ist i. allg. gut, auch wenn man sich vor der eigenen Haustür natürlich hier und da mal besser auskennt. Aber das ist ja auch nicht der Sinn der Sache... TMC ist eine tolle Sache! Leider ist der Empfang mit der mitgelieferten Drahtantenne nur in der Nähe von Städten ausreichend. Hier musst du wohl noch einen GNS-Y-Adapter kaufen. Das gilt aber wohl für alle Navis.


    Sehr gut finde ich beim Sony vor allem das Display, das bei allen Lichtverhältnissen gut ablesbar ist. Der Sound ist ausreichend laut (deutlich lauter als bei Transonic Geräten!!), und es existiert auch kein Firmwarefehler, wie in der c't beschrieben. Vielleicht sollten die doch mal die Bedienungsanleitungen durchlesen... Man muss die Lautstärke halt im Auswahlfeld noch einmal bestätigen, bevor man das Menü verlässt!


    Zum Falk liest man hier im Forum und überall, wo es User-Meinungen gibt fast nur Schlechtes. Also lieber Finger weg. Die Software soll im Verhältnis zur Navigon (Sony) Software viel schlechter sein. Vor allem total unverständliche und viel zu späte Ansagen und schlechtes grenzübergreifendes Routing. Waren für mich K.O.-Kriterien!


    Einzige Alternative zum Sony sind m. E. die neuen TomTom Geräte. Die sind aber eher teurer und der Halter hat anscheinend noch Kontaktprobleme.


    Ich hoffe, ich habe dir weitergeholfen.


    Grüße,
    FRJ

    Hat schon jemand versucht, ähnlich wie bei der Original-MN 5 Software, das File prefs.ini zu editieren? Lässt es sich einfach hin und her kopieren?


    Mein Problem: Ich finde, die Durschnittsgeschwindigkeiten für "innerorts" sind zu hoch!


    Gruß,
    FRJ

    Wie gut ist denn bei dir die Empfangsqualität? Bei mir hat sich der Empfang in der Stadt zwar verbessert, aber zwischen München und Regensburg hatte ich kaum je TMC-Empfang, und das ist ja nicht der Sinn der Sache... Zur Zeit liegt die Antenne allerdings noch auf dem Amaturenbrett.


    Mit der Drahtantenne übrigens fast das Gleiche: In München mäßig und auf einer Strecke München-Augsburg, sobald man ca. 10-15 km von einer Stadt entfernt ist, fast kein Empfang mehr.


    Überlege nun, ob ich mir doch so ein Y-Kabel anschließen lasse. Leider weiß ich nicht, wie ich an das Antennenkabel des Werkradios ran komme. Ich befürchte, der Einbau wird teurer als das Kabel... (außerdem ist der Radioempfang schon jetzt nicht überragend).


    Gruß,
    FRJ

    Soweit ich informiert bin, entwickelt und produziert Sony seine Chips selbst. Es handelt sich also weder um einen SIRF II noch um einen SIRF III.


    Der Sat-Fix scheint beim Sony-Chip, was ich über die SIRF Chips gelesen habe, vergleichsweise schnell zu gehen (wenige Sekunden, ähnlich SIRF III; bei völligem Kaltstart nach Hard-Reset bei mir ca. 2 Minuten).


    In geschlossenen Räumen (zuhause) ist der Empfang eher mäßig (meist weniger als 3-5 SATs, oft gar kein Empfang)- also nicht mit SIRF III vergleichbar. Im Auto habe ich bisher allerdings keine Empfangsprobleme bemerkt.


    Gruß,
    FRJ

    Hallo,


    ich habe mir heute die Antenne von Conrad und einen Mono-Klinkenstecker besorgt. Ich frage mich allerdings, wie man das Gehäuse des Verstärkers aufmacht, ohne das Gehäuse zu zerstören. Gibt es da einen Trick?


    Oder war mit Verstärker entfernen gemeint, dass man das schwarze Kästchen auseinanderbricht und wegschmeißt und dann die Antenne ohne das Kästchen montiert?? ?(


    Im Voraus vielen Dank für alle Antworten!


    Gruß,
    FRJ

    Seit heute gibt es ein neues Update!


    Zitat von der Sony-Seite:


    # Software update version 1.04 (released on 8th May 2006):


    This update replaces software version 1.01, 1.02 and 1.03 and improves the following product functionality:



    * In certain regions, TMC information may not be displayed correctly.

    Also ich hatte mit ActiveSync 4.1 (unter Win XP Prof.) keinerlei Verbindungsprobleme. Rechner bzw. Navi wurden sofort erkannt.


    Einzige Idee, die ich hätte, wäre entweder ein defektes USB-Kabel oder vielleicht eine falsch eingestellte Firewall?! Vielleicht einfach mal die Firewall abschalten, und wenn das nicht funktioniert, USB-Kabel wechseln...


    Mir fällt gerade ein: Das Sony muss (!!) über Netzteil angeschlossen sein, sonst funktioniert es wohl auch nicht. Habe ich irgendwo gelesen. Steht zwar im Handbuch, aber auf die Notwendigkeit wird nicht hingewiesen.


    Ich hoffe, ich konnte weiterhelfen.


    Gruß,
    FRJ

    Vielen Dank. So funktioniert es! :)


    Ich habe statt (4.) zurückgeklickt zur Kartendarstellung. Dann ins Menue --> Route --> Route anzeigen. Ergebnis: Es werden nur die Start/Ziel-Fähnchen angezeigt. Alle Straßen werden als dünne rote Striche dargestellt.


    Ist das ein Softwarefehler oder ein Denkfehler meinerseits? ?(


    Gruß,
    FRJ

    Typische Blödmarkt-Beratung:


    1. TMC hat mit GPS überhaupt nichts zu tun! TMC ist ein Rundfunksignal, dass unhörbar mit dem Radioprogramm ausgestrahlt wird und alle aktuellen Verkehrsmeldungen des Senders beinhaltet. (siehe auch Artikel zu TMC und TMCpro in diesem Forum!) Daher braucht JEDES Gerät eine eigene Antenne (beiliegend eine Kabel-Wurfantenne) oder man schließt es über ein Y-Kabel an die Autoantenne an.


    2. Jedes intelligente Navigationsgerät verknüpft die Routendaten, die aktuelle Position und die TMC-Meldungen, um herauszufinden, ob aktuell Staus auf der Route liegen. Wenn ja und sinnvoll, wird ein Umfahrungsvorschlag gemacht. Zur TMC-Funktionaliät des Sony --> siehe weiter Thread weiter unten!


    3. Das TomTom 700 ist sicherlich auch ein gutes Gerät, allerdings ohne TMC! Erst die neueste Generation von Geräten, z. B. das 710, beherrschen TMC. TomTom 700 unterstützt aber einen kostenpflichtigen (!!) Dienst, der über das Handy Verkehrsmeldungen empfängt und diese berücksichtigt.


    Ich würde dir auf jeden Fall das Sony empfehlen.


    Gruß, FRJ

    Hallo,


    habe mir gerade mal eine Route von München nach Osnabrück (650 km) berechnen lassen. Danach wollte ich sie mir anschauen und vergleichen mit der Strecke, die ich sonst meist nehme. Leider sieht man aber nur ein grob aufgelöstes Straßennetz ohne Kennzeichnung der Route und auch beim Zoomen wird die Route nicht markiert.


    Ich habe noch die 1.02 SW drauf. Bin noch nicht dazu gekommen upzudaten.


    Gibt es diesen Fehler auch bei der 1.03 noch? Oder mache ich etwas falsch?


    Gruß
    FRJ

    Hallo,


    sieht wirklich gut aus. Muss man zur Montage seinen eigenen Fuß mit TMC zerlegen oder kann man den danach noch einfach in einem anderen Auto mit der Saughalterung verwenden.


    Bitte entschuldige, sollte die Frage etwas dümmlich sein. Ich konnte mir den Halter noch nicht anschauen. Das Gerät liegt leider auf dem Postamt :-D)


    Im Voraus vielen Dank!

    Hallo,


    die Sony Software stammt zwar im Kern von Navigon, ist aber nicht gleich MN 5!


    Sony hat seine "eigenen Updates". Soweit man vermuten kann, wird die entsprechende Sony-Version von der MN 5.2 die Version 1.03 sein, die man seit einiger Zeit auf der Sony-Homepage herunterladen kann. Zumindest scheinen dort auch die bekannten TMC-Probleme (bei dir nur mit entsprechendem TMC-Empfänger) gelöst zu sein und sie scheint stabil zu laufen.


    Allerdings warte ich noch auf mein Gerät. Daher kann ich nur die Meinung der anderen hier zusammenfassen.


    Da es sich nicht um einen PDA handelt, würde ich davon ausgehen, dass Fremd-SW auf diesem Gerät nicht läuft.


    Wieso willst du eigentlich wechseln? Bis du so unzufrieden mit der SW? Welche Version hast du zur Zeit drauf?


    Gruß,
    FRJ