Beiträge von Schorse

    Hallo Leidensgenossen!
    Ich habe alle Eure Beiträge zu diesem Thema gelesen und muß leider noch einen draufsetzen. Icxh habe keinen POI Warner und habe mir trotzdem erlaubt, das Gerät über die Power Taste auszuschalten. Mehrfache Rests und Hard Resets haben unverändert dazu geführt, daß der Navi startet, die vorher abgeschlatete Begrüßungsmusik wieder bringt und dann im "Navigon - And the world is yours", Bildschirm stehenbleibt. Bei mir nun ganz besonders entstehen in diesem Screen sporadisch helle Rechtecke die schnell von außen nach innen kleiner werden.
    Ich habe nun über Active Sync meine letzte datensicherung zurückgespielt und den vorgeschriebenen Hard Reset gemacht und siehe da, gleicher Fehler.
    Wenn von Euch jetzt keiner eine Idee hat, kann ich das Ding nach nur 4 Wochen zurückschicken. Was soll ich mit einem Gerät, daß man nicht über die Power Taste ausschalten darf.
    Gruß,
    Schorse

    Danke Harald, mit der Stromaufnahme muß das ja irgedwie zusammenhängen. Übrigens, das Autoladekabel ohne TMC Modul lädt ja auch korrekt, aber eben nicht mit. Ich kann mir nicht vorstellen, daß das TMC Modul (einfaches HF Teil) selbst soviel Strom verbraucht uns selbst wenn, 500 mA müßten doch übrig bleiben und das sollte für's Laden reichen. :(
    Schorse

    Hi,
    ich habe auf meinem T6000 ADAC mit Navigon 5.2 die Europakarte vorinstalliert. Auf der mitgelieferten CD gibt es Deutschland aber auch alleine zu installieren. Weiß jemand, ob diese quasi Stand alone Deutschlandkarte dann genauer oder detailierter als die in Europe integrierte ist?
    Gruß,
    Schorse

    Hi,
    mir ist es nun schon ein paarmal passiert, daß sich der T6000 in der Tasche, oder beim "Verstecken" im Handschufach oder Kofferraum, wieder eingeschaltet hat, weil etwas auf die Power Taste gedrückt hat. Mit dem GPS auf On ist das gerät da relativ schnell leer.
    Ich habe hier noch keinen "Key-Lock" oder sowas gefunden, gibt es da vielleicht eine Tastenkombination oder so?
    Gruß,
    Schorse

    Beim TMC Modul, das seriell ins Ladekabel gesteckt wird, ist die USB Stromversorgung definitiv 1:1 durchgeschleust - ich habe reingeguckt!
    Trotzdem lädt mein T6000 nicht, wenn das TMC Modul im Kabel steckt, nicht im Auto und nicht am USB Port vom PC. Schließe ich das ganze an einen bestimmten USB Hub, mit externer Stromversorgung, an, dann geht es. Ich habe das TMC Kabel durchgemessen und der Leitungswiderstand ist nicht meßbar, sonst hätte ich gedacht, hier fällt, wie bei einem Widerstand, Stannung ab.
    Hat jemand für dieses bemerkenswerte Phänomen eine Erklärung?
    Gruß,
    Schorse

    Hi,
    bei meinem ADAC Transonic 6000T mit Navigon|5 lag auch eine "Additional Points of Interests" CD bei, mit der u.a. auch die GUI und Funktionen verbessert werden sollen.
    Nach Installation (alles vorschriftsmäßig durchgelaufen) blieb der PDA im Begrüßungsbildschirm hängen und rührte sich nicht mehr - auch nach einem Kaltstart nicht. Ich mußte die original Navigon Software wieder installieren um den PDA wiederzubeleben.
    Hat jemand Erfahrung mit dieser CD oder gleiche erlebnisse?
    Gruß,
    Schorse

    Hi TomTom Freaks,
    nachdem ich endlich meinen Typhoon 7000XL losgeworden bin (Conrad hat kommentarlos das Geld zurückerstattet) überlege ich, ob ich mir einen Navigon/Transonic 6000 oder einen TomTom 510/710 zulege. Obwohl der TomTom ziemlich dick ist und wie ich lese auch die Kontakte Probleme machen, ist die Technik wohl besser (z.B. Freisprechen und Spracheingabe).
    Leider höre ich immer wieder, daß TomTom als Holländer die deutschen Strassen und besonderen Orte ziemlich stiefmütterlich behandelt. Wie ist denn da so Eure Erfahrung?
    Gruß,
    Schorse

    Hi,
    ich weiß nicht, ob ich hier gefunden werde, aber trotz vieler Beiträge hat Thypoon noch kein eigenes "Fach".


    Ich habe seit Dezember einen Typhonn MyGuide 7000XL mit der prähistorischen Modellnummer 522. Er macht laufend Probleme und ist jetzt wieder mal zur Reparatur, weil er sich nicht einschalten läßt. Nun soll er gegen den Nachfolger Myguide 7500XL ausgetauscht werden. Über dieses Gerät ist so gut wie nichts bekannt. Hat jemand vielleicht brauchbare Informationen zum Vergleichen?
    Gruß!

    Hi,
    ich habe ein stabilisiertes 5 Volt Netzteil (12V auf 5V) mit den Pins 1 und 5 eines Mini-USB Kabels verbunden und fest im Auto verlegt. Das Gerät läuft damit während der Fahrt einwandfrei und der Akku wird auch schön geladen.
    Wieso schreibt Typhoon, es dürfe nur das Original Ladekabel benutzt werden, da sonst das Gerät kaputt geht, weiß das jemand? Was soll an diesem Ladegerät anders sein?
    Gruß,
    Schorse


    PS/ Ich habe Falk 2 auf meinem Gerät. nachdem ich Eure vielen Beiträge hierzu gelesen habe weiß ich jedenfalls, daß ich mit meinem Ärger und Frust nicht allein bin. Hilft ja auch ein bischen.