Beiträge von LF77

    Hallo,


    verkaufe Navi Sony nav-u 70TW. Lieferumfang komplett mit CDs, TMC-Antenne, Halterung, Tasche etc. Rechnung vom Media-Markt ist von April 2006. Software ist Version 1.04. Navi war ca. 3,5 Monate in Benutzung.


    Preis 430 + 7 EUR für versicherten Versand (oder Abholung in Hürth bei Köln)


    Gruß
    LF77

    Leider hatte ich diese Meldung auch schonmal, als ich das Ladekabel angeschlossen hatte. Da dürfte ja dann keine Meldung mehr wegen niedrigem Batteriestand kommen, oder?


    Außerdem habe ich auch manchmal das Problem (meistens nach einem Soft-Reset), dass MioMap sich nicht richtig starten lässt. Das Startvorgang bleibt dann bei Anzeige von MainScreenLoad einfach stehen und geht dann nicht weiter. Dann hilft nur ein Hard-Reset durch Ausschalten des Gerätes per On-Off-Schalter an der Unterseite :-(
    Die Sprache ist dann wieder auf Englisch eingestellt und das ist nervig, weil man ja erst MioMap starten muss, dann dort die Anwendungssprache wieder auf deutsch einzustellen und dann MioMap nochmal neu starten muss. X(

    Welche Brando-Folie nimmt man denn da am Besten? Amazon listet mit 315 Artikel auf, aber keinen speziellen für Mio C710. Welche hat die richtigen Maße? Außerdem ist nirgends in der Beschreibung was von non-reflecting zu lesen. Ist das die Protector Plus oder muss ich eine andere nehmen?


    Vielen Dank.

    Was mich an der TMC-Übersicht stört, ist vor allem die dürftige Information, wo denn der Stau ist. Es wird z.B. nur angegeben "Köln-Mülheim", stehender Verkehr, 2 km.


    Es wird nicht gesagt, auf welcher Autobahn, (nicht jeder weiß, dass die Abfahrt Köln-Mülheim an der A3 liegt), ob der Stau in Köln Mülheim beginnt oder endet oder sonst irgendwas und vor allem nicht in welche Richtung der Stau ist. ?( ?(


    Das sehe ich dann nur gegebenenfalls auf der Karte, falls ich gerade da vorbeikomme und der Stau in der Gegenrichtung ist (oder ich dann eben drin stehe) :(


    Oder übersehe ich da irgendetwas?

    Ja, habe die Freisprecheinrichtung schon ausprobiert und funktioniert ganz ordentlich. Als ich allerdings auf der Autobahn unterwegs war, musste ich doch sehr laut sprechen, damit mein Partner mich versteht. Ich selbst hatte eigentlich keine Verständnisprobleme.


    Import der Nummern der Kontakte von Outlook klappt gut, allerdings dürfen diese keine Sonderzeichen (insbesondere Leerzeichen) enthalten. Die setzt Outlook aber scheinbar automatisch rein und man muss sie dann manuell entfernen. (Ich habe vorher meine Kontakte per ActiveSync vom Handy nach Outlook übertragen)


    Leider kann das C710 nicht direkt auf die im Handy gespeicherten Nummern zugreifen.


    P.S. Handy war Samsung D600.

    Hm, wundert mich nur, dass dieses Feature dann im offiziellen Handbuch von Mio angepriesen wird, wenn bekannt ist, dass es noch nicht funktioniert... ?(


    Bleibt wohl nur die Hoffnung auf ein baldiges Update, das das Problem beseitigt und bis dahin manuelles Anlegen der POIs... :(

    Ich habe einige meiner Outlook-Kontakte per MioTransfer auf das C710 überspielt, um einerseits diese über die Freisprecheinrichtung anrufen zu können und - noch wichtiger - direkt zu den Adressen navigieren zu können.


    Es waren ca. 20 Kontakte mit Adresse. Wenn ich dann in MioMap unter den POI-Kontakten suche, werden aber nur 3 davon angezeigt, zu denen ich navigieren könnte.


    Auch aus den Kontakten selbst (also nicht aus MioMap heraus) lassen sich nur diese 3 annavigieren. Wähle ich einen der anderen Kontakte aus, wird zwar MioMap gestartet, aber es erscheint nur das Hauptmenü und die Adresse ist nicht als Ziel voreingestellt.


    Haben andere Leute das Problem vielleicht auch und vielleicht sogar eine Lösung dafür?


    Wenn ich eine der Adressen nochmal extra als POI anlege, funktioniert die Navigation dorthin auch, aber ich würde schon gern die eigentlich ja sinnvolle Funktion der Navigation zu den aus Outlook importierten Kontakten nutzen.


    Bin für alle Tipps dankbar, da das C710 ansonsten toll ist.
    LF77

    @Moderator


    Wäre es nicht sinnvoll, für alle Mio-Geräte eine eigene Forenrubrik für Mio anzulegen (etwa unter Navigationssysteme nach Herstellern). Momentan findet man Infos zum C710 sowohl hier als auch im Navigon-Thread. Das ist sehr verwirrend.
    So eine Forenrubrik könnte man ja noch weiter unterteilen in Mio 268/269 und Mio C*10 und vielleicht noch eine für die PDAs.


    Soll nur ein Vorschlag sein.


    LF77

    Zitat

    Original von Team PDA Max
    Hallo..


    ich muß leider vom ersten Fehler des Mio C510 berichten. Hoffen wir mal nicht das der Mio C710 den Fehler auch noch hat.


    Wenn man die Sprache auf Deutsch stellt und dann den Mio nach dem Ausschalten wieder Einschaltet ist die Sprache wieder auf Englisch. So muß man nach jedem ausschalten die Sprache wieder ändern ( gilt nur für die Sprachausgabe, die Schrift bleibt Deutsch).


    Habe seit gestern den C710 und bin gerade beim ersten Testen. Der Sprachbug ist leider auch beim C710 aber auf mio-tech.be ist ein Workaround beschrieben:


    Die Systemspache (also noch vor Starten von MioMap) auf Englisch-UK stellen. Dann kann man (nach Neustart) die Programm- und Stimmsprache in MioMap auf Deutsch einstellen und die Einstellung bleibt auch bestehen.


    Habe ich ausprobiert und funktioniert auch. Einziger Nachteil ist, dass dann die anderen Anwendungen (mp3, Foto, Rechner etc.) eben in englisch sind.


    Laut mio-tech.be soll eine Final Solution bald veröffentlicht werden.


    Gruß
    LF77

    Bei Nutzung der Scheibenantenne ohne Verstärker - Muss da das kurze Kabelstück (ca. 5 cm) zwischen der Antenne und der Verstärkereinheit gekappt werden? Dann fällt ja auch das Massekabel weg.


    Wenn ich den Verstärker behalte und eine Stereo-Klinke benutze kommt ja aus der Verstärkereinheit ein Doppelkabel raus, bestehend aus einem dickeren und einem dünneren Kabel. Wozu wäre welches?


    Ich merke schon, dass ich mich hier als völliger Bastel-Newby oute, bin aber für alle Tips dankbar. ?(

    Ich habe ein Französisches Auto (Citroen Xsara) und auch manchmal Probleme mit dem GPS-Empfang. Hatte vorher ein Mio 269+ und dort immer ordentlichen Empfang (habe mich aber aus anderen Gründen davon getrennt). Daher schiebe ich die GPS-Empfangsprobleme mit meinem U70 mal auf die Kombination SIRF II (bzw. Sony-Empfänger) und Frontscheibe.


    Meistens hilft aber ein Hard-Reset (10 Sekunden über den ON-OFF-Schalter unten ausschalten). Dann wird der GPS-Empfänger neu initialisiert und der Empfang ist wieder ok. Es gibt dann zwar immer mal wieder kurze Aussetzer, Navigation ist aber trotzdem möglich.


    Trotzdem muss ich sagen, dass der Empfang mit dem SIRF III des Mio bei mir besser war.

    Hallo,


    ich spiele mit dem Gedanken mir das T5000 zuzulegen. Mir ist aber noch immer unklar, was bei der Beschreibung "TMC integriert" heißt. Eigentlich würde ich darunter verstehen, dass die TMC-Antenne im Gehäuse integriert ist (evtl. zum Ausziehen o.ä.), ähnlich wie der GPS-Empfänger auch. Andererseits lese ich hier immer wieder etwas über eine Wurfantenne. Wie ist es denn nun?


    Wenn es sich um eine Wurfantenne handelt: Wie wird diese angeschlossen? Ist dafür Stromversorgung unbedingt notwendig? Muss die Wurfantenne dann per Saugnapf an der Windschutzscheibe befestigt werden? Welche Farbe hat die Wurfantenne (Helle Kabel spiegeln in der Windschutzscheibe).


    Am besten könnte ich mir natürlich mit ein paar Fotos ein Bild von der Sache machen.


    Ich habe momentan ein Mio 269+ und bin mit der fummeligen, hässlichen Wurfantenne, die immer durch die Halterung in die USB-Schnittstelle eingefädelt werden muss überhaupt nicht glücklich.


    Falls das beim T5000 auch nicht anders sein sollte, welche anderen Navis könnt Ihr mir empfehlen, die da eine elegantere Lösung haben?


    Die Lösungen über den Y-Adapter erscheinen mir recht kompliziert, wenn man dafür erst das Autoradio ausbauen muss.


    Vielen Dank schonmal für Eure Tipps.