Beiträge von webcoaster

    Hallo Leute,


    bei mir stand mal wieder ein PNY Upgrade an. Als eingefleischter Navigon FAN wäre es jetzt nach zuletzt dem 8410 mit den 92 Live die fünfte Gerätegeneration.


    Doch auf Nachfrage beim Fachhandel war das Gerät nicht lieferbar. Der Großhandel meint die Geräte wären "end of live" und nicht mehr lieferbar. Nach dem Aufkauf von Navigon durch Garmin würde es hier in den nächsten Tagen eine Presseerklärung geben.


    Hat schon jemand was gehört, oder irgendwo gelesen :?:

    Hallo Leute,


    bei mir stand mal wieder ein PNY Upgrade an. Als eingefleischter Navigon FAN wäre es jetzt nach zuletzt dem 8410 mit den 92 Live die fünfte Gerätegeneration.


    Doch auf Nachfrage beim Fachhandel war das Gerät nicht lieferbar. Der Großhandel meint die Geräte wären "end of live" und nicht mehr lieferbar. Nach dem Aufkauf von Navigon durch Garmin würde es hier in den nächsten Tagen eine Presseerklärung geben.


    Hat schon jemand was gehört, oder irgendwo gelesen :?:

    alle


    Ich habe heute festgestellt ,dass mein 8410 am unteren Alurand und Glasplatte einen sichtbaren Spalt hat.


    Ich kann auf die ganze Länge ein Blatt Papier einschieben und durchziehen .
    Ist `s bei euch auch so ? Also Flüssigkeit kann sofort eindringen.
    MfG Meck


    Hat meiner Auch, aber wirklich nur so schmal wie ein Papier (80gr) dick ist. Aber ist ja auch kein Offroad-PNA :D


    Und den Kaffe den ich während der Fahr trinke, den klecker ich mir höchstens auf die Klamotten ;)

    Danke 900SS-97,
    ist ja auch gemein gemacht: denn zunächst ist der wahlbutton grau und muß man die Info lesen dann kann man umschalten. Habe übrigens kein Sterbenswörtchen im Handbuch gefunden.
    Gut´s Nächtle und bis morgen, Werder jetzt mal offline gehen. (Nachdem der HSV verlohren hat :(

    Danke für die schnellen Antworten. Wenn ich im Optionsmenü auf i Produktinformationen clicke, sehe ich zwar in der Liste der Module und Programme u.a. POIWarner 2.8.2, habe aber nur unten einen "OK" Button um das Untermenü zu verlassen.
    Das mit dem Aus- und nicht wieder Anschalten ist ja blöde, aber vielleicht kriegt man wenigstens den zweckfreien Warnhinweis auf das Einhalten der STVO nach dem Einschalten weg. Idee?
    Zum Thema Warten: Bin geroutet gefahren, kurz angehalten und habe ein Eis ( :sonne gekauft. Zündung wieder an, Navi an und nach 10 Minuten stand im GPS-Status immer noch Satelliten: -1 und HDOP: -1.0 was auf mich doch ehr befremdlich wirkt. ?(

    Nach langer Abstinenz (nein nicht so : drink ) bin ich mal wieder da. Mein Becker 7928 mußte mich verlassen, weil ich das ständige Ausschalten bei Sonnenschein leid war. Aber das ist eine andere Geschichte.
    Nun hat es mich zum 8110 verschlagen. Und gleich mit der Software alle akuellen Updates eingespielt. Alles in allem eine prima Kiste, doch ergeben sich, wie immer, einige Fragen:
    Da hat die Wegansagdose doch lt. Navigon einen Blitzerwarner (Die ALL_POIWARNER.POM ist auch auf dem Gerät zu finden) jedoch funzt es nicht. Muß ich etwa für teuer Geld noch was dazu kaufen, oder reicht es aus in irgend einer xml ein Bit zu setzen, oder bin ich einfach nur zu blöd? Würde mich über ein Info hier oder als PN tierisch freuen.
    Wie ist das dann eigentlich mit TMC pro (Bisher hatte ich hier in HH noch keine Pro-Meldungen)?
    Zweite Sache: Habe das automatische Abschalten (bei Zündung (Strom) aus) eingestellt. Aus geht er ja (Nach entsprechender Vorwarnung). Wenn dann Strom (Richtigerweise natürlich Spannung) wieder da ist, geht er leider nicht wieder von alleine an. Fehler oder normal? Und auch hier die Frage in die Runde, gibts da einen Trick den ich nicht kenne?
    Wenn ich die Kiste dann einschalte, ist sie zwar wieder da, aber in Ermangelung von SAT rechnet sie leider nicht weiter; und es bleibt nur der Griff zum Zahnstocher für den Reset.
    Das kann´s doch nicht sein, oder?
    Warte mit Spannung auf eure Antworten. :P :P :P :P

    Ein kleiner Tipp:Gerade mit USB-Geräten und Flashcards hat Windows so seine Probleme was die Ehrlichkeit angeht. Nach dem Kopieren meint der Explorer "fertig" zu sein. Dies stimmt aber meist nicht, und man sollte ruhig noch einige Sekunden bis Minuten warten bis man die Komponente (Natürlich mit Hardware sicher entfernen) entfernt, bzw. den nächsten Schritt macht. Dies macht sich besonders beim Formatieren eines solchen Datenträgers bemerkbar. Mein R66 hat bei den Updates immer erst formatiert, dann fertig gesagt, danach konnte man die Installation starten und nach einiger Zeit gab es dann die Meldung Datenträger voll. Erst als ich zufälligerweise mal zum Zeitpunkt der Formatierung nicht am Rechner war, er also zeit hatte seine Formatierung im Hintergrund abzuschließen, klappte es. :P

    Alos ich habe es ganz einfach mit einer GNS Antenneweiche zwischen Radio, Beckercradle und Radio gelöst. Außerdem läuft über diese Antenne auch noch das Handy. Also kann das FM-Signal eigentlich nur mittelmäßig sein. Trotzdem 1.a TMC Meldungen. Viel Besser als beim R66 oder MIO269+
    Somit bin ich ja mal gespannt wie es hier ausgeht. :rofl

    DANKE dito,
    und fröhliches Schneeschaufeln. :D Das Wetter spinnt im Norden.



    PS Dank Atelco und Bild habe ich jetzt in meinem 7928 eine 4GB 133 SD und endlich Platz.
    Kleiner Erfahrungsbericht: Wenn Ihr euch registriert und dann abholen anclickt, habt Ihr die Ware noch am gleichen Tag (So ein Shop in der Nähe und die Ware dort auf Lager :D ) Ihr braucht nur den Gutscheincode mitnehmen und der wird dann an der Kasse verrechnet. Und jetzt ist auch noch Geld für ein : drink über.

    Hier haben wir mal wieder eine Frage in die Runde. Mein 7928 ist bei langsamer Fahrt (20-30km/h) recht genau was Ansagen und Anzeige der Karte angeht.
    Wenn man jedoch ein wenig zügiger (120-150Km/h) auf der AB unterwegs ist. Sind oft Parkplatzeinfahrten vor dem "Pfeil" obwohl man schon längst vorbei ist. Oder auf der Karte kreuzt eine Brücke und in Echt ist man bereits unterdurch. Das fürht natürlich auch bei den Ansagen schnell zu verwirrung besonders da dies auch schon auf Landstraße bei 80 km/h deutlich auffällt.
    Ist es ein Bug?, oder rechnet der Becker einfach zu langsam? ?(

    Ich kann mich nur den Erfahrungsberichten der anderen im Forum anschließen:
    Klasse Kiste gutes cradle, TMC-Empfang sehr empfindlich, also schnell da. Gute Darstellung, auch die realityview der Ausfahrten. Ist in der Darstellung der akt. Pos nicht ganz so genau wie R66. Die Option "Übertragung der Ansage per FM" ist qualitativ wg Störgeräusche nicht so der Brüller zumal nur mono (s.o.) Das mit dem Kartenupdate ist super, aber aufpassen, Es gibt auch Geräte die statt dessen einen Hotelgutschein dabei haben. (Zu erkennen am Aufkleber am Gehäuse) Habe mein Gerät beim Fachhändler vor Ort in Hamburg gekauft. Am Skin muß man die Richtungspfeile austauschen. Die Orginalen passen zwar optisch besser zur Darstellung, sind aber nicht so deutlich wie die rot/grünen Pfeile von Zero511 (hier noch mal ein Dankeschön)
    aber das ist Kleinkram. Darstellung flüssig Navigation präzise, Ansage klar und deutlich; was will man mehr? OK TMC pro, eigene POI´s und POI-Warner mit mobilen Standorten- Aber da arbeiten die Jungs vom POI-Warner sicher drann. :]

    Volle Begeisterung.
    Habe mir die Kiste geholt. Uns was sag ich im Karton ist ein Gutschein für ein Kartenupdate. (Das war außer eigenen POI´s, TMC pro und dem POI-Warner der letzte Grund warum mir die Entscheidung zum gerät schwer viel.) Und für letzteres gibt es ja eine Lösung ;D von MN
    Schade daß der FM Sender nur mono sendet, sonst wäre es super mal eben schnell MP3´s vom USB-Stick ins Radio bringen.