Beiträge von JohFriKn

    Also entweder stimmt mit deinem MIO was nicht oder dein Autoradio hat keinen verstärker am audio-in. Ich habs zwar nicht mit nem autoradia probiert aber mit meiner Anlage und da ist der Mio auf voller Lautstärke sogar noch nen stück lauter als der Ipod.


    mfg JohFriKn

    Also bei mir hängt es mit der MainShell zusammen. Aber ich hab noch recht viele andere Mio-Sachen im Hintergrund laufen. Muss mal sehen was bei mir da alles noch so läuft. Mit der 4gb Sd kann ich dir nicht weiterhelfen hab selbst nur eine 2gb und die läuft. Wenn du mehr Speicherplatz brachst kann man auch die interne HD austauschen ist im Prizip nur nen CF-Drive. Kann man also auch jede andere Cf Karte einbauen.

    Du musst die MainShell im Hintergrund laufen lassen. Wenn die Festplatte gesperrt ist fängt der Bildschirm an zu blinken wenn er einfriert ist es nen anderes Problem.


    mfg JohFriKN

    Also einen Hardreset (den schalter auf der Rückseite mit dem Stift auf aus schieben eine Weile warten dann wieder auf an schieben) solltest du auf jeden fall durchführen. Sollte man eignetlich grundsätzlich als erstes machen wenn der Mio nicht mehr so läuft wie er sollte :).


    Die einfachste und bekannteste Methode zum freischalten ist die in der man bestimmte Dateien aus der MIo Cab Datein austauscht. Dazu müsste es hier ne Anleitung geben.


    Hoffe du bekommst deinen Mio wieder hin. Ist schon ärgerlich wenn der nicht mehr läuft wegen nem Softwarefehler.


    mfg JohFriKn

    Damit hatte ich eingentlich noch nie Probelme:
    1. Die Hausnummern Suche dauert ewig.
    2. Wenn der Mio die Hausnummer nicht gespeichert hat dann findet er sie auch nicht.


    Und ich muss noch sagen dass die Hausnummern beim Mio vom Standort her um einiges besser sind als die von anderen Navis. Gerade Festeinbauten raten da oft mehr als wirklich nen Standort zu kennen. Hatte da schon dei ein oder andere Erfahrung mit kleinen Seitenstraßen die nach Nummern gruppiert sind.


    mfg JohFriKN

    Ich habs mitlerweile aufgegeben noch auf nen Update zu warten. Wer den Mio noch verwenden will und nicht mit den veralteten Karten leben will soll IGo oder sonst irgendeine Navi-Software installieren. So was ich bis jetzt gehört habe sollen IGo und TomTom ganz gut laufen. Für IGo gibts allerdings nur ne Beta für den PNA die anscheinend noch einige Fehler hat. Gibt es die PNA Version von MioMap eignentlich auch irgendwo einzeln zu kaufen ?? Mir gefällt das ganze Desing von MiomapV3 doch nen bisschen besser wie das von IGo. Und nen paar gute Skinner gibts hier im Forum ja schon (für MioMap). Also wenn MioMap V3 für den Mio269 nicht bald erscheint werde ich mir mal IGo installieren. Kostet aber auch einiges und wenn dann doch noch MioMap V3 erscheint ärger ich mich dass ich nicht noch gewartet habe.


    mfg JohFriKn

    Hallo


    1. Hattest du irgendetwas an deinem Mio verändert ?? Freigeschaltet oder so?
    2. Warum installiertst du die Software nicht einzeln du brauchst ja nicht die ganze Karte mit zu übertragen. Sollte dann auch nicht länger dauern wie so 10-20min wenn überhaupt. Hast du schon nen Hardreset gemacht nach dem Wiederherstellen. Ich kann nur sagen dass der Speicher im Mio sehr kanpp bemessen ist. Ich hab meinen freigeschaltet und hab dauernd Probleme beim Installieren von Programmen im Hauptspeicher. Ist einfach voll sobald die MioMap V2 Software drauf is. Ich nehme mal an dein Mio hat irgedwas nicht vollständig gelöscht bevor er die Software neu installiert hat. Ich würde jetzt einfach empfehlen nochmal die Software mal ohne Karte aufzuspielen. Und wenns immer noch nicht geht wirst du deinen Mio wohl freischalten müssen um an die einzelnen Dateien zu kommen.


    mfg JohFriKn

    Auf dem MIO sollte doch eigentlich ne Tastertur drauf sein. Bei mir war von Anfang an eine drauf zu aktivieren über die Task-Bar. Wenns dir hilft kann ich auch mal die exe von der Tastertur hochladen. Aber nicht vor morgen Nachmittag.


    mfg JohFriKn