Beiträge von Gele


    Deine Schilderungen decken sich mit meinen Erfahrungen. Von einem auf den anderen tag funktionierte auch bei mir der TMC Empfang plötzlich nicht mehr. Hab mir das Gerät dann mal genau anngeschaut und bin zu dem Schluss gekommen, dass der TMC Empfänger wohl einen Wackelkontakt hat. Laden funktionierte bei mir auch einwandfrei ein TMC Singnal kam aber nur, wen ich an dem Stecker gezogen habe. Die Steckverbindung ist meiner Ansicht nach nicht gut gelöst. Evtl. hast du mal versehentlich den Stecker falsch herum eingesteckt und schon entsehen Kntaktprobleme. Hab mein Gerät samt Empfänger eingeschickt. Innerhalb einer Woche kam es zurück. Angebllich ohne defekt. Dennoch hat man mir auf "Kulanz" einen neuen Empfänger mitgeschickt und siehe da, nun funzt auch alles wieder ;-)


    Gruß
    Gele

    Ja, alles ist softwaremäßig auf dem aktuellen stand. Habe irgendwie das Gefühl, dass die Probleme erst nach einem update aufgetreten sind. Leider hab ich keinen schimmer welches der letzten dafür verantwortlich gewesen sein kann.

    Hallo.
    Ich habe nach längerer Suche nichts zu dem Thema gefunden und daher eröffne ich mal einen neuen Thread. Teert un federt mich wenn es schon irgendwo steht.
    Ich habe bei meinem STP C550 seit längerer Zeit Probleme mit dem TMC Empfang. Es dauert mind. 20 Min bis überhaupt ein paar Meldungen reinkommen und dann auch meiner Ansicht nach nicht alle. Auf der A57, die ich jeden Morgen zur Hauptverkehrzeit nutze zeit er mir nie einen Stau an, wobei diverse Radiosender die Meldungen rausgeben. Ich habe schon verschiedene Antennenpositionen ausprobiert, aber ohne Erfolg. Generell habe ich schon lange keine Stauwarung mehr auf einer gefahrenen Route erhalten. Dieses Problem hatte ich am Anfang nicht mit dem Gerät. Meiner Ansicht nach ist der Empfang nach einem Firmware update oder dem Kartenupdate auf V 9.0 schlechter geworden. Leider kann ich dies im Nachhinein nicht mehr genau sagen.
    Hat vielleicht jemand ähnliche Probleme und eine Ursache/Lösung für mich parat?
    Gruß
    Gele

    Hallo.
    Hoffe hier kann mir jemand helfen. Wollte heute mein Nüvi 360T updaten aber leider findet mein PC nur den Kartenslot des Nüvi aber den eingebauten Speicher erkennt er nicht. Kann mir hier jemand weiter helfen?
    Gruß Gele

    Hallo.
    Nachdem ich Garmin mit Mails bombardiert habe, weil ich über 4 Monate auf meine Update DVD gewartet habe, trudelt diese nun mehrfach bei mir ein :D
    Wer von euch also noch wartet und noch keinen Erfolg bei Garmin hatte, kann gerne eine von mir haben.
    Gruß
    Gele

    Yes, sie ist endlich eingetrofen, meine Update DVD.
    Es lohnt sich ganz offensichtlich auch für leute aus Deutschland sich an Garmin Schweiz zu wenden. Nachdem ich seit dem 16.12.2006 auf meine DVD gewartet habe und diverse Mails an Garmin UK und GPS Nav nichts gebracht haben, hab ich am 28.03.2007 um 13.03Uhr eine Mail an info@garmin.ch geschickt. Kein zwei Stunden später erhielt ich auch schon eine Antwort, allerdings von GPS-Nav, dass sie umgehend meine DVD rausschicken würden und am 30.03.2007 lag das gute Stück auch schon in meinem Briefkatsen.
    Also Leute, nie die Hoffnung aufgeben!
    Gruß
    Gele

    Gratuliere dir.
    Umso deprimierender für mich, der seit dem 16.12.06 und diversen Mails immer noch auf seine DVD wartet.
    Aber einen neuen Thread hättet du dafür nicht extra aufmachen müssen.!

    Hallo.


    Ich kann denjenigen unter euch nur gratuilieren, die ihre update DVD inzwischen erhalten haben. Ich hätte mit der Bestellung scheinbar auch warten sollen, da diejenigen, die erst vor kurzem bestellt haben, ihre DVDs schon erhalten haben.
    Mein Bestellung ist am 15.12.2006 rasu gegangen und bis heute habe ich noch immer nichts bekommen. Selbst mehrfaches Nachfragen bei Garmin brachte keinen Erfolg.
    Na ja, die Hoffnung stirbt zuletzt und vielleicht bekommz ich am Ende sogar schon die v10.


    Gruß
    Gele


    P.S.: Mußte mir einfach mal meinen Frust von der Seele schreiben!

    Hab das Problem auch immer noch.
    Laut einem Mitarbeiter von garmin.de liegt das Problem beim englischen Server. Man soll sich noch ein paar Tage gedulden bis das Problem von denen behoben wurde.


    Hab gerade noch ne Mail bekommen. Demnach war die Bestellung kurzfristig freigeschaltet (darum konnten inige auch bestellen). Dies ist aber z.Zt. nicht der Fall. Also weiter warten. X(
    Gruß
    Gele

    Also die update DVD auf v9 ist doch existent und wird seit gestern auch verschickt oder wie habe ich dies hier zu deuten?
    Da einige ihre update DVD scheinbar auch schon bestellen konnten würd mich immer noch interessieren warum mir das nicht möglich ist und mein Master Coupon Code nicht akzeptiert wird.

    Aktuell hab ich die City Navigator Europe NT+ v8, Deluxe All Regions
    Registriert habe ich mich am 18.10.06 was beim Stichtag 01.09.06 ja kein Problem sein sollte.
    Hatte einen gelben Schein beim Gerät auf dem die Seriennummer und der Redgistrationscode angegeben sind. Mittels letzterem wollte ich die MapSource Update DVD dann auch bestellen und erhalte dabei genannte Meldung.

    Hallo.
    Nachdem nur endlich offizell die neue Karte (City Navigator Europe NT v9 Deluxe) freigegeben ist, habe ich auch gleich versucht die dazugehörige DVD zu bestellen. Beim Betsellvorgang erhalte ich allerdings folgende Fehlermeldung:


    This Master Coupon Code does not contain any Garmin units that currently have MapSource updates available. Garmin's Automotive MapSource applications are generally updated annually and the Bluechart software is updated twice a year. Please check back periodically to see if MapSource updates are available for your Garmin unit. Click here to return to the Master Coupon Code entry screen.


    Mein Code ist korrekt (hab ihn mir extra nochmal zuschicken lassen) und auf der Seite zur Freischaltung der MapSource Freischaltung CD steht auch ein Versanddatum (12.12.06). Heißt das nun ich bekomm die CD automatisch zugeschickt oder wo liegt das Problem?
    Gruß
    Gele